Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 16 of 21 FirstFirst ... 61415161718 ... LastLast
Results 151 to 160 of 208
  1. #151
    Member +
    Join Date
    Mar 2015
    Location
    Strasbourg,France
    Posts
    76
    Rep Power
    2

    Default

    Thanks Mike,
    Yes i have same files as you told but no warning BIP for camera,i dont want to use TTS just julliete french natural voice with bip for speed cams.

  2.    Advertissements


  3. #152
    Master Mike Hunt's Avatar
    Join Date
    May 2014
    Location
    Europe
    Posts
    167
    Rep Power
    87

    Default

    Quote Originally Posted by venomoflove View Post
    i dont want to use TTS just julliete french natural voice with bip for speed cams.
    Then you are in the wrong thread. This is for TTS.
    I don't not use TTS, so I can't help you and none of the files in this thread will help you.
    Maybe see here:
    [Only registered and activated users can see links. ]
    Will it work as shown for NextGen? Probably not without some modification, (such as any path with /ui_android/ should be /ui_nextgen/, and maybe some other changes), but maybe the author there can help you.

  4. #153
    Member
    Join Date
    Nov 2013
    Location
    belgium
    Posts
    18
    Rep Power
    0

    Default SYS.txt

    Do you have the complete sys.txt as the TTS button in options does not light up so guess something is missing in SYS.txt file.
    will yout sys.txt it work for DUT TTS as well (flemisch)
    Grtz

  5. #154
    Master Mike Hunt's Avatar
    Join Date
    May 2014
    Location
    Europe
    Posts
    167
    Rep Power
    87

    Default

    Quote Originally Posted by boblejeune View Post
    Do you have the complete sys.txt as the TTS button in options does not light up so guess something is missing in SYS.txt file.
    will yout sys.txt it work for DUT TTS as well (flemisch)
    There is nothing in sys.txt that 'activates' TTS. It depends on the proper files (voice and UX modules) being in place and a proper TTS engine installed in Android for the options to be usable in Settings.
    But, if you are curious, below is my sys.txt. It will not solve your problem.
    Spoiler: Sys.txt
    [device]
    ;type="android"

    [android]
    fullscreen=0
    lock_to_external_sd=1
    check_folders_after_rebuild=0
    create_sdcard_dir=1
    disable_restart_after_phone_call=1
    getdeviceid_trycount=0
    [rawdisplay]
    screen_xy="auto"
    ;dpi=160

    [interface]
    save_checksum=0
    minzoom2D=10
    minzoom3D=10
    show_demo_routes=1
    hide_eula=0

    [sound]
    ding_muted=1

    [debug]
    skip_eula=1
    imei="android.os.Build.SERIAL"

    [gps]
    location_net=1
    location_gps=1
    ;this should be in android igo9 config:
    background_navigation=1
    location_log=0
    location_log_filename="gpslog/LocationManager"

    [folders]
    data_folder_name="iGO_NextGen"
    linked_root_list="/extdata /sdcard2 /sdcard /sdcard/sd /sdcard/external_sd /mnt/sdcard /mnt/sd /mnt /storage /mnt/sdcard/sd /mnt/sdcard/external_sd /mnt/extsdcard /mnt/sdcard/extStorages/SdCard /ext_card /mnt/ext_card /mnt/extSdCard /mnt/ext_sd /mnt/sdcard/extStorages/SdCard /ext_card /mnt/ext_card /mnt/extSdCard /mnt/ext_sd /storage/extSdCard /mnt/storage/external_sd"

    [network]
    available=1

    [tmc-http]
    enabled=1
    profile_name="nng-igo-tmc-jci"
    profile_version=2
    udp.enabled=0

    [tmc.src.http]
    enabled="1"

    [naviextras]
    boot_service_address="http://zippy.naviextras.com/services/index/rest"

    [warning]
    speedcam_enabled=1
    speedcam_warning=1
    is_spoken=1
    say_camera_distance=1

    [route]
    hnr_ignored_missing_country_ids=*

    [other]
    ;discard_save=userdata:poi_visiblities.txt

    [itiner]
    remove_reached_destination=1


    Attach the *voice*.zip file you are trying to use, and I'll have a look at it to see if it is suitable.
    Last edited by Mike Hunt; 4th October 2015 at 09:54.

  6. #155
    Member +
    Join Date
    Sep 2015
    Location
    Europe
    Posts
    38
    Rep Power
    2

    Default

    I read the whole thread and installed the latest "German NextGen TTS.rar" from page 13 or so, tried many other combinations, I have google tts and svox working, but not in NextGen.

    adb logcat gives me

    Code:
    Please Login or Register to see the links
    Where does that 3-letter-error come from?

  7. #156
    Important User

    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Farside of the Sun
    Posts
    2,645
    Rep Power
    638

    Default

    Quote Originally Posted by hohoho View Post
    I read the whole thread and installed the latest "German NextGen TTS.rar" from page 13 or so, tried many other combinations, I have google tts and svox working, but not in NextGen.

    adb logcat gives me

    Code:
    Please Login or Register to see the links
    Where does that 3-letter-error come from?
    Probably from ISO-639-2 for German which should be 'ger' or 'deu' Are you using language of those type?

  8. #157
    Member +
    Join Date
    Jan 2013
    Location
    China
    Age
    43
    Posts
    30
    Rep Power
    23

    Default

    vauto_pipeline_enu_samantha_22_dri80_1175mrf22.hdr
    vauto_pipeline_mnc_tian-tian_22_dri80_1175mrf22.hdr

    Have a DLL(wince6) using these voice?

  9. #158
    Member +
    Join Date
    Sep 2015
    Location
    Europe
    Posts
    38
    Rep Power
    2

    Default

    Quote Originally Posted by osiris4isis View Post
    Probably from ISO-639-2 for German which should be 'ger' or 'deu' Are you using language of those type?
    Yes it should be, but where do I set it? In iGO I selected German, in Android I selected German, and so did I in svox/google tts. Of course I can't select "ger"/"deu" anywhere explicitely.

  10. #159
    Important User

    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Farside of the Sun
    Posts
    2,645
    Rep Power
    638

    Default

    I think the "ger"/"deu" ISO code is referenced internally by the code. User don't need to know what it is. All that is important is the "correct" language is picked. If you already picked German, then it should work unless there are some coding error. API for java.util.Locale.getISO3Language is at [Only registered and activated users can see links. ] Note that you have to set your locale to German not only speech engine. This might be related [Only registered and activated users can see links. ]
    Last edited by osiris4isis; 16th October 2015 at 09:08.

  11. #160
    Member +
    Join Date
    Mar 2015
    Location
    Strasbourg,France
    Posts
    76
    Rep Power
    2

    Default

    Hello,
    I am using english TTs file by Mike Hunt, all things are working fine except speedcam warning.
    i have text file in speed cam folder and speedcams are visible on map for France but no warning.
    in UX folder---> gja_speedcam + speedcam.zip + tts-speedcam-eng.zip
    in voice folder tts file

    I HAVE CHECKED THIS IN SIMULATION MODE NOT TESTED IN REAL NAVIGATION.
    Where is the problem?
    Last edited by venomoflove; 16th October 2015 at 14:02.

 

 
Page 16 of 21 FirstFirst ... 61415161718 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.