Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 10 of 21 FirstFirst ... 8910111220 ... LastLast
Results 91 to 100 of 208
  1. #91
    Pro-Member
    Join Date
    Mar 2013
    Location
    Blath
    Posts
    385
    Rep Power
    20

    Default

    Right, I have been playing around with English TTS voices to get this working correctly on NextGen app and I have finally got this working. I took TTS Pro Nuance voice from Primo v2.4 and modified this to work with Nextgen, I have also updated this with the Speedcams so these also work in nextgen. Please find the attached modified voice file for Nextgen. This voice has the TTS Pro functions and will also read system messages.

    The Android TTS engine I used is vocalizer_e.tts_1.0.2.3r.apk with Serena as the voice. This voice also works with Google TTS but I prefer Serena voice.

    I hope this helps people who are not able to get TTS voice to work in English.

    Thx
    Attached Files Attached Files

  2.    Advertissements


  3. #92
    Junior Member
    Join Date
    Jan 2012
    Location
    venlo
    Posts
    4
    Rep Power
    0

    Default

    Dutch TTS Voice Kasandra with speedcam announcement. TTs speedcam eng template goes in ux. remove other speedcam templates.
    Attached Files Attached Files

  4. #93
    Member
    Join Date
    Sep 2015
    Location
    United Kingdom
    Posts
    18
    Rep Power
    0

    Default

    Quote Originally Posted by De5i View Post
    Right, I have been playing around with English TTS voices to get this working correctly on NextGen app and I have finally got this working. I took TTS Pro Nuance voice from Primo v2.4 and modified this to work with Nextgen, I have also updated this with the Speedcams so these also work in nextgen. Please find the attached modified voice file for Nextgen. This voice has the TTS Pro functions and will also read system messages.

    The Android TTS engine I used is vocalizer_e.tts_1.0.2.3r.apk with Serena as the voice. This voice also works with Google TTS but I prefer Serena voice.

    I hope this helps people who are not able to get TTS voice to work in English.

    Thx
    Hi, I'm using this TTS to test the speed camera announcements in settings but when I press test on any of the types of camera I hear nothing . TTS is working otherwise :/.

    Thanks

  5. #94
    Pro-Member
    Join Date
    Mar 2013
    Location
    Blath
    Posts
    385
    Rep Power
    20

    Default

    Quote Originally Posted by Rackers View Post
    Hi, I'm using this TTS to test the speed camera announcements in settings but when I press test on any of the types of camera I hear nothing . TTS is working otherwise :/.

    Thanks
    In order to test the speedcams you have to enable them by having the option "Audio and Visual" then you will hear the TTS test announcement. If you have just the "Visual" option then TTS test will not work.

  6. #95
    Member
    Join Date
    Sep 2015
    Location
    United Kingdom
    Posts
    18
    Rep Power
    0

    Default

    Quote Originally Posted by De5i View Post
    In order to test the speedcams you have to enable them by having the option "Audio and Visual" then you will hear the TTS test announcement. If you have just the "Visual" option then TTS test will not work.
    Hi, Audio & Visual is ticked. Do I need a separate speedcam file in my UX folder or should I only need your file?

    Thanks

  7. #96
    Pro-Member
    Join Date
    Mar 2013
    Location
    Blath
    Posts
    385
    Rep Power
    20

    Default

    Quote Originally Posted by Rackers View Post
    Hi, Audio & Visual is ticked. Do I need a separate speedcam file in my UX folder or should I only need your file?

    Thanks
    You also need tts-speedcam-eng.zip file in the ux folder, do you have this, I have attached this for your information. You must also delete any other tts-speedcam file in the ux folder.
    Attached Files Attached Files

  8. #97
    Member
    Join Date
    Sep 2015
    Location
    United Kingdom
    Posts
    18
    Rep Power
    0

    Default

    That works great now, thank you.

    Is there anyway to edit the plugin.ini to change any of the phrases? I always get access denied.

    Thank you

  9. #98
    Pro-Member
    Join Date
    Mar 2013
    Location
    Blath
    Posts
    385
    Rep Power
    20

    Default

    I have made some more changes to the TTS messages, these are for the following messages;
    Give Way,
    Fixed Mobile Camera
    Speed Breaker
    Children
    Dangerous Turn
    Tunnel
    POI
    RPS Post
    Dangerous Section
    Black Spot
    Road Closed
    Congestion
    Constriction
    Low Visibility
    Low Bridge
    Hospital Zone
    Fire Station

    These can be tested in the test TTS menu to hear the message that is played. Attached are the files that make these happen, place the Voice_TTS-nua-eng-uk-f1-lua-dri40-vssq5f22 - v2.zip in the voice folder and replace tts-speedcam-eng.zip in the ux folder and the above should now be enabled.
    Attached Files Attached Files

  10. #99
    Pro-Member
    Join Date
    Mar 2013
    Location
    Blath
    Posts
    385
    Rep Power
    20

    Default

    I have been using nextgen for a few days now, I have noticed that every time it gives a camera warning it also says that you overspeed and the speed limit is miles without stating the speed limit value., plus it keeps repeating this message until the camera has been past. Its says the following for every camera warning:

    "Warning! Speedcam."
    "You are over sped and speed limit is miles"

    Is this a bug? how can this be corrected to just announce the camera warning and to say it only once ?

    Thx

  11. #100
    Master arhd's Avatar
    Join Date
    Oct 2014
    Location
    Spain, Barcelona
    Age
    36
    Posts
    114
    Rep Power
    152

    Default

    Quote Originally Posted by De5i View Post
    I have been using nextgen for a few days now, I have noticed that every time it gives a camera warning it also says that you overspeed and the speed limit is miles without stating the speed limit value., plus it keeps repeating this message until the camera has been past. Its says the following for every camera warning:

    "Warning! Speedcam."
    "You are over sped and speed limit is miles"

    Is this a bug? how can this be corrected to just announce the camera warning and to say it only once ?

    Thx

    Hello, it's strange. Perhaps it's related a tts voice? And do you tried to disable the overspeed warning? The other option if you want that the voice can't repeat the overspeed yo can add in the tts-speedcam-English.zip (inside the ux folder) to add in each speecam:

    overspeed_min_speech_repeat_delay=-1

    This sentence do the voice say the overspeed one time.

 

 
Page 10 of 21 FirstFirst ... 8910111220 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.