Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 10 of 17 FirstFirst ... 89101112 ... LastLast
Results 91 to 100 of 166
  1. #91
    Important User Kajoe's Avatar
    Join Date
    Sep 2011
    Location
    Netherlands
    Posts
    372
    Rep Power
    206

    Default

    Quote Originally Posted by zsiga68 View Post
    I sent test version for you. If I have time I make a more complete version can be tested.
    Hi zsiga68

    It was simpeler than I thought it would be. I only had to edit the "Lang_Dutch-nl.zip" file, and now announcements are working in perfect. Thank you very much for your help.
    My posts:
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

  2.    Advertissements


  3. #92
    Member
    Join Date
    Dec 2015
    Location
    Portugal
    Posts
    15
    Rep Power
    0

    Default

    Hi zervdim, thanks for the excellent work, its by far the nicest looking iGO Nextgen version i've ever installed, but nevertheless i have a couple issues:

    It runs quite a bit slower in my phone than other nextgen apps, i've tried a lot of options and sys.txt combinations but with no avail...

    Also is there a way to use photorealistic highway exit mode like in some Basarsoft and Avicsync versions?

  4. #93
    Important User Kajoe's Avatar
    Join Date
    Sep 2011
    Location
    Netherlands
    Posts
    372
    Rep Power
    206

    Default

    Hi zsiga68

    I tried to sent the edited "mask_commands.lua" file , but your mailbox is full.
    Here you can download the translated Dutch file:

    [Only registered and activated users can see links. ]
    My posts:
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

  5. #94
    Master zsiga68's Avatar
    Join Date
    Apr 2013
    Location
    Hungary
    Posts
    93
    Rep Power
    19

    Default

    Hi.

    Dutch VR File: [Only registered and activated users can see links. ]

    Thank you for the cooperation: Kajoe
    Last edited by zsiga68; 23rd August 2016 at 20:42.

  6. #95
    Important User Kajoe's Avatar
    Join Date
    Sep 2011
    Location
    Netherlands
    Posts
    372
    Rep Power
    206

    Default

    Hi zsiga68;

    Your messagebox is full again.

    Your VR file is working like a charm. I had to delete the Save folder after first startup, and after that it worked great. Thank you very much for you help.

    I have edited the Dutch language file. Text is al in Dutch now. I found some wrong announcements in the file I had translated and sended to you. Not really wrong, but now it sounds better. I have edited that file too. So here is the edited "0413_freetextlua.vfb" too.
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    0413_freetextlua.vfb is much smaller than the one you have sended to me, so I think I compressed it wrong. I compressed is as rar file and renamed it after that.

    Thank you very much, Kajoe
    Last edited by Kajoe; 23rd August 2016 at 21:07.
    My posts:
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

  7. #96
    Senior Member
    Join Date
    Aug 2014
    Location
    United Kingdom
    Posts
    127
    Rep Power
    4

    Default

    My device is a Chinese in car system, running Android 5.1.1.

    I have tried to install the app many times but it keeps returning "app not installed".


    I have tried with the application installed in internal memory with content installed on an external SD card, and with the complete program installed on an external SD card. It always returns with "app not installed".

    Can anyone help please.

    Other apps from the store, or downloaded, always install.

  8. #97
    iGO Moderator

    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    44
    Posts
    672
    Rep Power
    207

    Default

    In phones, this is solution:
    Settings > Security > Phone Administration > Tick option "Unknown Sources".
    Try with that.

  9. #98
    Important User Kajoe's Avatar
    Join Date
    Sep 2011
    Location
    Netherlands
    Posts
    372
    Rep Power
    206

    Default

    Quote Originally Posted by 1franka View Post
    My device is a Chinese in car system, running Android 5.1.1.

    I have tried to install the app many times but it keeps returning "app not installed".


    I have tried with the application installed in internal memory with content installed on an external SD card, and with the complete program installed on an external SD card. It always returns with "app not installed".

    Can anyone help please.

    Other apps from the store, or downloaded, always install.
    I had the same problem. Install this version and all folders from Zervdim. Than everything is working.

    [Only registered and activated users can see links. ]
    My posts:
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

  10. #99
    Senior Member
    Join Date
    Aug 2014
    Location
    United Kingdom
    Posts
    127
    Rep Power
    4

    Default

    Quote Originally Posted by Kajoe View Post
    I had the same problem. Install this version and all folders from Zervdim. Than everything is working.

    [Only registered and activated users can see links. ]
    Hi Kajoe

    Thanks for the reply.

    I tried the new app, still returns "not installed".

    Any other ideas?

    Thank you.

  11. #100
    iGO Moderator Easy's Avatar
    Join Date
    Mar 2016
    Location
    EU
    Posts
    410
    Rep Power
    178

    Default

    Quote Originally Posted by 1franka View Post
    I tried the new app, still returns "not installed".
    You can install only apps from store.

    In device "Settings" -> "Security" enable "Unknown sources"
    Or something similar
    To be able to install apps from other sources

    P.S.
    It that's not the case try (for test) with this one [Only registered and activated users can see links. ]
    I had same problem with Basar NextGen, and finally managed to install only this version on one device
    Last edited by Easy; 24th August 2016 at 19:07.

 

 
Page 10 of 17 FirstFirst ... 89101112 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.