Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 7 of 17 FirstFirst ... 56789 ... LastLast
Results 61 to 70 of 168
  1. #61
    Important User

    zervdim's Avatar
    Join Date
    Mar 2013
    Location
    Salonica
    Posts
    750
    Rep Power
    703

    Default

    Quote Originally Posted by 1franka View Post
    Hi zervdim

    I have tried all of the suggestions that you have made, still with no success.
    First of all credit to kajoe
    This version maybe it's the best for portable and 128mb ram devices

    1franka congratulations for Vaxhall loading and i like how to set it for device 800x480!

    But
    I can't run it because it gives me voice failed

    It looks like you haven't carefully

    In post 48 I have written to you:
    [QUOTE=zervdim;1082439]I am sure that if you copy license from here:
    [Only registered and activated users can see links. ]


    To make long story short, and to have LOQUENDO 7 ORIGINAL or NUANCE_V5 working with what you have,keep everything as it is!!!
    Delete folder license and copy this folder as it is!!!!
    Get license for LTTS7 and Nuance_v5
    This post requires you to click the "LIKE this post" button and hit F5 to read this content.


    Suggestion
    I found that TTS voice sound and Simple Voice sound is extremely low

    If you like to increase sound then you must add in sys.txt in sound section the following:
    Spoiler: Add in section sound
    enable_waveout_based_ebp=1
    waveout_based_muting_fill_value=1
    sound_level_0=16383
    sound_level_1=28671
    sound_level_2=40959
    sound_level_3=45055
    sound_level_4=49151
    sound_level_5=53247
    sound_level_6=57343
    sound_level_7=61439
    sound_level_8=65535
    use_method=4
    used_byte_in_method=7

  2.    Advertissements


  3. #62
    Important User Kajoe's Avatar
    Join Date
    Sep 2011
    Location
    Netherlands
    Posts
    372
    Rep Power
    206

    Default

    Hi gpsalex

    Do you have Nextgen on external SD or only internal? I asume that you had a navigation version that came with the unit. Send me the sys.txt please and I wil have a look.
    My posts:
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

  4. #63
    Junior Member
    Join Date
    May 2016
    Location
    Aprajafalva
    Posts
    3
    Rep Power
    0

    Default

    Quote Originally Posted by Kajoe View Post
    Hi gpsalex

    Do you have Nextgen on external SD or only internal? I asume that you had a navigation version that came with the unit. Send me the sys.txt please and I wil have a look.
    HI Kajoe,

    I have it on the internal memory. Originally the unit coming with IGO Primo I will include that sys.txt as well maybe helpful. Any other Nextgen I tried is working fine.
    The first sys.txt from the primo the second one from nextgen.

    Thanks for your help.
    Attached Files Attached Files

  5. #64
    Important User Kajoe's Avatar
    Join Date
    Sep 2011
    Location
    Netherlands
    Posts
    372
    Rep Power
    206

    Default

    Hi GPSAlex

    Try this sys.

    [Only registered and activated users can see links. ]

    You say any other Nextgen is working fine. Why don't you use the one that worked good for you? Not all Nextgen versions are te same. I modify them to work for S100 and try to make it working for other devices, but if you had allready a version that worked good, it is maybe better you keep that one? Or did you have other problems with Nextgen versions?
    Last edited by Kajoe; 11th June 2016 at 09:41.
    My posts:
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

  6. #65
    Senior Member
    Join Date
    Aug 2014
    Location
    United Kingdom
    Posts
    128
    Rep Power
    4

    Default

    [QUOTE=zervdim;1082952]First of all credit to kajoe
    This version maybe it's the best for portable and 128mb ram devices

    1franka congratulations for Vaxhall loading and i like how to set it for device 800x480!

    But
    I can't run it because it gives me voice failed

    It looks like you haven't carefully

    In post 48 I have written to you:
    Quote Originally Posted by zervdim View Post
    I am sure that if you copy license from here:
    [Only registered and activated users can see links. ]


    To make long story short, and to have LOQUENDO 7 ORIGINAL or NUANCE_V5 working with what you have,keep everything as it is!!!
    Delete folder license and copy this folder as it is!!!!
    Get license for LTTS7 and Nuance_v5
    -= Hidden Content =-


    Suggestion
    I found that TTS voice sound and Simple Voice sound is extremely low

    If you like to increase sound then you must add in sys.txt in sound section the following:
    Spoiler: Add in section sound
    enable_waveout_based_ebp=1
    waveout_based_muting_fill_value=1
    sound_level_0=16383
    sound_level_1=28671
    sound_level_2=40959
    sound_level_3=45055
    sound_level_4=49151
    sound_level_5=53247
    sound_level_6=57343
    sound_level_7=61439
    sound_level_8=65535
    use_method=4
    used_byte_in_method=7
    Hi zervdim

    Thankyou very much for your time and effort.

    I have downloaded, and installed, the new license pack and everything is now working properly, using either Loquendo or nua_ TTS_v5 voices. Both i find are clearer and crisper then ve_1 voices.

    Thankyou once again.

  7. #66
    Junior Member
    Join Date
    May 2016
    Location
    Aprajafalva
    Posts
    3
    Rep Power
    0

    Default

    Hi Kajoe,

    Thanks for your help, unfortunately didn't work so I will try a different nextgen for my device.
    I want to try yours because of "superfast and smooth"

  8. #67
    Important User Kajoe's Avatar
    Join Date
    Sep 2011
    Location
    Netherlands
    Posts
    372
    Rep Power
    206

    Default

    I am sorry that I cannot help you more gpsalex. Sometimes you have to stay with stable version what worked on your own device.
    My posts:
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

  9. #68
    Member
    Join Date
    Sep 2014
    Location
    greecre
    Age
    36
    Posts
    29
    Rep Power
    3

    Default

    Hello . how can the warnings to speed tts to say in GREEK, 60 kilometers per hour ,,,and not,,, 60 χλμ ανα ωμεγα με τονο ,it must say 60 (χιλιομετρα την ωρα)
    Last edited by alukirle; 17th June 2016 at 12:35.

  10. #69
    Important User

    zervdim's Avatar
    Join Date
    Mar 2013
    Location
    Salonica
    Posts
    750
    Rep Power
    703

    Default

    Quote Originally Posted by alukirle View Post
    Hello . how can the warnings to speed tts to say in GREEK, 60 kilometers per hour ,,,and not,,, 60 χλμ ανα ωμεγα με τονο ,it must say 60 (χιλιομετρα την ωρα)

    That happened because you are using loquendo 7 Original TTS
    and it speaks km/h:
    50 Kilometers barai....
    or because your lang file if it has:
    km/h="χλμ/ώ"
    Τhen LTTS7 speak: 50 χι λάμδα μι ανά ωμέγα με τόνο

    don't forget that TTS speaks what it see


    This issue is not in NextGen WinCE but only in Primo WnCE.....

    Spoiler: To fix this issue you can try to use this Greek lang for NextGen:

    [Only registered and activated users can see links. ]



    Spoiler: In Primo you must use this Greek lang file:

    GET
    This post requires you to click the "LIKE this post" button and hit F5 to read this content.

  11. #70
    Junior Member
    Join Date
    Oct 2013
    Location
    Moon
    Posts
    6
    Rep Power
    0

    Default

    Hi Kajoe,
    Is there possibility of other (host) link.
    I am not able to break trough the advert block regardless of using many means. I do not mind other types of host as well.
    Thanks

 

 
Page 7 of 17 FirstFirst ... 56789 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.