Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 3 of 17 FirstFirst 1234513 ... LastLast
Results 21 to 30 of 168
  1. #21
    Junior Member
    Join Date
    Mar 2016
    Location
    Poland
    Posts
    4
    Rep Power
    0

    Default

    Hi! Kajoe gps work in navi.....thank you - you're my idol!

  2.    Advertissements


  3. #22
    Junior Member
    Join Date
    Dec 2015
    Location
    Spain
    Posts
    3
    Rep Power
    0

    Default

    Hi Kajoe!

    About cars that cannot be selected. I have found that when the program is started for the first time (without save directory), it lets you choose the car without problems but when you start the program the next time, the default vehicle appears on the map.
    If you try to change the car, an error appear "Can't open the file xxxxs"
    I want to emphasize tha I have installed the New link in #post 1

  4. #23
    Important User Kajoe's Avatar
    Join Date
    Sep 2011
    Location
    Netherlands
    Posts
    372
    Rep Power
    206

    Default

    Hi Letogne;

    Throw away the first version. There was a fault inside. In the latest link all works good.
    My posts:
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

  5. #24
    Junior Member liakos's Avatar
    Join Date
    Apr 2016
    Location
    GREECE
    Posts
    2
    Rep Power
    0

    Default

    Good morning Kajoe!

    Very good and nice job and also for zervdim their beautiful voices. I want to ask you what you must do to the images stored in my envelope captures.
    Thank you a priori.

    Hlias

  6. #25
    Important User Kajoe's Avatar
    Join Date
    Sep 2011
    Location
    Netherlands
    Posts
    372
    Rep Power
    206

    Default

    Hi Liakos

    YOu allso have the older version. Throw away and use the updated link in post #1
    My posts:
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

  7. #26
    Member
    Join Date
    Dec 2014
    Location
    Deutschland
    Posts
    12
    Rep Power
    0

    Default

    Hello Kajoe,

    I have a Audiovox VME 9520 radio car. Your Nextgen version is on a fresh 16 gb sd card.
    When I get starting the radio and navigation, and wait for minutes, nothing happens.
    No error screen, no black screen, nothing.
    What can I do, to get the program started?
    Perhaps someone have the same device...

  8. #27
    Senior Member
    Join Date
    May 2015
    Location
    netherlands
    Posts
    104
    Rep Power
    3

    Default

    Do you have edit the "navi path" ?

  9. #28
    Member
    Join Date
    Dec 2014
    Location
    Deutschland
    Posts
    12
    Rep Power
    0

    Default

    I choice "RTNavi" and "iGO_Avic".

  10. #29
    Important User Kajoe's Avatar
    Join Date
    Sep 2011
    Location
    Netherlands
    Posts
    372
    Rep Power
    206

    Default

    Hi Flashin. Do you have the sys text from Igo version that worked? Send it in private message to me.
    My posts:
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

  11. #30
    Important User Kajoe's Avatar
    Join Date
    Sep 2011
    Location
    Netherlands
    Posts
    372
    Rep Power
    206

    Default

    Hi uckagit. What do you mean with editing the navi path? What unit do you have?
    My posts:
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

 

 
Page 3 of 17 FirstFirst 1234513 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.