Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 11 of 17 FirstFirst ... 910111213 ... LastLast
Results 101 to 110 of 168
  1. #101
    Member
    Join Date
    Jan 2016
    Location
    Romania
    Posts
    10
    Rep Power
    0

    Default

    I try to change the view to have the map a little closer (zoomed) by adding in UX folder "width_road.zip" but doesn't seems to have any effect.
    The road it's still to far compared with the previous versions (Kajoe Pongo S100 28-3-2016, kajoe_pongo_s100_19_05_16)

    Does anyone know if there is another mod conflicting or what mod should i disable.

    I was happily using this version "kajoe_pongo_s100_19_05_16" but I have a weird issue while using the gps and playing music after a while (~ 15-30 minutes) the unit refuses to change tracks and reboots itself (after another ~ 2 minutes while working fine both GPS and music except changing).
    If i exit from the GPS at that moment everything works fine after all without reboot and tracks (mp3, flac) can be changed again.
    The unit is a Chinese one with 840x480 and 256 RAM.

  2.    Advertissements


  3. #102
    Important User Kajoe's Avatar
    Join Date
    Sep 2011
    Location
    Netherlands
    Posts
    374
    Rep Power
    207

    Default

    Hello Nickwhite

    Unable "button_zoom.zip". Put a few --- after zip. Than road is okay.
    My posts:
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

  4. #103
    Junior Member
    Join Date
    Jul 2016
    Location
    Romania
    Posts
    4
    Rep Power
    0

    Default

    Hey,

    I installed this software to internal memory of Smaylo joy GPS device, which is named "ResidentFlash" ... and the the software not opening. Tell me if I have to make some additional modifications?

  5. #104
    Important User Kajoe's Avatar
    Join Date
    Sep 2011
    Location
    Netherlands
    Posts
    374
    Rep Power
    207

    Default

    Hi secretname. Is it WinCE that you have? Maybe Nextgen is to heavy for your device. Is Primo working on your device? Is there no SDcard port on your device? I would install it on SDcard.
    My posts:
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

  6. #105
    Junior Member
    Join Date
    Jul 2016
    Location
    Romania
    Posts
    4
    Rep Power
    0

    Default

    Hey again,

    My GPS specs are:
    Processor: Mstar 2531 / 800mhz
    RAM: 128 mb / ROM: 4 gb
    Dispay: 4.3 inch
    OS: Windows CE 6.0
    SD Card - not available (maybe i`ll buy one these days)

    Blaupunkt_iGO Primo v9.6.13.491814 and IGO Primo 9.18.40.638736 are working perfectly, but I would like to use the soft personalised by YOU.

    The GPS internal memory is called ResidentFlash and I don`t have a SD card atm..

  7. #106
    Important User Kajoe's Avatar
    Join Date
    Sep 2011
    Location
    Netherlands
    Posts
    374
    Rep Power
    207

    Default

    Sent me the sys from your primo version that works on your device. I will see what I can do for you.
    My posts:
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

  8. #107
    Member
    Join Date
    Jan 2016
    Location
    Romania
    Posts
    10
    Rep Power
    0

    Default

    @Kajoe: Thank you for your help, now the zoom it's perfect
    Regarding the Chinese units, can you recommend what shall we change to the SYS config.

    I have the same issues with the Chinese unit restarting itself after a while, as i described in an earlier post and i tried several things but it seems that i got it fixed .... hopefully (I will test it on a long road to confirm).
    I replaced the Europe_CGIAR_Premium_2006.06.dem (220 - 240 MB) with a smaller one Europe.dem (90MB) and later on with Eurasia_83_CGIAR_081014.dem (8MB) and now the unit seems stable.
    However I am not sure if this was the reason.

  9. #108
    Important User Kajoe's Avatar
    Join Date
    Sep 2011
    Location
    Netherlands
    Posts
    374
    Rep Power
    207

    Default

    Hi Nickwhite

    I do not know why you are having that problems. It is the first time I hear this for my version.
    My posts:
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

  10. #109
    iGO Moderator Easy's Avatar
    Join Date
    Mar 2016
    Location
    EU
    Posts
    419
    Rep Power
    178

    Default

    Quote Originally Posted by Kajoe View Post
    I do not know why you are having that problems. It is the first time I hear this for my version.
    Quote Originally Posted by Easy View Post
    ...
    All DEM maps can be used with any version of iGO software, but I would not recommend using Premium maps with WinCE and older devices,
    as they have too much details and they are using too much system resources (memory and CPU) for displaying them.
    Sometimes they could be reason for "low memory" errors and program lags.
    It's not new, it's common problem, that's why I always suggest to use smaller DEM on WinCE devices, and this has nothing to do with your version.
    Last edited by Easy; 3rd August 2016 at 16:21.

  11. #110
    Important User Kajoe's Avatar
    Join Date
    Sep 2011
    Location
    Netherlands
    Posts
    374
    Rep Power
    207

    Default

    Hi Easy;

    Okay, that is something I did not know. But is a good tip.
    My posts:
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

 

 
Page 11 of 17 FirstFirst ... 910111213 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.