Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 9 of 18 FirstFirst ... 7891011 ... LastLast
Results 81 to 90 of 174
  1. #81
    Member
    Join Date
    Jun 2016
    Location
    Argentina
    Posts
    10
    Rep Power
    0

    Default

    thank you! and yes, my bad..
    so now I did all the job and i can see and select the TTS spanish AR in Igo settings list, but no sound at all.
    I try with my old installation, and did a new one from cero.(without external UX's,etc)..and the same result... option on list, no sound.
    I try with and without sys.txt edit (like txt said in the .rar) nothing change.
    I can't figure out what is my bad step.. can you help me?

    Thank mate!

  2.    Advertissements


  3. #82
    Important User

    zervdim's Avatar
    Join Date
    Mar 2013
    Location
    Salonica
    Posts
    749
    Rep Power
    702

    Default

    I don't understand what you have done!
    I like to help you, but if don't know what you use, and what you have done.....

    Please, upload folder iGO_Basar(without maps-but with voice) you are using and send to me via PM!!!!

  4. #83
    Member
    Join Date
    Jun 2016
    Location
    Argentina
    Posts
    10
    Rep Power
    0

    Default

    Oki, send it! Tks

  5. #84
    Important User

    zervdim's Avatar
    Join Date
    Mar 2013
    Location
    Salonica
    Posts
    749
    Rep Power
    702

    Default

    Ok. fixed it!
    You have wrong file -missing file inside tts_nua_ve1
    Test it and works.....
    Delete folder tts_nua_ve1 from your device!
    Copy folder tts_nua_ve1 from download:
    [Only registered and activated users can see links. ]

  6. #85
    Member
    Join Date
    Jun 2016
    Location
    Argentina
    Posts
    10
    Rep Power
    0

    Default

    Excellent! this fix works! thanks a lot my friend!

    Let me ask you, the radar mention on navigation didn't work, what can I check to repair it?

  7. #86
    Important User

    zervdim's Avatar
    Join Date
    Mar 2013
    Location
    Salonica
    Posts
    749
    Rep Power
    702

    Default

    Yes, radar on navigation don't work for you because in folder you have send to me, not contain any speedcam files.....

    So download this one:
    [Only registered and activated users can see links. ]


    and copy 3 files .txt to path:
    IGO_Basar\content\speedcam\copy here 3 .txt files
    3 txt files cover Argetina-World cam-International cams (from 2015)
    Run Basar, new files in speedcam folder will be created and you have all the necessery to listen announcment from speedcam!

  8. #87
    Member
    Join Date
    Jun 2016
    Location
    Argentina
    Posts
    10
    Rep Power
    0

    Default

    Thanks Zervdim, you rock! by the way, I have my own .txt's and they show the radar's on map very well. My question is related to learn/known how IgoXX work with it.
    If I don't charge a route and run, just navigate without a route, when a i pass thru a radar nothing is alerted. I have on configuration all alerts and setup ON.
    So.. iGo trig the radar alerts only in a route navigation, or should alerts me anyway without a route?



    Mr.polgoz, dont thanks so much. For appreciation for someone's hard work and patience, press "LIKE this post" button.
    Last edited by Boki_Srb; 30th June 2016 at 06:22.

  9. #88
    Important User

    zervdim's Avatar
    Join Date
    Mar 2013
    Location
    Salonica
    Posts
    749
    Rep Power
    702

    Default

    iGo trig the radar alerts only in a TRUE route navigation, in simulation radar alerts don't work (but you can show on map only).
    If you don't give a route and gps has satelite, then radar alers don't trig!

  10. #89
    Member + MyMOD's Avatar
    Join Date
    Oct 2015
    Location
    Quahog
    Posts
    40
    Rep Power
    59

    Default

    For everyone who wants to test speedcam warnings without to drive with your car, install [Only registered and activated users can see links. ] and simulate a gps route. It's a great app to test iGO in "real drive mode".

  11. #90
    Important User

    zervdim's Avatar
    Join Date
    Mar 2013
    Location
    Salonica
    Posts
    749
    Rep Power
    702

    Default UX- GPSPower - Get URL form menu Usefull Information

    UX- GPSPower - Get URL:[Only registered and activated users can see links. ] form menu Usefull Information


    Spoiler: How to open URL:gpspower.net
    [Only registered and activated users can see links. ]


    Installation
    1.Download
    2.Unrar folder
    3.Copy ux named:gpspower_Basar to the path: iGO_Basar\ux\copy here




    Get UX-GPSPower_Basar
    This post requires you to click the "LIKE this post" button and hit F5 to read this content.
    Last edited by zervdim; 16th July 2016 at 21:32. Reason: Add Spoiler

 

 
Page 9 of 18 FirstFirst ... 7891011 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.