Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 7 of 18 FirstFirst ... 5678917 ... LastLast
Results 61 to 70 of 174
  1. #61
    Junior Member
    Join Date
    Jun 2016
    Location
    Netherlands
    Posts
    4
    Rep Power
    0

    Default

    hi

    i hav tried installing this several times but after first run i only get a black screen. instaled it on internal, external tried to use some txt provided i several post but nothing works.

    it's a chinese 2 din. android 4.4.4 1024x600 quad core 1.6g 16gb internal. the original igo (2013) works.

    installd it on galaxy tab s2 and it works flawlesy

    do yo have any sugestions??

    if it nit works can someone tell me how to upgrade the maps?

    thnx
    Alex

  2.    Advertissements


  3. #62
    Important User

    zervdim's Avatar
    Join Date
    Mar 2013
    Location
    Salonica
    Posts
    749
    Rep Power
    701

    Default

    If you have download from 1st post, read instructions!
    Rename all iGO files you have,
    Clear cache, Delete data, Unistall all iGO apk you have!!! (this is the most important)
    Copy iGO_Basar folder into Internal only!!!
    Install apk!
    You must use save file from download file.....it's the original one from nng!!!- This folder save will apk file to run!
    Have you tried all that procedure and it doesn't work?
    This in not my thought....but Basarsoft Company Installation

  4. #63
    Junior Member
    Join Date
    Jun 2016
    Location
    Netherlands
    Posts
    4
    Rep Power
    0

    Default

    Did that first run is perfect. After closing and adding voices and so on, then starting it displays starting igo and than the screen turns black after 2-3 min pop up this app is not responding.

    Verstuurd vanaf mijn SM-T810 met Tapatalk

  5. #64
    Important User

    zervdim's Avatar
    Join Date
    Mar 2013
    Location
    Salonica
    Posts
    749
    Rep Power
    701

    Default

    Did you change anything in sys.txt that Basar create?
    Add once by once to see what cause this issue....

    You must be carefull to this one:
    The black screen maybe will come because you make changes in sys.txt and if you delete folder save!!!!
    You can change your sys.txt but it doesn't needed to delete folder save! Changes will be included in next save that will be created....

    I think that something wrong you add or something wrong you delete...

    If it run at first time perfect as you said...then it must be run fine and for a second time if you don't add anything!

    I haven't that issue and I play all day doing changes ....
    But if Basar doesn't fix your needs you can try also NextGena or Avic

  6. #65
    Junior Member
    Join Date
    Jun 2016
    Location
    Netherlands
    Posts
    4
    Rep Power
    0

    Default

    Only thing i change after first run is language from turkisch to dutch did nlt change txt file. Will try again tomorow

    Verstuurd vanaf mijn SM-T810 met Tapatalk

  7. #66
    Important User

    zervdim's Avatar
    Join Date
    Mar 2013
    Location
    Salonica
    Posts
    749
    Rep Power
    701

    Default

    So see if dutch lang file is corrupted or missing...:

    Lang Netherlands and lang Vlaams from downloading works fine will I try to change....
    So see if you add anything else of lang and maybe that cause the problem!

  8. #67
    Junior Member
    Join Date
    Jun 2016
    Location
    Netherlands
    Posts
    4
    Rep Power
    0

    Default

    Installed it first run perfect second run changed nothing black screen.

    Maneged to update maps to 2015Q4 will stick at old version. Thinking it can be a memory problem device has 1gb ram.

    I will try later when i have more time

    Thanx for the help

    Verstuurd vanaf mijn SM-T810 met Tapatalk

  9. #68
    Member
    Join Date
    Aug 2015
    Location
    melbourne
    Posts
    14
    Rep Power
    0

    Default

    I found a problem with this version. This version does not work well with Tomtom maps. Crashed the system is using Tomtom maps. But perfectly well with Nokia maps.

  10. #69
    iGO Moderator

    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    44
    Posts
    671
    Rep Power
    207

    Default

    I have only TT maps in content folder at this moment (10 exactly). No problems at all.
    What "Nokia" maps you have?

  11. #70
    Important User

    zervdim's Avatar
    Join Date
    Mar 2013
    Location
    Salonica
    Posts
    749
    Rep Power
    701

    Default

    Quote Originally Posted by wojpen View Post
    Zervdim - I support the request of the guys - no mate - do not get to ask.
    Sorry, I am late about scheme......but I had to fix some issue, furthermore and for Low Resolution
    You can find 7x2x2 =28 scheme , FOTO- Scheme Pack here:
    [Only registered and activated users can see links. ]

 

 
Page 7 of 18 FirstFirst ... 5678917 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.