Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 12 of 18 FirstFirst ... 21011121314 ... LastLast
Results 111 to 120 of 174
  1. #111
    Important User

    zervdim's Avatar
    Join Date
    Mar 2013
    Location
    Salonica
    Posts
    749
    Rep Power
    702

    Default

    In post 91 you can find TTS ve1 v9.181.....
    Use apk from Edition, I have written in my previous post that this come from djeman.....

  2.    Advertissements


  3. #112
    Junior Member
    Join Date
    Aug 2016
    Location
    pratchuap
    Posts
    5
    Rep Power
    0

    Default

    Ok koba fixade det, thank you all diveloper for the iGO Primo_Basar ,NICE

    Spoiler: pic1
    20160806 000214

    Spoiler: pic2
    20160806 000231


    Backmirror ,2 way cameras,wifi,DVR,Navigation,Avin,and runns Android 4.0.4 Thanks again maits
    Last edited by Boki_Srb; 6th August 2016 at 21:52.

  4. #113
    iGO UX Moderator Texas's Avatar
    Join Date
    Jul 2015
    Location
    Near you
    Posts
    470
    Rep Power
    159

    Angry

    Hello fellas..

    Has anybody noticed/experienced INFAMOUS GPS issues with NEXTGEN. Every version I tried has same problem. This is very important especially if you are in a big city with multiple lanes...nextgen "JUMPING" "REROUTING"...since GPS is not accurate.

    It is not up to my device since I am using NOTE 3 LTE (A GPS, GPS, GLONASS) and it never happened with PRIMO,SYGIC or any other navigation. Just with NEXTGEN.

    This should be reported back to NNG..



    Spoiler: Check image...
    FINAL


    Has anybody manage to FIX this or experienced it?
    Last edited by Texas; 7th August 2016 at 13:17.
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

  5. #114
    Important User

    zervdim's Avatar
    Join Date
    Mar 2013
    Location
    Salonica
    Posts
    749
    Rep Power
    702

    Default

    I don't understand exactly...because you said that gps signal jump into another road or lane but I can't see any lane in map....

    Probably you mean this:
    [Only registered and activated users can see links. ]

    this fixed by adding in sys txt:
    [navigation]
    use_show_gps_pos_from_state=0

    so you will get this:
    [Only registered and activated users can see links. ]

    For my point of view dot shows you the right position from signal
    Car or cursor by default is on road, but YES in nextgen seems to be a delay....thats why you show this issue!

    I have been to Romania by car and realy confuse me in straight road this dot, car(cursor) is in front and dot try to catch the car(cursor)

  6. #115
    iGO&Becker Moderator

    Korabi's Avatar
    Join Date
    Jan 2013
    Location
    Eastern Europe
    Posts
    602
    Rep Power
    752

    Default

    Quote Originally Posted by Texas View Post
    Hello fellas..

    Has anybody noticed/experienced INFAMOUS GPS issues with NEXTGEN. Every version I tried has same problem. This is very important especially if you are in a big city with multiple lanes...nextgen "JUMPING" "REROUTING"...since GPS is not accurate.

    It is not up to my device since I am using NOTE 3 LTE (A GPS, GPS, GLONASS) and it never happened with PRIMO,SYGIC or any other navigation. Just with NEXTGEN.

    This should be reported back to NNG..



    Spoiler: Check image...
    FINAL


    Has anybody manage to FIX this or experienced it?

    @Easy @catymag @wojpen @osiris4isis @navigator @zervdim @quartzo @Titanos @miksontije @Titanic52 @modemakis @costas3850 @MyMOD @fabiokuester
    yes you can delete it from screen
    add in sys this string

    [other]
    use_show_gps_pos_from_state=0


    and after you you will not see this point gps

    @ zervdim
    the string is correct but no [navigation]
    is [other]

    Edit in your thread you forget much users to help you in this

  7. #116
    Important User

    zervdim's Avatar
    Join Date
    Mar 2013
    Location
    Salonica
    Posts
    749
    Rep Power
    702

    Default

    @Korabi
    thanks for your notice but in my picture above works with [navigation] section, but for my point of view it dosen't need to add this string....dot shows you the real gps position and I need to have dot too in my map.
    Last edited by zervdim; 7th August 2016 at 13:19.

  8. #117
    iGO UX Moderator Texas's Avatar
    Join Date
    Jul 2015
    Location
    Near you
    Posts
    470
    Rep Power
    159

    Default

    Thank you guys...but I want to have GPS dot to show me exact location...point is that NEXTGEN is having issue with accuracy I would say. Sometimes it REROUTES without any reason and I think it is because of GPS issues....it did not happen with PRIMO or any other just with NEXTGEN. I believe this is a big NEXTGEN bug.

    Arrow and GPS dot are not always very close...it is normal to certain extent but with NEXTGEN it can be really terrible
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

  9. #118
    Master
    Join Date
    Feb 2015
    Location
    Romania
    Posts
    54
    Rep Power
    102

    Default

    @Texas
    Have look in sys.txt + data.zip, ux files, and even in apk (it's a zip file) for: "[gps]" section + "[gps.igo_connector]" and post those here.


    PS.
    I've read your other older post regarding TTS, but I can't help right now.

  10. #119
    iGO&Becker Moderator

    Korabi's Avatar
    Join Date
    Jan 2013
    Location
    Eastern Europe
    Posts
    602
    Rep Power
    752

    Default

    Quote Originally Posted by zervdim View Post
    @Korabi
    thanks for your notice but in my picture above works with [navigation] section, but for my point of view it dosen't need to add this string....dot shows you the real gps position and I need to have dot too in my map.
    in my string you dont show the point , for me is better , i have the basar and in the city i dont lost the signal , only in the tunnel i lost, but after tunnel the gps restabilished .cheers

  11. #120
    Master
    Join Date
    Jan 2013
    Location
    athens greece
    Age
    52
    Posts
    130
    Rep Power
    58

    Default

    Zervdim it is possible to make a speedcam.zip with Kastel last edition from Igo primo of greece?
    Last edited by Korabi; 7th August 2016 at 18:58.

 

 
Page 12 of 18 FirstFirst ... 21011121314 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.