Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 11 of 18 FirstFirst ... 910111213 ... LastLast
Results 101 to 110 of 174
  1. #101
    Important User

    zervdim's Avatar
    Join Date
    Mar 2013
    Location
    Salonica
    Posts
    751
    Rep Power
    706

    Default

    Spoiler: Try to add the following in your sys.txt in section : power

    [power]
    battery_shutdown_delay=5 ;;;try to set more seconds- better not to add this entry
    battery_critical_limits=0
    battery_low_limits=0
    battery_shutdown_at=0
    skip_suspend_process_all=1
    skip_resume_process_all=1
    power_off_mode=1 ;;also try with entry 0 (zero)
    poweroff_timeout=1
    powermgm_state=0
    skip_suspend_process_all=1





    Don't forget to play with entries....
    If you fix problem is good to give feedback

  2.    Advertissements


  3. #102
    Member +
    Join Date
    Apr 2014
    Location
    Australia
    Posts
    44
    Rep Power
    22

    Default

    I am running this on my 2-din chinese unit and have found that all the icons for school zones, railway crossings, etc are constantly showing on the screen.
    I am able to turn on/off the warnings as approaching but can't find a way to have them not displayed constantly on the screen.

    Is there a sys entry that would hide them from appearing all the time?

    Spoiler: picture
    [Only registered and activated users can see links. ]
    Last edited by Boki_Srb; 26th July 2016 at 05:29.

  4. #103
    Important User

    zervdim's Avatar
    Join Date
    Mar 2013
    Location
    Salonica
    Posts
    751
    Rep Power
    706

    Default

    Quote Originally Posted by Walld View Post
    have found that all the icons for school zones, railway crossings, etc are constantly showing on the screen.
    I am able to turn on/off the warnings as approaching but can't find a way to have them not displayed constantly on the screen.
    Is there a sys entry that would hide them from appearing all the time?
    School zone comes from id=9:
    Spoiler: Inside spedcam ui-in ux-speedcam
    ow text="School Zone" id=9 useroadspeedlimit=(sc_SpeedcameraUseRoadSpeedLimit(9))>


    The best way is to open with winrar 3.93 file speedcam and there you can delete rows you don't want!!!!
    Furthermore you must delete from sys.txt entries ....if you have announcment for school zone by TTS Pro!


    Second Way
    You have add speedcam for your country because in my speedcam from poiplaza I have for all world only 5 school zones!
    Neverminid, sure you must keep what you have add but you can go to speedcam.txt files you have add in path:
    iGO_Basar\content\speedcam\.txt files

    open speedcam text files and gind entries that have id=9 like this one:
    3.27994,50.99158,9,30,0,0

    and delete all entries with id=9......


    Quote Originally Posted by orvvan View Post
    Problem update skin
    this photo have wheather so comes from iGO_Gift .....but please be more specific what is the problem?

  5. #104
    Member +
    Join Date
    Apr 2014
    Location
    Taihape
    Posts
    78
    Rep Power
    4

    Default

    Quote Originally Posted by Walld View Post
    I am running this on my 2-din chinese unit and have found that all the icons for school zones, railway crossings, etc are constantly showing on the screen.
    I am able to turn on/off the warnings as approaching but can't find a way to have them not displayed constantly on the screen.

    Is there a sys entry that would hide them from appearing all the time?

    Spoiler: picture
    [Only registered and activated users can see links. ]
    So far as I can tell this is not a function the skin and has nothing to do with speedcam txt files. I have the same problem with primo on both wince and Android as well. In my case the icons which clutter the screen come from an .spc file. If you delete the .spc file the school (and rail crossing) icons disappear but so too do the warnings. I have yet to find a solution

    Sent from my SM-A310Y using Tapatalk

  6. #105
    Junior Member
    Join Date
    Aug 2016
    Location
    pratchuap
    Posts
    5
    Rep Power
    0

    Default

    Hello zervdim.I have install this iGO_Basar in my GPS (Android 4.0.4) and its working good,I have not put addons in dsdcard becourse it never worked
    for me,so I put the whole pack in Internal memory,but I want to change arrow to car but not working.meybe you know If I have to change something when I did this istallation,TTS woice not work to,only lua working

  7. #106
    Important User

    zervdim's Avatar
    Join Date
    Mar 2013
    Location
    Salonica
    Posts
    751
    Rep Power
    706

    Default

    See this video come from iGO_Gift in time: 6.12 show up that creating profile you can choose car:
    Spoiler: Video Update VR International

    Do you use v.181?
    Have you set right files in tts_nua_ve1?
    Delete phoneme files if you have in path: iGO_Basar\content\phoneme\delete files here....
    Use my sys for section sound....if you add sth else in section sound you might have problem with TTS....

  8. #107
    Junior Member
    Join Date
    Aug 2016
    Location
    pratchuap
    Posts
    5
    Rep Power
    0

    Default single

    Thank you very mutch,I have solved the car problem,simply with a new profileand edit the pixel for a alittle bigger buttens on display.I will try the woice again and come back with a picture of the display.The best iGO applic on Android 4.0.4. I have see so far,thanks.It is on my car backmirror with front and back camera,vork very good,coming back with picture later
    ps I try to use v 181
    Last edited by Lillolle; 4th August 2016 at 17:10. Reason: ansver your woicequestion

  9. #108
    Junior Member
    Join Date
    Aug 2016
    Location
    pratchuap
    Posts
    5
    Rep Power
    0

    Default single

    Is it the same Apk as in your NextGen Basarsoft v.9.18.27.627562 Easy Installation to All Android Devices for v181,if so I dont need to change Apk
    only clear phoneme and put in your files.I have not change sound in sys?
    shall I overwrite the old sys?
    Last edited by Lillolle; 5th August 2016 at 11:54. Reason: forget one question

  10. #109
    Important User

    zervdim's Avatar
    Join Date
    Mar 2013
    Location
    Salonica
    Posts
    751
    Rep Power
    706

    Default

    Quote Originally Posted by Lillolle View Post
    Is it the same Apk as in your NextGen Basarsoft v.9.18.27.627562 Easy Installation to All Android Devices for v181,if so I dont need to change Apk
    only clear phoneme and put in your files.I have not change sound in sys?
    shall I overwrite the old sys?
    Use apk from Edition, have been created by djeman and have mod by him in order to read folder tts_nua_ve1 from folder:
    iGO_Basar\ tts_nua_ve1

    Clear phoneme, use my sys.txt for section sound and tts, run it and you can here TTS voice for your country.
    To mod sys.txt , cut from device to your PC, mod it, and then paste to your device.

  11. #110
    Junior Member
    Join Date
    Aug 2016
    Location
    pratchuap
    Posts
    5
    Rep Power
    0

    Default

    do I need to use any TTS engine or is it anugh to use your comon file??
    I will look for Edition by djeman so I m sure I use same edition,becourse no luck as far

 

 
Page 11 of 18 FirstFirst ... 910111213 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.