Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 1 of 6 123 ... LastLast
Results 1 to 10 of 51
  1. #1
    Important User Kajoe's Avatar
    Join Date
    Sep 2011
    Location
    Netherlands
    Posts
    374
    Rep Power
    207

    WIN CE WinCE iGO Nextgen_9.19.5.578126 Kajoe Pongo S100 28-02-2016

    Hi dear navigators;

    Finaly after days of hard work is here my WinCE version of Pongo. It is probably my last post. I had posted more items and I saw a lot of views. But only a few comments. This means probably that the versions I
    Posted worked good. But only grabbing and no comments is not positive for the hard work.

    But for know have fun with this new WinCE version. Translating English to Dutch language was a terrible job. Not all Language could be changed, because some English words are
    Fixed in a picture. I have tested this version extensively. And for me this is for now the best version with lot of settings, Like transparancy, Colors or no Colors, etc.

    With:
    All languages
    A lot of Voices
    TTS Voices as far as I could find them
    Licenses
    latest Global CFG
    Diricons can all set in different Colors (Black, White, Orange, Kia-red, Red, Blue, Green.
    Transparancy can be set to backgrounds, Buttons and Streets. See the pictures.
    Branding big and nice file
    A lot of settings and Extra settings
    For Dutch people: All the language is translated from English to Dutch by me. If you see something wrong, or to improve language. Please let me know.
    Etc. etc. etc.

    Do not use your old files. Use this complete folder with sys.txt. Otherwise you could have problems or errors during installation or errors while using it. During testing I had no errors at all and Witson S100 device worked smooth and quickly. Recalculating was very quick.

    Have fun with it.

    Kajoe

    Thanks to Texas, catymag, frontzosd and offcourse Pongo, and all others who worked hard on skinning.

    "Attention!
    Only for non-commercial use!"
    Credits and courtesy 4pda.
    Spoiler: source Show
    Code:
    Please Login or Register to see the links
    Spoiler: screen1
    241ktp1

    Spoiler: screen2
    2mwxa54

    Spoiler: screen3
    2ni4il3

    Spoiler: screen4
    2u9hnpy

    Spoiler: screen5
    15hmkhc

    Spoiler: screen6
    aotlee

    Spoiler: screen7
    15nwwu8

    Spoiler: screen8
    ibe25g

    Spoiler: screen9
    sqp6i8


    Code:
    Please Login or Register to see the links
    Last edited by Kajoe; 21st March 2016 at 21:15. Reason: New link added

  2.    Advertissements


  3. #2
    Member
    Join Date
    Jan 2012
    Location
    germany
    Age
    46
    Posts
    11
    Rep Power
    0

    Default

    Thanks for this nice Software

    but on my Radio/Navi it will not start

  4. #3
    Important User Kajoe's Avatar
    Join Date
    Sep 2011
    Location
    Netherlands
    Posts
    374
    Rep Power
    207

    Default

    Not starting? What is your unit?

  5. #4
    Member
    Join Date
    Jan 2012
    Location
    germany
    Age
    46
    Posts
    11
    Rep Power
    0

    Default

    This is my Radio/Navi

    Spoiler: picture1
    [Only registered and activated users can see links. ]


    Spoiler: picture2
    [Only registered and activated users can see links. ]
    Last edited by Boki_Srb; 28th February 2016 at 21:43. Reason: spoilers, spoilers...

  6. #5
    Junior Member
    Join Date
    Nov 2014
    Location
    Portugal
    Age
    31
    Posts
    2
    Rep Power
    0

    Default

    Hiiii kajoe
    Thank you for the great build, im testing the older one, and its fantastic, Just one questio? I think the signpost information and arrows and fonts is litttle bit small is there any way change that?

  7. #6
    Important User Kajoe's Avatar
    Join Date
    Sep 2011
    Location
    Netherlands
    Posts
    374
    Rep Power
    207

    Default

    Quote Originally Posted by irresist View Post
    Hiiii kajoe
    Thank you for the great build, im testing the older one, and its fantastic, Just one questio? I think the signpost information and arrows and fonts is litttle bit small is there any way change that?
    Thank you very much. In this Pongo version it is much bigger.

  8. #7
    Important User Kajoe's Avatar
    Join Date
    Sep 2011
    Location
    Netherlands
    Posts
    374
    Rep Power
    207

    Default

    Rapunzel. Do you try to use the navi button? That won't work. First you have to go to GPS settings and there you have to search for my navigation exe file. After that you can start the navigation button and program wil start.

  9. #8
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,655
    Rep Power
    5330

    Default

    Nice work kajoe
    I use Android, may you upload your branding only please?
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  10. #9
    Member
    Join Date
    Jan 2012
    Location
    germany
    Age
    46
    Posts
    11
    Rep Power
    0

    Default

    @Kajoe

    First i put the SD-Card in my Navi/Radio
    then i go to settings and set the Navipath to your Navigation.exe
    my Navi find your Navigation.exe but then it not start

    This is the Navisoftware which is know in my car : iGO Primo für Roadrover and works perfect

    Spoiler: screen1
    [Only registered and activated users can see links. ]


    when i put your Navi software in my car than this happens

    Spoiler: screen2
    [Only registered and activated users can see links. ]


    than i start your Software:

    Spoiler: screen3
    [Only registered and activated users can see links. ]



    and than comes this

    Spoiler: screen4
    [Only registered and activated users can see links. ]



    and here I can only click on language and then it goes no further


    you have an idea whats wrong???

    many thanks
    Last edited by Boki_Srb; 11th March 2016 at 20:00. Reason: spoiler, coding...

  11. #10
    Important User Kajoe's Avatar
    Join Date
    Sep 2011
    Location
    Netherlands
    Posts
    374
    Rep Power
    207

    Default

    Hi Catymag. Here is only the branding for you.
    [Only registered and activated users can see links. ]

 

 
Page 1 of 6 123 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.