Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 50
  1. #21
    Important User Kajoe's Avatar
    Join Date
    Sep 2011
    Location
    Netherlands
    Posts
    372
    Rep Power
    206

    Default

    Quote Originally Posted by Invalides View Post
    Hello Kajoe!

    I have problems with the download. Always be canceled. Opera, Firefox, Chrome, IE. Mirror please?

    Thanks!
    If you have newsgroups you can use following link. I saw someone has posted allready my version on the newsgroups:
    Spoiler: link
    [Only registered and activated users can see links. ]

  2.    Advertissements


  3. #22
    Member cmflorea's Avatar
    Join Date
    Jan 2008
    Location
    Romania
    Posts
    20
    Rep Power
    9

    Default

    It is possible to activate the option DA in the original software by modifying SYS on the Media Nav system ... or other solution ...
    I use old ”menavrus” and I can update maps, but system sees only files .fbl, but not see .fda.
    Thank you

  4. #23
    Junior Member Invalides's Avatar
    Join Date
    Aug 2015
    Location
    Hungary
    Posts
    7
    Rep Power
    0

    Default

    Did this fix. Thanks.

  5. #24
    Important User Kajoe's Avatar
    Join Date
    Sep 2011
    Location
    Netherlands
    Posts
    372
    Rep Power
    206

    Default

    I am not really shure. Install my version like I said. You can allways reverse back to your old version if you make a backup of your USB Stick. But do not try to use old sys from you or other things in de Old iGO folder. You have to use the complete set from me. Otherwise you wil certainly have errors or problems.

    New link added.
    Last edited by Kajoe; 16th March 2016 at 21:49.

  6. #25
    Junior Member
    Join Date
    Jan 2016
    Location
    Russia
    Posts
    3
    Rep Power
    0

    Default

    Hello Kajoe! Assembling works well on the radio 2 DIN (china) memory 128.
    It does not work TTS voice Russia.

  7. #26
    Important User Kajoe's Avatar
    Join Date
    Sep 2011
    Location
    Netherlands
    Posts
    372
    Rep Power
    206

    Default

    Quote Originally Posted by Pskov View Post
    Hello Kajoe! Assembling works well on the radio 2 DIN (china) memory 128.
    It does not work TTS voice Russia.
    Are the other TTS voices working?

  8. #27
    Member
    Join Date
    Jan 2015
    Location
    Poland
    Age
    75
    Posts
    11
    Rep Power
    0

    Default

    Hi Kajoe
    During the work program turns off the device - not enough memory. Can you help? The device has a memory Flash Memory 2 / 4GB RAM 128MB DDR2

  9. #28
    Junior Member
    Join Date
    Jan 2016
    Location
    Russia
    Posts
    3
    Rep Power
    0

    Default

    Quote Originally Posted by Kajoe View Post
    Are the other TTS voices working?
    TTC Turkey, Sweden, Russia- not work.
    Simple voice-OK. карта HERE 2015 Q3.
    Spoiler: SYS
    [project]
    name="igo_nextgen"

    [device]
    sdcard_name="SDMMC"

    [debug]
    max_memory=73400320
    reserve_memory=5242880
    cache=2048
    tts_min_ready_wav=1
    tts_getaway_time=100
    tts_expected_engine_delay=1400
    sound_q_length=200

    [power]
    backlight_manage_values=1
    backlight_manage_keys=1
    backlight_min=1
    backlight_max=19
    backlight_methods=50
    backlight_day=100
    backlight_day_battery=100
    backlight_night=100
    backlight_night_battery=100
    tunnel_backlight_enabled=1
    backlight_tunnel=80
    power_off_mode=1
    poweroff_timeout=1
    powermgm_state=0
    skip_suspend_process_all=1

    [gps]
    port=2
    baud=57600
    set_messages=0
    background_navigation=1

    [rawdisplay]
    driver="moya"

    [other]
    discard_save=userdata:poi_visiblities.txt

    [rawdisplay]
    dpi=auto

    [folders]
    has_secondary_root=0

    [3d]
    fade_distance_for_car=0
    fade_distance_for_guidance_arrow=0
    fade_overlap_tolerance=0
    use_all_building_textures=1
    planned_route_contour_width =7

    [interface]
    exit_on_sd_remove_fast_always=1
    skin=ui_nextgen
    save_checksum=0
    extra_settings=1
    show_exit=1
    maxzoom2d=8000000
    mapchanger_enabled=1
    minzoom2D=10
    minzoom3D=10
    show_battery_in_title=0

    [poi]
    use_multi_poi_icon=0

    [map]
    poi_distant_distance=200

    [hnr]
    ignored_missing_country_ids=*
    [route]
    hnr_ignored_missing_country_ids=*

    [sound]
    pause_mp3_sooner=0
    enable_waveout_based_ebp=1
    waveout_based_muting_fill_value=1
    sound_level_0=16383
    sound_level_1=28671
    sound_level_2=40959
    sound_level_3=45055
    sound_level_4=49151
    sound_level_5=53247
    sound_level_6=57343
    sound_level_7=61439
    sound_level_8=65535
    use_method=4
    used_byte_in_method=7
    use_os_volume=1
    os_volume=255
    master_volume="255"
    csv_voice_enabled=1

    [speedcam]
    enable_at_startup=1

    [warning]
    is_spoken=1
    speedcam_warning=1
    speedcam_soundtype=1
    speedcam_visualtype=1
    speedcam_max_lookahead=1000
    speedcam_maxdistance_from_road=15
    speedlimit_warning_visual=1
    speedlimit_warning_voice=1
    speedcam_continuous_approach_beep_when_tonal=0
    warn_distances="130:1000,90:600,70:500,50:300,30:200" ; ~27 sec before the speedcam
    speedwarn_tolerance=110
    speedwarn_alt_tolerance=110

    [tmc]
    setup_hw_immediately_on_hw_ok=1
    use_starter_thread=0
    tmc_info_database_on=1
    source="avanteq"
    port="COM,5"
    internal_tmc_name="avanteq"
    tuner_model= "IGO_GPSTMC_TUNER"
    update_ltn_on_country_change=1
    ignore_suspend=1
    ignore_resume=1
    internal_restart_timeout=15000
    tmc_health_polling_timeout=1000
    rds_health_polling_timeout=1000
    avanteq_source_used=1
    hwrestart_on_acc=0
    tmc_provider_name_use_old=1
    tmc_provider_name=1

    [tts]
    tts_buffer=131072
    announce_exit_directions=1
    tts_logics=3
    priority="HIGH"
    always_say_road_names=3
    announce_street_name=1
    skip_exit_numbers=2

    [modules]
    ITMC_STATION_SELECTOR="TMC_STATION_SELECTOR_NULL"
    IFM_STATION_CACHE ="DUMMY_TMC_STATION_CACHE"

    [map]
    2dheadup=1
    auto_nightmode=1
    3d_scale_carmodel=1
    3dcarsizemin=6000
    3dcarsizemax=18000
    3dcarsizemul=20000
    3d_max_tiltlevel=9000
    3d_default_tiltlevel=9000
    3d_max_zoomlevel=300
    3d_min_zoomlevel=40
    3d_max_zfar=300
    Last edited by Pskov; 18th March 2016 at 13:54.

  10. #29
    Important User Kajoe's Avatar
    Join Date
    Sep 2011
    Location
    Netherlands
    Posts
    372
    Rep Power
    206

    Default

    Quote Originally Posted by gdzies View Post
    Hi Kajoe
    During the work program turns off the device - not enough memory. Can you help? The device has a memory Flash Memory 2 / 4GB RAM 128MB DDR2
    Do you have a crash report? Can you send me more specifications about your unit.

  11. #30
    Important User Kajoe's Avatar
    Join Date
    Sep 2011
    Location
    Netherlands
    Posts
    372
    Rep Power
    206

    Default

    Quote Originally Posted by Pskov View Post
    TTC Turkey, Sweden, Russia- not work.
    Simple voice-OK. карта HERE 2015 Q3.
    Spoiler: SYS
    [project]
    name="igo_nextgen"

    [device]
    sdcard_name="SDMMC"

    [debug]
    max_memory=73400320
    reserve_memory=5242880
    cache=2048
    tts_min_ready_wav=1
    tts_getaway_time=100
    tts_expected_engine_delay=1400
    sound_q_length=200

    [power]
    backlight_manage_values=1
    backlight_manage_keys=1
    backlight_min=1
    backlight_max=19
    backlight_methods=50
    backlight_day=100
    backlight_day_battery=100
    backlight_night=100
    backlight_night_battery=100
    tunnel_backlight_enabled=1
    backlight_tunnel=80
    power_off_mode=1
    poweroff_timeout=1
    powermgm_state=0
    skip_suspend_process_all=1

    [gps]
    port=2
    baud=57600
    set_messages=0
    background_navigation=1

    [rawdisplay]
    driver="moya"

    [other]
    discard_save=userdata:poi_visiblities.txt

    [rawdisplay]
    dpi=auto

    [folders]
    has_secondary_root=0

    [3d]
    fade_distance_for_car=0
    fade_distance_for_guidance_arrow=0
    fade_overlap_tolerance=0
    use_all_building_textures=1
    planned_route_contour_width =7

    [interface]
    exit_on_sd_remove_fast_always=1
    skin=ui_nextgen
    save_checksum=0
    extra_settings=1
    show_exit=1
    maxzoom2d=8000000
    mapchanger_enabled=1
    minzoom2D=10
    minzoom3D=10
    show_battery_in_title=0

    [poi]
    use_multi_poi_icon=0

    [map]
    poi_distant_distance=200

    [hnr]
    ignored_missing_country_ids=*
    [route]
    hnr_ignored_missing_country_ids=*

    [sound]
    pause_mp3_sooner=0
    enable_waveout_based_ebp=1
    waveout_based_muting_fill_value=1
    sound_level_0=16383
    sound_level_1=28671
    sound_level_2=40959
    sound_level_3=45055
    sound_level_4=49151
    sound_level_5=53247
    sound_level_6=57343
    sound_level_7=61439
    sound_level_8=65535
    use_method=4
    used_byte_in_method=7
    use_os_volume=1
    os_volume=255
    master_volume="255"
    csv_voice_enabled=1

    [speedcam]
    enable_at_startup=1

    [warning]
    is_spoken=1
    speedcam_warning=1
    speedcam_soundtype=1
    speedcam_visualtype=1
    speedcam_max_lookahead=1000
    speedcam_maxdistance_from_road=15
    speedlimit_warning_visual=1
    speedlimit_warning_voice=1
    speedcam_continuous_approach_beep_when_tonal=0
    warn_distances="130:1000,90:600,70:500,50:300,30:200" ; ~27 sec before the speedcam
    speedwarn_tolerance=110
    speedwarn_alt_tolerance=110

    [tmc]
    setup_hw_immediately_on_hw_ok=1
    use_starter_thread=0
    tmc_info_database_on=1
    source="avanteq"
    port="COM,5"
    internal_tmc_name="avanteq"
    tuner_model= "IGO_GPSTMC_TUNER"
    update_ltn_on_country_change=1
    ignore_suspend=1
    ignore_resume=1
    internal_restart_timeout=15000
    tmc_health_polling_timeout=1000
    rds_health_polling_timeout=1000
    avanteq_source_used=1
    hwrestart_on_acc=0
    tmc_provider_name_use_old=1
    tmc_provider_name=1

    [tts]
    tts_buffer=131072
    announce_exit_directions=1
    tts_logics=3
    priority="HIGH"
    always_say_road_names=3
    announce_street_name=1
    skip_exit_numbers=2

    [modules]
    ITMC_STATION_SELECTOR="TMC_STATION_SELECTOR_NULL"
    IFM_STATION_CACHE ="DUMMY_TMC_STATION_CACHE"

    [map]
    2dheadup=1
    auto_nightmode=1
    3d_scale_carmodel=1
    3dcarsizemin=6000
    3dcarsizemax=18000
    3dcarsizemul=20000
    3d_max_tiltlevel=9000
    3d_default_tiltlevel=9000
    3d_max_zoomlevel=300
    3d_min_zoomlevel=40
    3d_max_zfar=300
    Try the following. Delete Your Save folder and startup again. And another thing. Do you use Class 10 Card? Because if SD card is not Class 10, that could cause the problem with TTS.

 

 
Page 3 of 5 FirstFirst 12345 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.