Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 45
  1. #21
    Important User

    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Farside of the Sun
    Posts
    2,646
    Rep Power
    638

    Default

    Ok, get a "good" version for WinCE under group [Only registered and activated users can see links. ] maybe this one [Only registered and activated users can see links. ]
    And put it under \Storage card\RTNAVI\ you might have to rename proggy to MobileNavigator.map (or set path to correct exe)

  2.    Advertissements


  3. #22
    Member Mitsi's Avatar
    Join Date
    Apr 2016
    Location
    Earth ⊕
    Posts
    15
    Rep Power
    0

    Default

    Is 'Storage Card' a folder on root of the SD card and RTNAVI is a folder inside the Storage Card folder?
    Or is Storage Card the name of the formatted SD card partition?, which would make RTNAVI the first folder in root.
    Last edited by Mitsi; 17th April 2016 at 15:02.

  4. #23
    Important User

    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Farside of the Sun
    Posts
    2,646
    Rep Power
    638

    Default

    I don't think you need to format SD card (I would try it first without doing it). The only thing to make sure is putting proggy in correct place and having Navi accessed it. If the directory RTNAVI doesn't work, you can try directory of iGO (which is the default directory used by many WinCE hand held unit)

  5. #24
    Member Mitsi's Avatar
    Join Date
    Apr 2016
    Location
    Earth ⊕
    Posts
    15
    Rep Power
    0

    Default

    OK yeah i see thanks.
    I'll make the folder structure mirror the old folder tree yeah with RTNAVI first folder in root.
    OK I'm building it now.
    md RTNAVI on sdd1 mounted at /media/StorageCard and then cp ferrari_nextgen.rar to new RTNAVI folder and then cd to RTNAVI and unrar x ferrari_nextgen.rar

    Edit: Done.
    I has the RTNAVI folder, sub-folders all good and rename Ferrari.exe to MobileNavigator.exe
    Not sure why the crash log says .maps. I'm sure that's an error with the program that reports the errors lol.
    But if MobileNavigator.exe doesn't work, i'll rename it MobileNavigator.maps yeah.

    Do i need an nng file in the root with the RTNAVI folder?
    Also, what about file or folder permissions. Should be ok extracted in same directory as rar, yeah?
    I have a bad feeling this won't work
    Last edited by Mitsi; 17th April 2016 at 16:38.

  6. #25
    Important User

    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Farside of the Sun
    Posts
    2,646
    Rep Power
    638

    Default

    I don't recall having to change permission for any .rar/.zip files I put on SDCARD, but maybe your windows system does wonky thing (so sure, you can set them all read, write and executable capable) Did you have to set the path from Navi?

  7. #26
    Member Mitsi's Avatar
    Join Date
    Apr 2016
    Location
    Earth ⊕
    Posts
    15
    Rep Power
    0

    Default

    I'm using Linux not Windows and just wondered if not logged in as root changes permissions of folders and executables but it doesn't matter.
    Where do i set the path from Navi? That part always confuses me when people say that.
    Last edited by Mitsi; 18th April 2016 at 00:56.

  8. #27
    Important User

    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Farside of the Sun
    Posts
    2,646
    Rep Power
    638

    Default

    Some Navi running on WinCE from a shell, allow you to set a path to running the executable (this is part of "unlocking" the unit). Most are fixed, but if you have one that does then you have to set it. My cheap hand held WinCE unit has it and it has to set correctly in order for WinCE to launch proggy. You can "guess" at what it uses by seeing that was originally installed (if you didn't wiped it out) or assumed it's in "standard location" like directory iGO and using the same executable name as what was posted. Do you know the brand or maker of your unit?

  9. #28
    Member Mitsi's Avatar
    Join Date
    Apr 2016
    Location
    Earth ⊕
    Posts
    15
    Rep Power
    0

    Default

    I think i have a fixed one, because i can't find anywhere in the head unit menu that has an option for path to Navi.
    Yeah it's a Philips CID2680

  10. #29
    Important User

    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Farside of the Sun
    Posts
    2,646
    Rep Power
    638

    Default

    Ok, I did a quick google search on the model and found that someone (from Russia) hacked Navitel to run on it. It would seem that the directory should be /RtNavi and proggy name should be MobileNavigator.exe Give that a try.

  11. #30
    Member Mitsi's Avatar
    Join Date
    Apr 2016
    Location
    Earth ⊕
    Posts
    15
    Rep Power
    0

    Default

    Haha Ruski hacked Navitel, funny.
    Good and bad news.
    I tried with the Ferrari install but it just froze the unit menu trying to load it.

    Then i got an email from previous vehicle owner with zip file.. he found the SD card, copied the contents to folder and zipped it sent it to me.
    I just wiped the SD card and unzipped that into the card and the Navigation now works in the vehicle.
    So that is good, but now i want to update because I'll show you how old it is as it says in the 'Credits'.
    Maybe you can make sense of this: (At least i got old Navi working is good place to start)

    2680 Series Navigation
    8.3.5.181955 March 3 2011

    [Only registered and activated users can see links. ]
    2009 NNG Kft

    Running on iGO My Way Engine.

    Firefly Embedded Application
    [Only registered and activated users can see links. ]

    FFUI Embedded User Interface
    [Only registered and activated users can see links. ]

    Maps - Australia2010.Q3
    2010 NavTeq [101104]

    SWID (Device/Card):
    ################

    Edit: Found this
    [Only registered and activated users can see links. ]

    And yes you are correct.
    The working old SD card now the RTNavi folder is in root with all sub-folders like content, custom, default, licence, save all in that RTNavi folder.
    The only other thing in the root directory with the RTNavi folder is a device.nng file.
    Last edited by Mitsi; 18th April 2016 at 03:36.

 

 
Page 3 of 5 FirstFirst 12345 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.