Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 3 of 3 FirstFirst 123
Results 21 to 30 of 30
  1. #21
    Member
    Join Date
    Apr 2015
    Location
    Australia
    Posts
    11
    Rep Power
    0

    Default

    Ok, so I removed the old 2013 maps, installed the new 2014 from this thread and it's still the same... POI or nearby help doesn't come up, nor can you actually click on it.

    Any ideas?

    Spoiler: Image:
    fb2a95ac3531a0ccd3b881906e4aaa95



    Sent from my iPad using Tapatalk
    Last edited by Cserrobi; 15th April 2015 at 10:07. Reason: Spoiler use

  2.    Advertissements


  3. #22
    Master
    Join Date
    Apr 2015
    Location
    Australia
    Age
    53
    Posts
    60
    Rep Power
    59

    Default

    Maps work great , POI works great , try a different iGO version ..


    I made a thread here :

    Code:
    Please Login or Register to see the links
    So far so good

  4. #23
    Member
    Join Date
    Apr 2015
    Location
    Australia
    Posts
    11
    Rep Power
    0

    Default

    Quote Originally Posted by oldmatt View Post
    Maps work great , POI works great , try a different iGO version ..


    I made a thread here :

    [CODE][Only registered and activated users can see links. ][/CODE

    So far so good
    Whats the best way to install it?

  5. #24
    Master
    Join Date
    Apr 2015
    Location
    Australia
    Age
    53
    Posts
    60
    Rep Power
    59

    Default

    Download iGO , install it to the root of the Micro(?) SD card ..
    You can install it into a folder in the root , or directly into the root ..

    Install Maps POI SPeedCamera , into their correct folders and thats it ( Copy paste )
    It will easily fit on a 2Gig SD card with loads to spare ..

    No reason you cant have more than one iGO on a SD card ... ( Not run at the same time , but more than one to chose from )

  6. #25
    Junior Member
    Join Date
    Mar 2015
    Location
    aus
    Posts
    4
    Rep Power
    0

    Default

    Quote Originally Posted by oldmatt View Post
    Maps work great , POI works great , try a different iGO version ..


    I made a thread here :

    Code:
    Please Login or Register to see the links
    So far so good

    I've tried this, used a different igo version and now speedcam showed up.

    how do i remove those car accidents pins showing up on the map?

    Thanks

  7. #26
    Master
    Join Date
    Apr 2015
    Location
    Australia
    Age
    53
    Posts
    60
    Rep Power
    59

    Default

    What car accident pins ?

    You should have , School speed zones , speed cameras , train crossings , petrol stations and such ..
    You may need to set POI , and or reset to factory default , and then reset the GPS software the way you want .

    If you have car accident pins , then you mush have a far better GPS system than me , so can't help you with that one .

  8. #27
    Junior Member
    Join Date
    Mar 2015
    Location
    aus
    Posts
    4
    Rep Power
    0

    Default

    Just checked it again and they're just a "High Accident Zone" pins. I don't mind having this on there.

  9. #28
    Member
    Join Date
    Apr 2015
    Location
    Australia
    Posts
    11
    Rep Power
    0

    Default

    Quote Originally Posted by oldmatt View Post
    Download iGO , install it to the root of the Micro(?) SD card ..
    You can install it into a folder in the root , or directly into the root ..

    Install Maps POI SPeedCamera , into their correct folders and thats it ( Copy paste )
    It will easily fit on a 2Gig SD card with loads to spare ..

    No reason you cant have more than one iGO on a SD card ... ( Not run at the same time , but more than one to chose from )

    Did what you suggested mate and bam... it all works! POI is now showing up! thanks heaps your help, much appreciated!

  10. #29
    Master
    Join Date
    Apr 2015
    Location
    Australia
    Age
    53
    Posts
    60
    Rep Power
    59

    Default

    With so many different versions ( OS - Maps - license ) its nice to have a combo that works .

  11. #30
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,553
    Rep Power
    5307

    Default

    new version here
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

 

 
Page 3 of 3 FirstFirst 123

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.