Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 10 FirstFirst 1234 ... LastLast
Results 11 to 20 of 91
  1. #11
    Member + jabicho's Avatar
    Join Date
    Nov 2014
    Location
    muchos bandidos Spain
    Posts
    80
    Rep Power
    6

    Default

    Obrigado,Seria.Unfortunately,the only version working on my Renault navi is igo 8.3.2.89704, resolution 800x600.My sys.txt is very different from the one posted, can you guess which lines do I need to modify???
    Attached Files Attached Files
    gone fishing...

  2.    Advertissements


  3. #12
    Master seria's Avatar
    Join Date
    Oct 2013
    Location
    Portugal
    Posts
    329
    Rep Power
    278

    Default

    Quote Originally Posted by jabicho View Post
    Obrigado,Seria.Unfortunately,the only version working on my Renault navi is igo 8.3.2.89704, resolution 800x600.My sys.txt is very different from the one posted, can you guess which lines do I need to modify???
    Try this:

    [map]
    3d_buildings=1
    3d_landmarks=1
    3d_dem=1; 3D terrain
    3d_dem_detail=2; detail of 3D terrain (0 = none, 1 = low, 2 = medium, 3 = high)

    Spoiler: run
    2ld80ue
    Last edited by seria; 24th February 2015 at 16:49. Reason: add image

  4. #13
    Member + jabicho's Avatar
    Join Date
    Nov 2014
    Location
    muchos bandidos Spain
    Posts
    80
    Rep Power
    6

    Default

    OK, tried everything possible but no luck , I can definitively say that dem files do not work on IGO 8.3.2.89704 version, thanks a lot Seria for trying to help
    gone fishing...

  5. #14
    Important User

    Midnight Blues's Avatar
    Join Date
    Aug 2009
    Location
    Croatia/Slovenia
    Posts
    912
    Rep Power
    724

    Default

    @jabicho

    Try [B]FullEuropeCGIAR_2006.06_081010.dem

    It should work with all iGO primo program versions
    Last edited by Midnight Blues; 1st July 2015 at 09:12.
    NO THANKS POSTS ALLOWED, NO LIKES NEEDED, ALL MIRRORS APPRECIATED
    1qhhsh
    Password for all my uploads: gpspower.net

  6. #15
    Member + jabicho's Avatar
    Join Date
    Nov 2014
    Location
    muchos bandidos Spain
    Posts
    80
    Rep Power
    6

    Default

    Quote Originally Posted by Midnight Blues View Post
    @jabicho

    Try [B]FullEuropeCGIAR_2006.06_081010.dem

    It should work with all iGO primo program versions
    Midnightblues, thanx a lot for your advice..it works!.Navigation is a bit slower now, but with enhaced graphics!
    gone fishing...

  7. #16
    Member + jabicho's Avatar
    Join Date
    Nov 2014
    Location
    muchos bandidos Spain
    Posts
    80
    Rep Power
    6

    Default

    Ive uploaded this pic to see for yourselves...as you can see, the left IGO has no dem file whereas the right one does...do you think its working properly???

    2rc7fhe
    gone fishing...

  8. #17
    Important User

    Midnight Blues's Avatar
    Join Date
    Aug 2009
    Location
    Croatia/Slovenia
    Posts
    912
    Rep Power
    724

    Default

    We believe You that it works.
    If You can see mountains and valleys than it works, and as I can see there they are.
    Earth is no longer "Flat plate"
    NO THANKS POSTS ALLOWED, NO LIKES NEEDED, ALL MIRRORS APPRECIATED
    1qhhsh
    Password for all my uploads: gpspower.net

  9. #18
    Member
    Join Date
    Jul 2015
    Location
    spain
    Posts
    10
    Rep Power
    0

    Default

    Quote Originally Posted by wojpen View Post
    Welcome Navigator's

    "New" DEM file: "Some new hills", but only for EU.

    I am sorry if this question is ridiculous but I am still learning about these issues. I have three different dem folders in content folder: dem, dem_ot, dem_ta. I have both maps intalled, HERE and TOTOM, but I dont know which dem files should I intall in each folder. Could you please tell me what to do? Thanks

  10. #19
    Important User

    wojpen's Avatar
    Join Date
    Nov 2013
    Location
    EU
    Posts
    1,224
    Rep Power
    814

    Default

    Hi,
    The question is not stupid!
    Insert the first one - check whether it works - if so - leave
    if not - change.
    Before starting - delete the contents of the folder "SAVE".
    DEM_NASA should work with maps HERE and TT
    regards wojpen

  11. #20
    Member +
    Join Date
    Aug 2014
    Location
    Here
    Posts
    31
    Rep Power
    3

    Default

    Quote Originally Posted by wojpen View Post
    Welcome Navigator's

    "New" DEM file: "Some new hills", but only for EU.

    [Only registered and activated users can see links. ]
    Any update for North America?
    Thanks.

 

 
Page 2 of 10 FirstFirst 1234 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.