Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 5 of 5

Thread: Vms 700hd??

  1. #1
    Junior Member Ricko's Avatar
    Join Date
    May 2015
    Location
    Tassi
    Posts
    9
    Rep Power
    0

    Tool Vms 700hd??

    Gday all ive just purchased a VMS 700HD, appears to be running old stuff dates July 2011, is it possible to update this unit to current day? or do I have to send the unit to VMS themselves? look forward to your replies

  2.    Advertissements


  3. #2
    Member ewok kowe's Avatar
    Join Date
    Apr 2013
    Location
    aus - mackay - nth qld
    Age
    53
    Posts
    29
    Rep Power
    4

    Default

    ricko , your unit is running igo street navigation software and the off road is vms their own , and also ozi explorer.

    if you go to the vms website you will find some software updates for your unit and also instructions on how to update maps and other info about your unit.

    if you go to the igo section of this website you will find new maps for your street navigation and instructions on how to put them on your unit.

    if you go to the ozi explorer part of this website you will find other maps to suit the off road part of the software and VMS has a map converter for free on their website. hope this helps even if only a little bit . cheers ewok.

  4. #3
    Junior Member Ricko's Avatar
    Join Date
    May 2015
    Location
    Tassi
    Posts
    9
    Rep Power
    0

    Default

    Gday ewok thanks for your help I'm getting the igo from here? [Only registered and activated users can see links. ]

  5. #4
    Junior Member Ricko's Avatar
    Join Date
    May 2015
    Location
    Tassi
    Posts
    9
    Rep Power
    0

    Default

    Hmmm i'm a little confused, opened up the folder on the vms but doesnt appear to be any igo? below is a screenshot of the vms folder

    [Only registered and activated users can see links. ]

  6. #5
    Member ewok kowe's Avatar
    Join Date
    Apr 2013
    Location
    aus - mackay - nth qld
    Age
    53
    Posts
    29
    Rep Power
    4

    Default

    ricko, possibly navione could be the folder. also try in windows settings , go to file explorer options,view and click show hidden files,folders and drives, apply and you might
    see more folders available. i am using windows 10.
    if all that fails go to the vms website and see if there is more info on the file structure. hard for me to be exact as i dont own a vms unit but the vms website has plenty of info .
    cheers ewok.

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.