Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 7 of 8 FirstFirst ... 5678 LastLast
Results 61 to 70 of 77
  1. #61
    Member
    Join Date
    Aug 2010
    Location
    Netherlands
    Posts
    19
    Rep Power
    0

    Default

    I have a nüvi 3750 and tried and tried everithing, but no luck. My windows 7 laptop does not see my garmin. Problem is, I think, the nüvi does not go into preboot. When I press the upper left corner, nothing happens. Once I pressed the middle of the screen and I saw SYSTEM apearing, but I was to late to react. After that I never saw it again.So, somebody has an idee?

    Sorry, but I have a Nüvi 3760T.
    Last edited by smokefree; 22nd May 2016 at 16:10. Reason: Merged two consecutive posts.

  2.    Advertissements


  3. #62
    Global Moderator

    smokefree's Avatar
    Join Date
    Sep 2010
    Location
    @ home
    Age
    36
    Posts
    3,283
    Rep Power
    717

    Default

    For the proper way to get nüvi 37x0 into preboot mode, see here: [Only registered and activated users can see links. ]
    To avoid clutter, please don't leave any "Thank You" posts but use the Xlosbkb button or the LIKE this post ↑ link instead
    (found at the lower left hand side of any post)
    To see hidden download links, use the same LIKE this post ↑ link and hit F5 on the keyboard to refresh the page.
    Report broken download links by using the ADYp6au button at the lower left hand corner of that post.

  4. #63
    Member
    Join Date
    Aug 2010
    Location
    Netherlands
    Posts
    19
    Rep Power
    0

    Default

    OK, I hold my thumb slightly above the letter G, and yes, there was something in the field of USB Device in Updater.exe. Unfortunatly I couldn't read it. I Quickly pressed the OK button, but it didn't work. Trying again, many times, but that 'something' did not come up again, so it stops here.

  5. #64
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,387
    Rep Power
    1434

    Default

    @spacecake
    Things to prepare before you even start and to check you're doing correctly:
    • Have the cure firmware loaded to Updater.exe with the radio button selected for 'USB device', leave the GUI open and visible on your PC's desktop with the mouse cursor positioned over the 'OK' button. Have a 'known good' USB cable plugged into the PC directly via a REAR port only [no hub].
    • Be SURE the unit is fully OFF. Some bricked units need to be forced off by holding the power button. If it's simply showing 'black screen' it may not really be off, try holding the power button for ~10 seconds. You may need to do that after each attempt to reach preboot has failed. Power the unit on by inserting the microUSB into it's USB socket.
    • Use the pad of your left THUMB to hold the screen. The magic spot for 37xx is 25mm down and 40mm in from the device top and left edges. You must be very quick to act but wait for the 'GARMIN' logo to appear and then instantly press very firmly on that spot which is just above the 'G'. Using your thumb allows better pressure and is more likely to trigger the right spot on the screen.
    • If the device goes to preboot 'SYSTEM' will show on the screen in tiny green-blue text moving down and back up above the logo, but only for ~10 seconds tops. If it doesn't appear within a couple of seconds of you pressing the screen it's not gone to preboot. The trick is not to worry about the device screen but to watch the window of Updater.exe to the right of 'USB device' and immediately click it's 'OK' button [or just hit your keyboard's Enter key] when the device details appear there [you may also hear the Windows 'device connect' sound].
    • Once the flash starts don't let go of the screen at least until 'LOADING...' [or 'LOADER...'] replaces 'SYSTEM' but preferably keep holding and maintain the steady pressure until Updater completely finishes by giving a message it's been successful. Even a slight lessening of the pressure before the flash is committed may drop preboot and you'll have to start all over.

    Don't give up. Unless a device has a physically damaged flash if it can show the logo it can also reach preboot. Some units need dozens of attempts, i've had some very stubborn devices and it's extremely frustrating. It helps to have an assistant if you're not used to doing this too, extra eyes and hands make it easier.

    iQDlT
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  6. #65
    Member
    Join Date
    Aug 2010
    Location
    Netherlands
    Posts
    19
    Rep Power
    0

    Default

    OK, what I did wrong is, pressing the yellow dot BEFORE the Garmin logo appears. Pressing it AFTER appearing did the job. Thanks for the excellent explanation Niel.

    When I started Garmin Express, I could install the new map, but when done, it did not show up on the device. Looking with windows explorer I can see the Garmin and the SD card with 2 maps on it, Garmin and Map. But looking at the size of the files, it can't be the full map of Europe. Also, when I connect the Garmin on the pc with the USB cable, the PC logo does not show up.

    After that, I used RMPrepUSB which all went good. But when I tried to load the firmware as descibed (ORIGINAL), the pre-boot goes to System and then to LOADING... forever!
    So we did one step foreward but still no success. I don't know what to do now.

  7. #66
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,387
    Rep Power
    1434

    Default

    You shouldn't use GarminExpress to do anything while Cure firmware is loaded if that's indeed what you did as i've inferred from that info.

    Reformat it with RMPrepUSB ensuring that you've selected everything exactly as described in initial post and shown in the pic 'program screen', then try to reload original firmware again.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  8. #67
    Member
    Join Date
    Aug 2010
    Location
    Netherlands
    Posts
    19
    Rep Power
    0

    Default

    OK, once again I follow the whole procedure: Format, disconnect Garmin, push on/off for >10 seconds, run GarminCure3, tick ORIGINAL,run Updater.exe, plugin Garmin and press the yellow button. System appears an there is something in the box behind USB. Quickly press OK, but after a short time I receive an error: Garmin Device is not ready. On the display I see Loading... and that's it.

  9. #68
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,387
    Rep Power
    1434

    Default

    Keep trying, some units need literally dozens of attempts to successfully flash. It's flashed Cure fw, so it can flash original too. If you want you can try using a different USB cable, different USB port, rebooted PC, different PC or OS if you get the same results after multiple attempts to flash.

    What do you mean 'there's something in the box ...'? You should be clearly able to see 'nuvi blade series [UID.....', are you seeing gibberish?
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  10. #69
    Member
    Join Date
    Aug 2010
    Location
    Netherlands
    Posts
    19
    Rep Power
    0

    Default

    Finaly succeeded flashing after some tries. Great! Only thing is, text version is American English (I'm Dutch), but not realy a problem. So I try to load a map from Garmin (2017.10) and after more than an hour my Nüvi does not see this map. I will try again. When updating the map, Garmin Express recognizes the SD card and switches from South Europe (=smaller) to full Europe and put it on the SD card. I will try again, as I see, that persisting can be the trick.
    #Neil: Great help you give me , without I never succeeded. And, with that something I mean exactly what you write, but it appears so quickly and windows are popping up, so I did not have the time to read it.

    OK, now I will try to load the map again and see if my Nüve can see this one.

  11. #70
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,387
    Rep Power
    1434

    Default

    You'd be missing the Text folder which is why you only have American EN. Here: [Only registered and activated users can see links. ]. Extract and add Text folder to the root.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

 

 
Page 7 of 8 FirstFirst ... 5678 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.