Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 4 of 8 FirstFirst ... 23456 ... LastLast
Results 31 to 40 of 77
  1. #31
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,412
    Rep Power
    1435

    Default

    Forget about cloning, you won't get any help with that here as catymag said. That's not what i was referring to in my previous post suggesting you may need help to repair your unit's NV if it's damaged. Don't post your email address either, it's against forum rules. I think that the unit cannot read the SD maybe. Was there anything in the file update.log in the 0827 folder?
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  2.    Advertissements


  3. #32
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    849

    Default

    When you run procedure over SD, do you have something writen in update.log?
    If you wish, you can [Only registered and activated users can see links. ]

  4. #33
    Member
    Join Date
    Feb 2012
    Location
    africa
    Posts
    25
    Rep Power
    0

    Default

    Thanks for the heads up about the forum rules.
    on the SD cards - Garmin - Updater - 0827 there is three folders
    - idr.bin
    - update.log (0bytes)
    - update.log (ergn.48, fftl,0,1:/2.bin, reboot)

  5. #34
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,412
    Rep Power
    1435

    Default

    Ok, the command didn't run. So the unit does not enter into the boot process long enough for the task in update.txt to be recognised. If it did, there would be a report in update.log.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  6. #35
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    849

    Default

    If you have 2 nuvis try this:

    remove nuvi display from working nuvi and add it on this nuvi that don't work and you will see if then nuvi go to mass storage.
    If you wish, you can [Only registered and activated users can see links. ]

  7. #36
    Member
    Join Date
    Feb 2012
    Location
    africa
    Posts
    25
    Rep Power
    0

    Default

    ok i will go get the other nuvi quickly and try that

  8. #37
    Member
    Join Date
    Feb 2012
    Location
    africa
    Posts
    25
    Rep Power
    0

    Default

    i just tried with the display with the working unit, the bricked unit behaves exactly the same with the display from the working unit, i also tried the display from the bricked unit on the working unit and the displays both are ok.
    what next...

  9. #38
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    849

    Default

    This mean that display work Ok.

    Try this one more time.

    Extract rar from Caty post on your empty SD ( you will have only folder Garmin on SD )

    Disconect nuvi from Pc and make shure that your nuvi is turned Off

    add SD in your nuvi and lock screen with button

    now connect nuvi to Pc and nuvi will turn on

    if command from SD work your nuvi will turn off and turn on and go to mass storage ( look if you have something writen in update.log)

    if update.log is empty, try again with SD inserted in nuvi but this time create procedure for pre boot ( hold screen of nuvi etc )
    If you wish, you can [Only registered and activated users can see links. ]

  10. #39
    GPSPower Helper

    dasilvarsa's Avatar
    Join Date
    Feb 2011
    Location
    Global
    Posts
    1,160
    Rep Power
    351

    Default

    Try this.
    Flash GarminCure3 in original mode not cure mode.
    Then do Caty Package as instructed above by Loly.
    You cannot run commands from SD while Cure Firmware is loaded.
    The difference between stupidity and genius is that genius has its limits.
    Albert Einstein.

  11. #40
    Member
    Join Date
    Feb 2012
    Location
    africa
    Posts
    25
    Rep Power
    0

    Default

    I am lost with this unit seriously i have tried each and everything everyone has suggested to me but still no joy. the two pictures attached, on the first picture as mentioned before it just shows that garmin logo then reboots continuously, it doesnt even show at the bottom of the screen loading maps nothing just that garmin logo.

    Quote Originally Posted by b224 View Post
    Hi Neil, I will wait and see if anyone can help me out, i can post my email address if anyone can help me privately to sort it out if it is even possible.
    i have attached pictures of what it is doing.
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    when it turns on it shows the first picture for like 8-10seconds then flashes the second picture for a split second then continues restarting doing the same thing.

 

 
Page 4 of 8 FirstFirst ... 23456 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.