Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 47 of 55 FirstFirst ... 374546474849 ... LastLast
Results 461 to 470 of 541
  1. #461
    GPSPower Helper

    dasilvarsa's Avatar
    Join Date
    Feb 2011
    Location
    Global
    Posts
    1,160
    Rep Power
    351

    Default

    [Only registered and activated users can see links. ]

    Both those locations are OK for JCV
    Make sure you are not typing JVC instead of JCV lots of us make this mistake more than once. (check again)
    JCV must show up in inventory. (Next line after Time Zone Map) (Check again inventory)

    Even if the JCV is the incorrect one for your Map it will still show up in Inventory.
    Last edited by dasilvarsa; 13th October 2013 at 14:33.
    The difference between stupidity and genius is that genius has its limits.
    Albert Einstein.

  2.    Advertissements


  3. #462
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,387
    Rep Power
    1434

    Default

    Sorry, the 'B' was a typo. The important thing is the suffix: '-50'. That means JCV is enabled as is SLI etc. Your original splash was D1350-00. There is NO JCV file listed between the Time Zone map and the Splash lines. It should show a line starting with 'JCV' and then further info. If it's not there in your Inventory then as dasilvarsa said the JCV file is not being recognised for some reason even though the file path is correct and it's actually enabled on the device. That only leaves the file. So if the JCV version matches the map version that it's teamed with and the file and folder are correctly named, then maybe the file itself is corrupt.

    The final question is have you hard reset or cleared Non-volatile memory on your unit?
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  4. #463
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    848

    Default

    You have installed map and JCV from this thread?

    [Only registered and activated users can see links. ]

    Try to add JCV in folder .System/JCV/ jcv file

    You must unrar jcv before you add it in your nuvi.

    p.s.
    Do you have on your nuvi only CN or you have also some other maps?
    If you have other maps look in settings that you have enabled only CN map.
    If you wish, you can [Only registered and activated users can see links. ]

  5. #464
    Junior Member
    Join Date
    Jan 2010
    Location
    New York
    Posts
    6
    Rep Power
    0

    Default

    Thank you guys
    I downloaded other JCV presents in this forum...and now seems that work
    I also updated the basemap :D

    Now the inventory reports:
    JCV D2504.14 2.00 Junction View (JCV) Working

    I tested with a sample route but nothing is displayed ...I have to test on the road :D :D

    THANK YOU!!!
    Last edited by Kova78; 13th October 2013 at 17:04.

  6. #465
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    848

    Default

    Simulate route on highway and you will see JCV
    If you wish, you can [Only registered and activated users can see links. ]

  7. #466
    Junior Member
    Join Date
    Jan 2010
    Location
    New York
    Posts
    6
    Rep Power
    0

    Default

    Quote Originally Posted by lolypop000 View Post
    Simulate route on highway and you will see JCV
    All works perfectly!!!
    Thank you very much for the support!!!

    Have a nice day!

  8. #467
    Junior Member
    Join Date
    Jan 2014
    Location
    spain
    Posts
    9
    Rep Power
    0

    Default

    Hello.
    I have a nuvi 1340t and i want to know if this tutorial to activate junction view works with my spanish garmin nuvi 1340.
    Thanks.

  9. #468
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    848

    Default

    Yes this tutorial will work with your nuvi.

    Happy flashing and happy new year.
    If you wish, you can [Only registered and activated users can see links. ]

  10. #469
    Member
    Join Date
    Nov 2012
    Location
    Skull Cave
    Posts
    17
    Rep Power
    0

    Default

    @lolypop000
    Re Post #787
    Is this still the current method for SD flashing of Nuvi 1300 to get LA/JCV and SLI (speed limits) displaying with Splash 1340-50? If yes, then the link on Zippy Share for the 1104 is DEAD! Should I use the link for -
    "Enable future over SD (Full credits to acleite)
    Zippyshare.com - 1xxx_TTSLAJCV_620_SD_ACL.rar"

    My GPS is US model 1300LMT (B1104 with SW 6.2 and currently splash 1340.00) with locked/code US Lower 48 states CN2014.40 on Internal memory and unlocked AUNZ CN2014.40 on SD card. I am mostly now using the AUNZ since living back in AUS. Have unlocked and installed SUNA Traffic and CYCLOPs POI cameras for AUS since Garmin refused to transfer my LMT from USA to AUS versions :-/ so I don't want to lose (or re do) those features being doing a hard reset if possible. My Question is: Once I have the correct rar file downloaded do I just have to put the unzipped files on an empty SD card and shut down and restart to effect the FLASH? And will everything else I have set up (including my favorites and Eco history etc.) still be on the Internal memory for USA and AUS? Or do I have to save everything and piece it all back together after the FLASH?

    And one last thing - my model was purchased without Bluetooth - but is the functionality/chip on the PCB (like my daughter's 1390 has) and just needing some software/firmware to make it active? The help on the 1300 tells all about BT and phone use so I thought maybe was just "disabled" like the disable for LA, JCV and SLI?
    Thanks for great work over the years.
    PG

    Quote Originally Posted by dasilvarsa View Post
    D1340-50 is correct.
    Your Basemap is quite old mine on 1300 is version 5.01 yours is only 2.00 (Off topic but you should upgrade it now)
    Show us dir where you have your JCV files ?
    Your nuvi is not seeing the JCV files in the Inventory
    Hey there Dasilvarsa
    Could not see in your reply to Kova78 where the newest Basemap (.img and .sum) can be found. Mine was original from 2011 but has been deleted (probably when I tried to make space on the 2Gb internal memory of my USA Nuvi 1300 (B1104 SW6.2) but does not seem to affect the AUNZ CN2014.40 on the SD which I am mostly using since coming back from USA to AUS in late 2011. And could its being missing be a reason for NOT getting JCV and LA and SLI? Or is that just because I have Splash 1340.00 and not yet 1340-50?
    Thanks
    PG

    Quote Originally Posted by Neil View Post
    Sorry, the 'B' was a typo. The important thing is the suffix: '-50'. That means JCV is enabled as is SLI etc. Your original splash was D1350-00. There is NO JCV file listed between the Time Zone map and the Splash lines. It should show a line starting with 'JCV' and then further info. If it's not there in your Inventory then as dasilvarsa said the JCV file is not being recognised for some reason even though the file path is correct and it's actually enabled on the device. That only leaves the file. So if the JCV version matches the map version that it's teamed with and the file and folder are correctly named, then maybe the file itself is corrupt.

    The final question is have you hard reset or cleared Non-volatile memory on your unit?
    Hi Neil
    From a closer reading of this LOOOONG thread I see that you are here in AUS and have a 1300 (like me) and have maybe the most in depth knowledge on the subject of this thread...

    Please offer your help with my present situation outlined therein.
    Thanks HEAPS in advance ..
    PG
    Last edited by Neil; 12th May 2014 at 13:32. Reason: Merged 3 consecutive posts.

  11. #470
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,387
    Rep Power
    1434

    Default

    G'day Phantomguy,
    Splash D1340-00 does not give SLI, LA or JCV. You need to flash the senior logo file to give Splash D1340.50 to enable those features. 1300 doesn't have a BT module so you can't enable Bluetooth. The flash won't disable your POIs [e.g. Cyclops] or traffic subscriptions.

    Using the unit without a basemap will run you into trouble eventually. Load V5.01 from here: [Only registered and activated users can see links. ]. You don't need .sum files, they're only checksum files and can be deleted or left, it doesn't matter.

    Easiest way for you to flash is to use acleite's universal microSD card method. Look at the base of Post #1. This will flash your non-MTK US 1300 and backup NV as well, extract it onto a clean card, insert it to nuvi and turn it on. Let it reboot before removing the card:
    Spoiler: Click
    [Only registered and activated users can see links. ]


    Keep the files which are created in the root of the card, especially backup41.bin. Please backup your full file system before the flash [especially your favourites], and clear NV or hard reset before and after flashing.

    PS: Mate, don't do consecutive posts. That just makes the thread even LOOOONGER. I've combined them for you. Better to use the edit button.
    Attached Files Attached Files
    • This post requires you to click the "LIKE this post" button to see Attachments.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

 

 
Page 47 of 55 FirstFirst ... 374546474849 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.