Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 41 of 55 FirstFirst ... 31394041424351 ... LastLast
Results 401 to 410 of 541
  1. #401
    Junior Member
    Join Date
    Jan 2011
    Location
    End of the World
    Posts
    4
    Rep Power
    0

    Default

    Thanks, thanks, thanks !!
    I did it and now splash shows D1340-50. So, I guessed JCV should work now.
    But how do I know if JCV is activated ? Do I have to change something on the gps configuration ?
    I've installed a map of South Africa and downloaded the JCV file too and put it in the SD card this way: SD:\Garmin\JCV folder.
    Im trying a simulation with this map but cant see the JCV view.
    What am I doing wrong ?
    Thanks again for the help.

  2.    Advertissements


  3. #402
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,387
    Rep Power
    1434

    Default

    @e007la
    Nowhere near all exits on major highways/freeway/expressways have a Junction View associated with them. Set a simulated route from a major city which will take you outbound along a major arterial and you will soon see if it's working as you scroll thru the route. Look for the greyed out words 'Junction View' at the bottom of the screen to become bright and press on them to see the jcv pic. I suppose Capetown or Jo'burg would be the best for you to try. If you were using the NA map and did it with LA or NY etc the jcvs would be as thick as fleas on a monkey.

    You definitely have it enabled as indicated by the splash of 1340-50 though, and sd:\Garmin\JCV\*.jcv is correct path for the file. Every map version has it's own specific jcv file. If you have the correct file associated with your map it will work.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  4. #403
    GPSPower Helper

    dasilvarsa's Avatar
    Join Date
    Feb 2011
    Location
    Global
    Posts
    1,160
    Rep Power
    351

    Default

    Please let un know which map you have installed and which jcv file you have installed.

    Jcv will not work with Garmap or T4A or CN_Pan Africa (No Jcv available)

    Jcv will only work with City Navigator Souther Africa 2013.40 is the current version. (2014.10 is in the Oven)
    Jcv Version is married to Cn Map Version

    Here is a link for you. Read the whole thread please.
    [Only registered and activated users can see links. ]

    PS
    If you simulate from ORTambo International Airport to Heidelberg (Fastest Route)you will get a lot of Junction views.
    Last edited by dasilvarsa; 23rd April 2013 at 08:24.
    The difference between stupidity and genius is that genius has its limits.
    Albert Einstein.

  5. #404
    Junior Member
    Join Date
    May 2013
    Location
    Texas
    Posts
    6
    Rep Power
    0

    Default

    Hi, I upgraded firm ware from 5.9 to 6.2 and followed your instructions but I didn't see the speed indicator. What am I supposed to do now? Please help me. I am a newbie. Thank you.

  6. #405
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,387
    Rep Power
    1434

    Default

    @pvhd
    Speed Indicator [or indicated speed] and Speed Limit Indicator (SLI) are two different things. I assume you mean the SLI is not showing, rather than the indicated speed of the vehicle. The info for display of SLI is embedded in the map, most roads in most areas have that info in Garmin CN maps which are the ones most commonly used. So, what [NA?] map and version are you using and have you only tried it on a rural backroad for instance? Also which model device?

    Edit: I see from [Only registered and activated users can see links. ] that you have a 1300, and i suppose an old map as well. To check that the flash is successful, on the 'Where To?/Map' page, hold the top RH corner [battery symbol] for several seconds. A hidden page will become visible. Press 'Next' > 'Start Test' then 'More'. 12th item down is 'Splash' which now should be followed by 'D1340-50'. If it's still reading 'D1340-00' the flash has not worked.
    Last edited by Neil; 17th May 2013 at 07:31.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  7. #406
    Important User

    Roger's Avatar
    Join Date
    Jul 2011
    Location
    Browsing ...
    Posts
    1,171
    Rep Power
    1073

    Default

    @ Neil
    nuvi 130LM [Only registered and activated users can see links. ]

    @ pvhd

    Instructions to post #1 (read with care,please)
    Firmware modded 620 in post [Only registered and activated users can see links. ]

    Bye,bye

  8. #407
    Junior Member
    Join Date
    May 2013
    Location
    Texas
    Posts
    6
    Rep Power
    0

    Default

    You are right. I need the SLI, LA, and JCV. I am using Garmin nuvi 1300lm. The map I am using is Lower North America I don't remember clearly. I got this when I updated my GPS through Garmin Express. Please tell me if you need any information.

    The 'Splash' appears 'D1340-50', which means the flash worked. So should I update my map or what?
    Last edited by Neil; 17th May 2013 at 08:07. Reason: Merged 2 consecutive posts. [just use 'edit' button instead] ;)

  9. #408
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,387
    Rep Power
    1434

    Default

    ok, you've updated your fw to v6.20, & successfully flashed the modded splash. You may have to add the JCV file separately if it hasn't been downloaded by GE after the splash is done property. In unit, it goes in the hidden root folder [.system] in a sub-folder named JCV. In microSD the JCV folder goes in a root folder named Garmin which you may need to create.
    Last edited by Neil; 17th May 2013 at 22:08. Reason: correct a stupid typo and add info for sd card.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  10. #409
    Junior Member
    Join Date
    May 2013
    Location
    Texas
    Posts
    6
    Rep Power
    0

    Default

    where can I get the JCV file? How about the SLI now? I just tried the GPS in local street, but not on freeway.

  11. #410
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,387
    Rep Power
    1434

    Default

    JCV files are usually available in the map threads. Check which map you have loaded as the jcv files are unique to each version. Tools>Settings>Map>Info will show your version.

    As i said, the SLI info is in the map. It will show on-screen if you are on a road which has the info in the map. And that's just about all roads in a CN.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

 

 
Page 41 of 55 FirstFirst ... 31394041424351 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.