Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 7 of 15 FirstFirst ... 56789 ... LastLast
Results 61 to 70 of 141
  1. #61
    Junior Member
    Join Date
    Dec 2010
    Location
    US
    Posts
    8
    Rep Power
    0

    Default

    Quote Originally Posted by aekhong View Post
    ygps.,
    What is your hwid and which hwid you tried to convert to. ?
    And what is swv you start from + swv you will go ?

    My hwid is 972 swv 4.70 US OS and I tried to convert it to TH os swv 2.80 the gcd file of the TH OS show hwid 1133.

  2.    Advertissements


  3. #62
    Important User

    aekhong's Avatar
    Join Date
    Nov 2009
    Location
    Asia
    Posts
    1,216
    Rep Power
    448

    Default

    TH os swv 2.80 has a bug.
    1360TH with swv 2.80 --> rebooting problem
    Then swv 3.00 was released in the short period after that.

  4. #63
    Junior Member
    Join Date
    Dec 2010
    Location
    US
    Posts
    8
    Rep Power
    0

    Default

    Aekhong,

    I PM you my email. Thanks again for you help.

  5. #64
    Important User

    aekhong's Avatar
    Join Date
    Nov 2009
    Location
    Asia
    Posts
    1,216
    Rep Power
    448

    Default

    You misunderstand., I don't have Thai firmware., sorry about that.

  6. #65
    Member
    Join Date
    Feb 2010
    Location
    Norway
    Age
    43
    Posts
    11
    Rep Power
    0

    Default

    Quote Originally Posted by aekhong View Post
    Kenokin.,
    When did your 3790 lost visibility of gmapdem.img., after went to CHN2.20 ??
    Can you see the main detailed map?

    turboccc converted his 3750 to CHN2.20 and he got 3D., DEM ability.
    It's really hard to say for me when it happened. I didn't checked all functions after each flash.
    Right now - after my travel - I'm sure that routing is working properly, JCV, TMC, etc also. Only problem is with DEM as described.

    File gmapdem.img in my Nuvi is 460 MB (483 229 696 bits).
    I wrote to Garmin support as well. We'll see (if) what they respond.

  7. #66
    Important User

    aekhong's Avatar
    Join Date
    Nov 2009
    Location
    Asia
    Posts
    1,216
    Rep Power
    448

    Default

    It's interesting problem.

    Did you H/R after convert ?
    Did you try to move DEM map to other folder ie MAP\gmapdem.img ?

    I will try to get idea why it happened.

  8. #67
    Member
    Join Date
    Feb 2010
    Location
    Norway
    Age
    43
    Posts
    11
    Rep Power
    0

    Default

    Finally I have found some time to look into my device.
    One more reinstallation of 3.60 US/EU Firmware and freshly downloaded CNE NT 2011.32 from Garmin's website.
    H/R is done
    Files are with original names and locations.
    Symptoms are very odd.
    It's look like DEM data are now displayed correctly:

    [Only registered and activated users can see links. ]

    but map info shows only:

    [Only registered and activated users can see links. ]

    I'm starting to believe that it's not firmware but probably something wrong with file system.
    Garrmin support (If you guys from Blue Triangle are reading this please be forgiving and give some help ) ask me to send them SetupLog.txt, GarminDevice.xml and MapInfo screenshot. We will see...

    Another issue that I've noticed is (or maybe it's just my perception) that drawing of maps is slow. I will try to compare with another nuvi.

    BTW: It is possible to "clean" GarminDevice.xml from unneeded unlock codes, map files and other data and stop it from restoring after restart?

    P.S.
    Is there somewhere available (or maybe somebody can make it available) full copy of 3790 files (GARMIN drive)? Of course without maps and personal data. I'm not so sure if my is not messed up. I would be grateful for sharing.
    Last edited by Kenokin; 9th January 2011 at 21:13.

  9. #68
    Member
    Join Date
    Feb 2010
    Location
    Norway
    Age
    43
    Posts
    11
    Rep Power
    0

    Default

    I've got answer from Garmin support:
    Thank you for contacting Garmin Europe.

    Our engineer came back to me with the following answer: DEM doesn't
    need to show in map info page as it is embedded in the existing map. The
    DEM file is present on the device as well as map shading on the map
    screen.

    So I believe this is no more an issue as the device should work just
    fine even and use DEM even it is obsolete from the map info page.
    It's look like everything is working properly, but... I still wonder why info disappeared from MapInfo screen and why it's not common situation.
    Besides, I feel that nuvi is slower that it should be.

    My request for copy of Garmin files remain actual.

  10. #69
    Important User

    aekhong's Avatar
    Join Date
    Nov 2009
    Location
    Asia
    Posts
    1,216
    Rep Power
    448

    Default For 3750 to Sg/My 2.50

    I got a good news for 3750 to go Sg/My 2.50.

    This is from other forum.
    Thanks to "moko"

    Code:
    Please Login or Register to see the links

  11. #70
    Member
    Join Date
    Mar 2010
    Location
    United States
    Posts
    19
    Rep Power
    0

    Default

    Could anybody could share the new US 3.6 firmware for 3790T?

 

 
Page 7 of 15 FirstFirst ... 56789 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.