Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 9 FirstFirst 1234 ... LastLast
Results 11 to 20 of 88
  1. #11
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,627
    Rep Power
    5323

    Default

    It's not another site ,it's our software index, lol
    (wondering why members want make life difficult )
    Mapinstall is in the latest Mapsource thread posted by me as shown in index
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  2.    Advertissements


  3. #12
    Junior Member
    Join Date
    Nov 2009
    Location
    China
    Posts
    7
    Rep Power
    0

    Default

    If the ID will be checked by devices, is there a possibility to change the ID to a lower (<2200) value?

  4. #13
    Navigation software expert dvazg's Avatar
    Join Date
    May 2010
    Location
    Croatia
    Posts
    144
    Rep Power
    106

    Default

    Quote Originally Posted by mannomann View Post
    If the ID will be checked by devices, is there a possibility to change the ID to a lower (<2200) value?
    Theroretically, this was done for cityXplorer maps, which always require .unl file. In that case, maps were changed to obtain ID 800.
    In other, "normal" maps, this is not necessary, as you can fully unlock the map by available unlockers.

  5. #14
    Junior Member
    Join Date
    Apr 2011
    Location
    Melbourne
    Posts
    1
    Rep Power
    0

    Default

    i have a garmin edge 800. the map transfer works fine with the patched mapsource version, but i still get the "map cannot be authenticated" when i start up my unit?
    what am i missing?

  6. #15
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,627
    Rep Power
    5323

    Default

    what am i missing?
    read the first post
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  7. #16
    Junior Member
    Join Date
    Oct 2010
    Location
    Los Angeles
    Age
    55
    Posts
    5
    Rep Power
    0

    Default

    Caty,
    Thanks for the info where to start with. At this point I have read the logs and I am little undecided on the versions to start with. If you had to start from scratch which version would you start off with Mapsource v6.16.2+ Special+MapInstall v3.14.2 patched or Mapsource v6.16.3+ Special+MapInstall v3.14.4 patched or something else?

  8. #17
    Member +
    Join Date
    Apr 2011
    Location
    canada/ak
    Posts
    79
    Rep Power
    9

    Default

    does this gma firmware thing affect most models or only the latest generation like the colorado, oregon, new 62's 78's, etc?

  9. #18
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    849

    Default

    gma affect all devices

  10. #19
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,627
    Rep Power
    5323

    Default

    Quote Originally Posted by jazzyrider View Post
    Caty,
    Thanks for the info where to start with. At this point I have read the logs and I am little undecided on the versions to start with. If you had to start from scratch which version would you start off with Mapsource v6.16.2+ Special+MapInstall v3.14.2 patched or Mapsource v6.16.3+ Special+MapInstall v3.14.4 patched or something else?
    Use the latest version, there is no difference in unlocking, if you want to have a difference you should install old 6.13.7.
    But we have nice unlockers now and patches
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  11. #20
    Navigation software expert

    tom1807's Avatar
    Join Date
    Apr 2009
    Location
    APAC
    Posts
    1,100
    Rep Power
    539

    Default

    Quote Originally Posted by lolypop000 View Post
    gma affect all devices
    Nope, Nuvi series like 7xx or 7x5 are not affected for example.

 

 
Page 2 of 9 FirstFirst 1234 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.