Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 4 of 6 FirstFirst ... 23456 LastLast
Results 31 to 40 of 52
  1. #31
    Junior Member
    Join Date
    Oct 2011
    Location
    SOUTH AFRICA
    Posts
    1
    Rep Power
    0

    Default

    I would just like to say thanks for this i needed this.

  2.    Advertissements


  3. #32
    Junior Member
    Join Date
    Oct 2011
    Location
    aa
    Posts
    1
    Rep Power
    0

    Default .....................................

    ............................................
    Last edited by todongsim; 18th January 2016 at 16:29.

  4. #33
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,651
    Rep Power
    5330

    Default

    Img cant be seen in Mapsource
    but you can see them in Basecamp
    read
    [Only registered and activated users can see links. ]


    or download a Mapsource version
    Update to the latest version and patch Mapsource
    follow instructions here
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  5. #34
    Junior Member
    Join Date
    Dec 2011
    Posts
    1
    Rep Power
    0

    Default

    very new to garmin and after surfing the tinternet for many days and fustrated hours your tutorial,and links solved all my problems so a BIG thanks from me.

  6. #35
    Member
    Join Date
    Oct 2012
    Location
    Earth
    Posts
    11
    Rep Power
    0

    Default

    Keep getting "Map Product Not Installed"
    Here's what I'm doing:


    I have Garmin CN North America NT 2013.20 Mapsource Locked map and have installed it using the "CNNANT2013_20Update.msi" file in its folder.

    I than open Mapsource and I see the North America map in the map window and a smaller window Called "Locked Maps Detected" with the following map "City Navigator NT 2013.2" showing and the message "Before you can select and use maps from these products, you need to unlock code.

    So now I go to the Utilites tab in Mapsource and choose "Manage Map Products".
    This opens up "Map Product Manager" and shows me the "City Navigator North America NT 2013.2" map under "Map Product Information" "Version 16.20", "Status: Locked"

    When I click the unlock tab under this (Map Product Manager) there is nothing showing.

    So now I run Jetmouse (JM-KG-v1.5+5Digit+ChecksumFix.exe) and enter my Unit ID

    Next I select "Garmin Mobile PC" under Select Software product

    Next Under the Select Map Product I choose "custom Mapset"

    Here I am stuck as I do not know how to get the FID for the map (CNNANT2013_20Update.msi) that is installed.
    I found an FID on line (2630) and tried using it.

    I than hit generate unlock code and copied the code.

    Next under the "Unlock Regions" tab of "Map Product manager" I click add and entered this code. Than I click ok but get "Map Product not installed" message under the "Region" heading

    I don't know if my problem is not having the correct FID? Is so can someone please advise on how to find the correcd FID for this map.

    Any help would be greatly appreciated.

  7. #36
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,651
    Rep Power
    5330

    Default

    if FID is greater than 2200 you must patch Mapsource , read
    [Only registered and activated users can see links. ]
    or use
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  8. #37
    Member
    Join Date
    Oct 2012
    Location
    Earth
    Posts
    11
    Rep Power
    0

    Default

    Quote Originally Posted by catymag View Post
    if FID is greater than 2200 you must patch Mapsource , read
    [Only registered and activated users can see links. ]
    or use
    [Only registered and activated users can see links. ]
    Thanks for the reply catymag.
    I do have mapsource and copied over the patch file to it so I'm pretty sure its patched but I'm still getting "Map Product Not Installed"
    I have dl'd Protected Garmin File Toolkit v.2.2.3.4 but can't see how to get the map into it. The map I have is a mapsource map (installed using the CNNANT2013_20Update.msi file) and its installed in C:/programdata/Garmin folder on my Win7. Its not an .img file so I'm not sure how to get it into PGFT. Any suggestions?

  9. #38
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,651
    Rep Power
    5330

    Default

    see the pic in this thread
    [Only registered and activated users can see links. ]
    post n13
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  10. #39
    Master
    Join Date
    Feb 2011
    Location
    USA (East)
    Posts
    95
    Rep Power
    57

    Default

    Quote Originally Posted by Nozzon View Post
    Keep getting "Map Product Not Installed"
    Here's what I'm doing:


    I have Garmin CN North America NT 2013.20 Mapsource Locked map and have installed it using the "CNNANT2013_20Update.msi" file in its folder.

    I than open Mapsource and I see the North America map in the map window and a smaller window Called "Locked Maps Detected" with the following map "City Navigator NT 2013.2" showing and the message "Before you can select and use maps from these products, you need to unlock code.

    So now I go to the Utilites tab in Mapsource and choose "Manage Map Products".
    This opens up "Map Product Manager" and shows me the "City Navigator North America NT 2013.2" map under "Map Product Information" "Version 16.20", "Status: Locked"

    When I click the unlock tab under this (Map Product Manager) there is nothing showing.

    So now I run Jetmouse (JM-KG-v1.5+5Digit+ChecksumFix.exe) and enter my Unit ID

    Next I select "Garmin Mobile PC" under Select Software product

    Next Under the Select Map Product I choose "custom Mapset"

    Here I am stuck as I do not know how to get the FID for the map (CNNANT2013_20Update.msi) that is installed.
    I found an FID on line (2630) and tried using it.

    I than hit generate unlock code and copied the code.

    Next under the "Unlock Regions" tab of "Map Product manager" I click add and entered this code. Than I click ok but get "Map Product not installed" message under the "Region" heading

    I don't know if my problem is not having the correct FID? Is so can someone please advise on how to find the correcd FID for this map.

    Any help would be greatly appreciated.
    The FID for CNNANT 2013.20 is 2689 NOT 2630 (2630 is for 2013.10),

  11. #40
    Member
    Join Date
    Oct 2012
    Location
    Earth
    Posts
    11
    Rep Power
    0

    Default

    Quote Originally Posted by tiger555 View Post
    The FID for CNNANT 2013.20 is 2689 NOT 2630 (2630 is for 2013.10),
    Tiger555 you are THE MAN. That was my problem. I had the wrong FID. Entering 2689 solved my problem and map unlocked.
    Thanks a million.

 

 
Page 4 of 6 FirstFirst ... 23456 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.