Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 30
  1. #11
    Important User

    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Farside of the Sun
    Posts
    2,646
    Rep Power
    639

    Default

    Well, I can't cut anything since I don't have my hands now. Would be nice if you tell me that sooner. If I had to do it over, I would have built robot to do the cutting.
    "You know the very powerful and the very stupid have one thing in common. They don't alter their views to fit the facts. They alter the facts to fit the views." -DrWho

    Do NOT PM me with requests or for fixes to your problem. Post in thread instead. All communications in English only!

  2.    Advertissements


  3. #12
    GPSPower Helper

    dasilvarsa's Avatar
    Join Date
    Feb 2011
    Location
    Global
    Posts
    1,160
    Rep Power
    351

    Default

    Just some food for thought.
    I think that this nuvi has a corrupt region 41
    I had a similar problem when I was playing around with "JAP"
    If you look carefully at garmindevice.xml maybe you will see some corruption or maybe not.
    I would try to flash a very very very old version maybe in the 3's or 4's if you can get it.
    The difference between stupidity and genius is that genius has its limits.
    Albert Einstein.

  4. #13
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,405
    Rep Power
    1435

    Default

    That's certainly plan B to force a reset if reloading current v6.30 doesn't help. Plan C is to erase 41. Let's see if he can flash the current version again first.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  5. #14
    VIP Master
    Join Date
    Oct 2016
    Location
    uk
    Posts
    12
    Rep Power
    0

    Default

    Quote Originally Posted by Neil View Post
    @Skeetdrs
    You can also attempt re-flashing of V6.30 firmware this way:
    • Open nuvi13xxand14xxseries_GCDFile__630.gcd file in RGN_Tool, check the box for SW Version override and change the version to 631 then save it as GUPDATE.GCD.
    • Get a clean microSD card, create a Garmin root folder in it and copy the modded GCD file into the Garmin folder.
    • Ensure the 1340 is fully OFF, insert the card and power it on. Connect it to a power source [not PC usb] if the battery is not fully charged.
    • Wait until it reboots itself and check if then operates normally.
    I had tried different cables previously s well as different port on my PC.

    So I tried this method and things defintiely happened but now I'm in a reboot loop with the following message showing up:

    GIR Version Mismatch
    GIR Format=12
    Expected Format+12
    Software Version=631
    GIR Version = 630

    Update your unit software by visiting
    ht tp://www.garmin.co./webupdate

    Switching off and removing the microsd and trying a restart results in the same message on the screen.

  6. #15
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,405
    Rep Power
    1435

    Default

    You probably don't have a screen hardware problem in that case, it's either a corrupt memory region or you flashed the wrong firmware. That GIR mismatch message can result from flashing wrong fw bins or one of the regions being not programmable.
    • Are you sure that you used nuvi13xxand14xxseries_GCDFile__630.gcd for HWID 0972? Using nuvi13xxand14xxseries_GCDFile-MTK__630.gcd with region HWID changes could cause such a fault.
    • If you still have Mass Storage Mode available do check the content of current GarminDevice.xml file.
    • Can you dump region 41? [Only registered and activated users can see links. ] Try to dump regions 14 and 127 too *[see below].


    * Add the following commands between 'rrgn,41,1:/41.bin' and 'reboot': 'rrgn,14,1:/14.bin'; 'rrgn,127,1:/127.bin'. It'll look like this:

    rrgn,41,1:/41.bin
    rrgn,14,1:/14.bin
    rrgn,127,1:/127.bin
    reboot

    You can copy/paste if you want but be sure you have no spaces or extra carriage return if you do.

    EDIT: That GIR mismatch is likely caused by my faulty instructions sorry. Remove the present gupdate.gcd from your Garmin folder of the card and extract this RAR file into it:
    Spoiler:
    [Only registered and activated users can see links. ]
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  7. #16
    VIP Master
    Join Date
    Oct 2016
    Location
    uk
    Posts
    12
    Rep Power
    0

    Default

    Quote Originally Posted by Neil View Post
    You probably don't have a screen hardware problem in that case, it's either a corrupt memory region or you flashed the wrong firmware. That GIR mismatch message can result from flashing wrong fw bins or one of the regions being not programmable.
    • Are you sure that you used nuvi13xxand14xxseries_GCDFile__630.gcd for HWID 0972? Using nuvi13xxand14xxseries_GCDFile-MTK__630.gcd with region HWID changes could cause such a fault.
    • If you still have Mass Storage Mode available do check the content of current GarminDevice.xml file.
    • Can you dump region 41? [Only registered and activated users can see links. ] Try to dump regions 14 and 127 too *[see below].


    * Add the following commands between 'rrgn,41,1:/41.bin' and 'reboot': 'rrgn,14,1:/14.bin'; 'rrgn,127,1:/127.bin'. It'll look like this:

    rrgn,41,1:/41.bin
    rrgn,14,1:/14.bin
    rrgn,127,1:/127.bin
    reboot

    You can copy/paste if you want but be sure you have no spaces or extra carriage return if you do.
    Definitely this file: nuvi13xxand14xxseries_GCDFile__630.gcd

    XML contains this: <PartNumber>006-B0972-00</PartNumber>

    I have three files now:

    14.bin, 41.bin & 127.bin.

    What do I do ?

    The Nuvi still reboots to show the GIR mismatch message.

  8. #17
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,405
    Rep Power
    1435

    Default

    I sent you a PM to alert you to the edit in my post #15, you haven't read it yet obviously. Put the replacement GCD in the card and flash it then report the results.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  9. #18
    VIP Master
    Join Date
    Oct 2016
    Location
    uk
    Posts
    12
    Rep Power
    0

    Default

    So I flashed using the replacement GCD file.

    It now looks normal again!

    I guess I still need to install the maps, voices etc and its complaining about not being registered.
    The old fellah will be delighted

  10. #19
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,405
    Rep Power
    1435

    Default

    One thing you need to do quickly before anything else is to [Only registered and activated users can see links. ].

    You can then reinstall it's entitled maps etc using GarminExpress or MapUpdater and WebUpdater in combination. You'll need a basemap 'cos they won't give you that, use V5.01 as it's the latest: [Only registered and activated users can see links. ]. If there are any other files missing that aren't offered to it by GE or MU/WU then post again what you need, i.e. Help files, Voices, Text, Keyboards or wotever files.

    Tell the 'old fellah' he's now got 'Routes' too enabled in that modded firmware [courtesy of our guru kunix] and that's an early Christmas pressie. [Only registered and activated users can see links. ].

    [Only registered and activated users can see links. ]

    You could also give him JunctionViews as another bonus: [Only registered and activated users can see links. ].

    [Only registered and activated users can see links. ]
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  11. #20
    VIP Master
    Join Date
    Oct 2016
    Location
    uk
    Posts
    12
    Rep Power
    0

    Default

    Quote Originally Posted by Neil View Post
    One thing you need to do quickly before anything else is to [Only registered and activated users can see links. ].

    You can then reinstall it's entitled maps etc using GarminExpress or MapUpdater and WebUpdater in combination. You'll need a basemap 'cos they won't give you that, use V5.01 as it's the latest: [Only registered and activated users can see links. ]. If there are any other files missing that aren't offered to it by GE or MU/WU then post again what you need, i.e. Help files, Voices, Text, Keyboards or wotever files.

    Tell the 'old fellah' he's now got 'Routes' too enabled in that modded firmware [courtesy of our guru kunix] and that's an early Christmas pressie. [Only registered and activated users can see links. ].

    [Only registered and activated users can see links. ]

    You could also give him JunctionViews as another bonus: [Only registered and activated users can see links. ].

    [Only registered and activated users can see links. ]
    All done. And working.

    Except for the lane assist and jvc stuff.

    I read through the thread [Only registered and activated users can see links. ]
    I think I need to create a JVC folder within Garmin on the Nuvi. There's plenty of room.
    Then I need to drag some *.jvc files into that folder.

    But where do I find them?

    edit: I have seen the various links but they all seem to have expired...
    Last edited by Skeetdrs; 9th October 2016 at 15:13.

 

 
Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.