Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 1 of 2 12 LastLast
Results 1 to 10 of 19
  1. #1
    Junior Member
    Join Date
    Aug 2016
    Location
    Canada
    Posts
    7
    Rep Power
    0

    Default nuvi 255w corrupted files

    Hi there,
    Lately my nuvi 255w start freezing ,I tried to update it but when it start it stuck in "map loading" ,the problem is that the computer is not detecting the GPS any more, any help? Thanks a lot.

  2.    Advertissements


  3. #2
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,627
    Rep Power
    5323

    Default

    Take a look here please:
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  4. #3
    Junior Member
    Join Date
    Aug 2016
    Location
    Canada
    Posts
    7
    Rep Power
    0

    Default

    Hi catymag
    Thanks for repling so fast..and here some infos. that might help:

    1 - Device model is nuvi 225w/firmware ver. 6.60
    2 - The device got brick when I load manualy(add or replace a new map,don't realy remember that file).
    3 - After that when ever I try to turn the device on it shows the normal logo first then tries to load the map and stays loading for ever.
    4 - The pc can not see the device.
    5 - I googled this problem and there was so many ideas..unfortunatly all of them at some point needs the device to be seen by pc and mine is not.
    -Garmin Express(it can not see the device).
    6 - USB Driver is not detecting the device
    7 - HWID is 0827.
    8 - I used GarminCure3 v0.1 and I got this:

    Processing C:\Users\Desktop\Garmin\nuvi2x5_GCDFile__780.gcd
    This is a RGN file.
    Patchable HWIDs: 827
    *Processing HWID 827
    Processing OK
    ERROR: can't run C:\Users\Desktop\Garmin\updater.exe
    (Maybe the nuvi2x5_GCDFile__780.gcd is not good / I used RGN_Tool_V078 to crate that file)
    9 - The updater.exe(using usb)can not find the gps but when I press the upper left corner and plug it to the pc there is a sound (only beep)
    and some infromation appears in the usb section while GARMIN LOGO appears then they disapper when that logo disappears(nuvi 2 series Unit ID 3806xxxxxx)
    then another thing appears:the loading bar and small picture of the gps connected to the pc it stays like that,nothing loads..!
    10 - Unfortunatlu I don't have any backup.

    Thanks.
    Last edited by Neil; 21st August 2016 at 23:08. Reason: disguised UID.

  5. #4
    Global Moderator

    smokefree's Avatar
    Join Date
    Sep 2010
    Location
    @ home
    Age
    36
    Posts
    3,324
    Rep Power
    718

    Default

    Sounds like the map you have loaded into the device causes it to hang during boot. Follow the steps here: [Only registered and activated users can see links. ]. I see you already clicked the LIKE this post ↑ link. I'm pretty sure you'll be able to revive your nüvi with this procedure.

    Just for the record: the thread title and your post #1 state nüvi 255W. Your post #3 states nüvi 225W. Please confirm which is correct.
    To avoid clutter, please don't leave any "Thank You" posts but use the Xlosbkb button or the LIKE this post ↑ link instead
    (found at the lower left hand side of any post)
    To see hidden download links, use the same LIKE this post ↑ link and hit F5 on the keyboard to refresh the page.
    Report broken download links by using the ADYp6au button at the lower left hand corner of that post.

  6. #5
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,400
    Rep Power
    1434

    Default

    Quote Originally Posted by ashoraia View Post
    ..........
    8 - I used GarminCure3 v0.1 and I got this:

    Processing C:\Users\Desktop\Garmin\nuvi2x5_GCDFile__780.gcd
    This is a RGN file.
    Patchable HWIDs: 827
    *Processing HWID 827
    Processing OK
    ERROR: can't run C:\Users\Desktop\Garmin\updater.exe
    (Maybe the nuvi2x5_GCDFile__780.gcd is not good / I used RGN_Tool_V078 to crate that file)
    Double check you have the right firmware, there's two HWIDs for nuvi 2x5W, 0827 and 1091 [MTK chip model], so [Only registered and activated users can see links. ] as you don't have a backup.

    Make sure you name the RGN file in this way <hwid>01000<swv>.rgn e.g. Firmware for HWID 827 V7.80 use 082701000780.rgn for safe flashing. Any other naming can force the flash and for wrong HWID fw that will hard-brick the nuvi.

    Drag the patched RGN onto Updater.exe and leave it open and visible on your Desktop. Drag and drop sometimes won't work depending on OS and user settings, but having Updater.exe and the RGN file in the same directory/folder and running the exe will work.

    9 - The updater.exe(using usb)can not find the gps but when I press the upper left corner and plug it to the pc there is a sound (only beep)
    and some infromation appears in the usb section while GARMIN LOGO appears then they disapper when that logo disappears(nuvi 2 series Unit ID 3806xxxxxx)
    then another thing appears:the loading bar and small picture of the gps connected to the pc it stays like that,nothing loads..!
    That 'beep' is the windows' device connect tone, both that and the information appearing in the window to the right of 'USB Device' are because your 255W had entered preboot mode. Because you have not started the flash by pressing 'OK' on Updater's GUI the device has exited preboot and tried to enter Mass Storage Mode. You MUST press 'OK' or hit enter key on your PC kb before it exits preboot, you have about 30 seconds to do that in 2 series but just do it immediately you see the details in the window. Keep holding the upper LH corner of the screen at least until you see 'Loader' appear on the screen or just keep hold until Updater gives a 'success' message.

    The device should then enter MSM and be visible on your PC as a removable drive. Look for the map you recently added and remove it. Then you can flash the original V7.80 firmware and the device should function normally if indeed the recent map was what bricked it. If you need more help read these linked threads too after reading the one linked by smokefree [Only registered and activated users can see links. ] and [Only registered and activated users can see links. ] but note that a reformat will not be required if you can find and remove the file/s which have bricked it.

    PS: It's a 255W i reckon.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  7. #6
    Junior Member
    Join Date
    Aug 2016
    Location
    Canada
    Posts
    7
    Rep Power
    0

    Default

    smokefree, I believe it is the firmware problem as Neil suspected , when ever I'm running the GarminCure3,I get (ERROR: can't run C:\Users\Desktop\Garmin\updater.exe)only when I press the updater.exe .I tried tow of the firmware but no luck, always stuck at that error. Is it a
    firmware or maybe some step(s) I'm missing some ware?

    Thanks smokefree and Neil for the effort

    Neil, because the pc cannot detect the gps I'm getting an error( in Asynclnit 1;\\.\COM1;Error:2 - The system cannot find the file specified)when running g7towin to get gps ID,as well as can not enetr the pre-boot mode. Please conceder that.
    Thanks again
    Last edited by Neil; 24th August 2016 at 21:54. Reason: Merged 2 consecutive posts. [Please use 'Edit' function rather than make another following post].

  8. #7
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,400
    Rep Power
    1434

    Default

    Righto, baby steps then.

    First you need to be sure that the device is really HWID 0827. You don't have a files backup you said so we can only use G7ToWin to check it.

    I've considered: You said this in Post #3:
    when I press the upper left corner and plug it to the pc there is a sound (only beep)
    That 'beep' is the Windows 'Device Connect' tone, but the 255W is not visible as a removable device [Mass Storage Mode] it's in preboot and you can check that by having Windows Device Manager open and visible where you'll see 'Garmin Devices' appear in the list as the 'beep' happens. If you remove pressure from the top LH corner of the screen, or wait out the preboot period, you'll hear the windows disconnect sound and the entry will disappear from Device Manager. After a short wait it would reconnect in MSM if it wasn't bricked. A picture is worth a thousand words:

    Device Manager Preboot

    You also said:
    and some infromation appears in the usb section while GARMIN LOGO appears then they disapper when that logo disappears(nuvi 2 series Unit ID 3806xxxxxx)
    Which also confirms that the unit is in preboot, Updater.exe cannot see any info on the device unless it is in preboot.

    So try again with G7ToWin. Run it as Administrator. Follow this:

    G7 To Win Use

    Carefully read the initial post in [Only registered and activated users can see links. ] as well to ensure you've set the Configuration correctly in accordance with the first 2 screenshots there.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  9. #8
    Junior Member
    Join Date
    Aug 2016
    Location
    Canada
    Posts
    7
    Rep Power
    0

    Default

    Hi Neil
    So far so good, the HWID is 1091 after following ur instructions, also I could C the gps in the device manager(for a short time).What's next?

    Many thanks

  10. #9
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,627
    Rep Power
    5323

    Default

    nuvi 2x5w HWID = 1091
    Now use Kunix's cure with the right gcd. Restart from scratch with [Only registered and activated users can see links. ]

    Code:
    Please Login or Register to see the links
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  11. #10
    Junior Member
    Join Date
    Aug 2016
    Location
    Canada
    Posts
    7
    Rep Power
    0

    Default

    WOLAAAA,my device is up and running but it's missing the map, is there a way to install a map or it's a drag and drop thing??

    THANKS A LOT catymag.

    By catymag: you should thank kunix who made the magic tool
    Last edited by ashoraia; 25th August 2016 at 19:05.

 

 
Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.