Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18
  1. #11
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,403
    Rep Power
    1434

    Default

    Your download is probably corrupt. If you used IE, switch to Chrome or FF. There is nothing wrong with the RAR file itself, i've downloaded it and opened it without error using 7-zip:

    [Only registered and activated users can see links. ]

    I can't see your screenshot, the link doesn't work as PostImage is offline for me presently. Try adding it as an attachment using advanced editor ['Go Advanced' button on lower left] or upload it somewhere else if you feel it's still important for me to see it.

    Make sure you remove the GCD file if present from .System folder.

    EDIT: I can reach PostImage site now, don't use that OUT.rgn file as it's shown as corrupt. Re-download with another browser.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  2.    Advertissements


  3. #12
    Member
    Join Date
    Jul 2016
    Location
    Nigeria
    Posts
    11
    Rep Power
    0

    Default

    [Only registered and activated users can see links. ]


    the contents in the rar file as shown I used chrome browser will try firefox

    Ok will try again and give feedback.

  4. #13
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,403
    Rep Power
    1434

    Default

    Just to be sure you get it down properly, the total size of the RAR file is 5.80 MiB (6,086,528 bytes) and it's MD5 hash is 9435002282506B0CD812DA3E0CE5F82B.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  5. #14
    Member
    Join Date
    Jul 2016
    Location
    Nigeria
    Posts
    11
    Rep Power
    0

    Default

    Hi Neil,

    Sorry for the late reply had to do system repair to my laptop after a failed startup shut down randomly @ 30%
    I've reinstalled all the USB drives for the device.

    It shows as a storage and connected I removed the GUPDATE.GCD file in the hidden .sys folder
    removed the device from the computer powered it on followed the instruction as followed


    held on the battery icon while it was powered on took me to the hidden detailed info then plugged it back to the PC (preboot as mentioned)

    on updater.exe it didnt detect the device while connect even clicked auto detect

    but Garmin express and webupdater can detect the device

    Im not sure if Im supposed to do the preboot method as to hold on the device top left screen then connect it to the PC using Updater to flash the file .out.rgn which worked successfully but with the wrong firmware 40/50.rgn

    please see the screenshot

  6. #15
    Member
    Join Date
    Jul 2016
    Location
    Nigeria
    Posts
    11
    Rep Power
    0

    Default

    [Only registered and activated users can see links. ]

  7. #16
    Member
    Join Date
    Jul 2016
    Location
    Nigeria
    Posts
    11
    Rep Power
    0

    Default

    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]




    I haven't flashed any other firmware if you are asking but the screenshot shows it not detected using the battery preeboot method with the updater but can be detected as a storage device when removed and also on Garmin Express and Web updater im not sure to go ahead with the preboot method of holding the top left screen and flashing but it shows and is detected when I used that approach below as nuvi 40




    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

  8. #17
    Member
    Join Date
    Jul 2016
    Location
    Nigeria
    Posts
    11
    Rep Power
    0

    Default

    Hi Neil,

    I got it figured out did the same method with the battery preboot this time holding the top left of the screen identified as Nuvi 42lm on the updater.exe it flashed it successfully back to the original firmware

    this all started with a corrupt map gmapp.img bricking the device which i update monthly lesson learnt knowledge acquired.

    I know im not supposed to thank you but my best regards and patience with me cheers

  9. #18
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,403
    Rep Power
    1434

    Default

    Good you've figured it out, i was looking after a sick grandkid which involved a bucket and a lot of vomit so i'd rather have been helping you anyway .

    I can't say why it wouldn't enter preboot to show in Updater.exe when you used the hidden menu, it works for me with 2 X 40>42 and a 50>52 [and vice versa i.e. regardless of converted or not]. Clearly in your images it's being detected in Mass Storage Mode and assigned 'K' so it's not in preboot by the battery symbol method. There are some later model devices [e.g. some of series 2xx7/8/9 and i think x5/6 etc.] which won't enter preboot that way [actually, it's a kind of perpetual 'pseudo' preboot] but it seems strange that a 'convert' will and a 'genuine' won't [apologies to Racey ... just google the name]. The advantage of using the battery symbol in units which allow it and aren't bricked is that there is then no rush to start the flash. Either way, preboot is the goal and a device is in it and flashable if seen by Updater.exe.

    BTW, provided thanks is given in context of reporting back results it's not only allowed it's most welcome. Anyway, in this case you've sorted it yourself at the end by overcoming your preboot difficulties and possible earlier cable or port problem. Thread marked 'SOLVED'.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

 

 
Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.