Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 5 of 5
  1. #1
    Junior Member
    Join Date
    Apr 2016
    Location
    Netherlands
    Posts
    5
    Rep Power
    0

    Default Nuvi 2597LMT problem after updating.

    Hi Gentlemen , Lady`s,

    First of all sorry for my maybe poor english but ill try to do my best as possible.

    I hope you a a fix / solution for my problem.

    Therefore i try to explain as precieze as possible what i have done.


    After some problems with my Nuvi 1490LMT see this thread: [Only registered and activated users can see links. ]

    I purchased a new one a Garmin Nuvi 2597LMT.
    I readed that there is not enough space to update regulair on this device and so i buyed a 16 gb SD card to expand the space.
    My pc and garmin express recognized my new device and i could update.
    I failed to chose for a backup of the original factory maps/settings etc.
    Garmin Expres recognized the sd card and asked me if i want to update stored on the sd.
    I chose to store the update on my sd and computer at the sametime.
    It toke about 45 minutes to complete the software and maps update en got the message updates succesfull.
    Then i saw some additional updates available like voices and new car icons.
    I selected additional updates 4mb.
    I did not pay attention that there was a message that the space on my garmin was 100% full. but still 38 mb left.
    I was thinking that it would also be stored on my sd card.
    Also this update was succesfull and after nothing happening anymore in express i unplugged my device from the pc.
    The first reboot of my device after the update`s give me a message : loading software.
    After the software was loaded it rebooted again and i was faced with a message that there is additional software to update and the device needs to restart to install it.
    I have the choise of yes ( reboot) and no ( continue startup).
    When i chose reboot i keep getting this message and when i chose to continue startup i can use my device like nothing is wrong but....
    Garmin express does not recognize my device anymore no matter what i do.
    My pc see my device in computer but when i rightklick on it to have a look at the space left my windos explorer keeps surching for acces but it can`t despite it is vissible.
    After a phonecall with garmin they told me to download and install webupdater , but also this program does not recognize my device and keeps surching.

    The problem is because of this i cant acces updates anymore ( lifetime) and i keep being asked to reboot to install addional updates which it can`t because of not enough space?

    I hope some1 can help me here as i need a navigation badly to use it on my vacation soon.


    Ty for your time and input .

    Best regards John.

  2.    Advertissements


  3. #2
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,601
    Rep Power
    5319

    Default

    Read this please: [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  4. #3
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    849

    Default

    Look in folder Garmin if you have there some .zip files, if you have, then delete it and all will be ok.
    If you wish, you can [Only registered and activated users can see links. ]

  5. #4
    Junior Member
    Join Date
    Apr 2016
    Location
    Netherlands
    Posts
    5
    Rep Power
    0

    Default

    wil have a look and post the results back later.
    ty for you time and sharing knowledge.

    regards John

  6. #5
    Junior Member
    Join Date
    Apr 2016
    Location
    Netherlands
    Posts
    5
    Rep Power
    0

    Default

    Removed language files i did not need and a zip file in the adviced location.
    Everything is ok again and garmin express recognizes my device again!

    TY four helping me , you saved me alot of time and troubles.
    As a matter of fact i could not be better served then here..

    Regards John

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.