Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 65 of 80 FirstFirst ... 1555636465666775 ... LastLast
Results 641 to 650 of 793
  1. #641
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,655
    Rep Power
    5331

    Default

    You can delete them and try again with Neil's files for sd.
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  2.    Advertissements


  3. #642
    Junior Member
    Join Date
    Mar 2016
    Location
    basement
    Posts
    8
    Rep Power
    0

    Default

    Unfortunately, it was same.
    Anyway, thanks.

    I will continue to try various.

  4. #643
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,655
    Rep Power
    5331

    Default

    Probably the patcher doesn't work with this new firmware.
    Edit: see post below.
    Loading firmware may need 5 minutes, let it load it completely even if it looks freezed.
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  5. #644
    Navigation software expert

    Cnfhbr's Avatar
    Join Date
    Jan 2010
    Location
    CIS
    Posts
    1,228
    Rep Power
    476

    Default

    Quote Originally Posted by catymag View Post
    Probably the patcher doesn't work with this new firmware.
    See GK3000's [Only registered and activated users can see links. ]

  6. #645
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,410
    Rep Power
    1435

    Default

    Quote Originally Posted by yellowmonkey View Post
    Thank you Neil, I got a NV backup.
    But situation is still same.
    Please post the content of the text file 'update.log' which you will find in the folder '2268'. Remove or disguise the 10 numbers after 'UID:' and 'HWID:' please.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  7. #646
    Junior Member
    Join Date
    Mar 2016
    Location
    basement
    Posts
    8
    Rep Power
    0

    Default

    catymag, I've waited about couple of hours.
    Cnfhbr, Yes, I read this. That's why I posted #633 to software version thread first.

    Neil, Here is update.log below. It looks no problem...

    Drive Software Version 4.10, UID: **********, HWID: **********
    ------------------------------------------------------------------------------
    Parsing "rrgn,154,2:/BUP_154.bin"
    Success
    Parsing "xrgn,14,2:/14.bin"
    Success
    Parsing "xrgn,127,2:/127.bin"
    Success
    Parsing "xrgn,158,2:/158.bin"
    Success
    Parsing "reboot"

  8. #647
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,410
    Rep Power
    1435

    Default

    What is the message you get when it boots? Is it only as you posted first:
    Quote Originally Posted by yellowmonkey View Post
    ........ can't unlock maps. .......
    or do you see "maps are corrupt and can't be used ....."?

    'Can't unlock' message alone means a locked or improperly-unlocked map img but firmware is patched. However 'corrupt' means unpatched or improperly-patched firmware.

    PS: I assume you've been [Only registered and activated users can see links. ] before and after each flash attempt.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  9. #648
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,655
    Rep Power
    5331

    Default

    @yellowmonkey
    Is your .img unlocked with gimgunlock+mapsigpatch?
    I say just to make sure that the map is what I made.
    Other patched device(eTrex20x, gpsmap64s, ASTRO430) can show that map.
    So I think this is not a problem of map.
    Yes I think is a map problem
    Model: eTrex 20x/30x | HWID: 2250 | SWVS: 230 | MAP: Yes | GMA: Yes | MSV: Weak
    Model: GPSMAP 64 | HWID: 1859 | SWVS: 450 | MAP: Yes | GMA: Yes | MSV: Weak
    Model: Astro 430 | HWID: 2442 | SWVS: 200 | MAP: Yes | GMA: Yes | MSV: Weak

    Model: D&D Smart 60/70 | HWID: 2268 | SWVS: 350 | MAP: Yes | GMA: Yes | MSV: Strong



    @Neil I added a note to the end of [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  10. #649
    Junior Member
    Join Date
    Mar 2016
    Location
    basement
    Posts
    8
    Rep Power
    0

    Default

    Hi all,

    I reset a device now, and a map came to be displayed suddenly.
    I never know why it happened.
    I reseted a device many times so far.

    I'm not confident whether I did clearing NV or not.
    So I've done properly according to Neil's advice.
    There is a possibility that brought a good result.

    I'm strong in curiosity, so I decided to try to repeat this procedure once again.

    1. Clear NV.
    2. Drag 226801000410.rgn to Updater.exe and enable 'USB Device'.
    3. Plug the USB cable to DriveTrack 70.
    4. Garmin logo appears and get preboot mode immediately.
    5. Updater shows "The update was successful."
    6. Device still shows "SOFTWARE LOADING..."
    7. Click 'OK' on Updater and Unplug the USB cable from device.
    8. Clear NV again.

    #6 looks little strange dosen't it?
    But that's all for I did.
    and I confirmed a successful thing.

    Neil,
    Device showed "maps are corrupt and can't be used" before I succeeded.

    catymag,
    I've never used gimgunlock+mapsigpatch before.
    It is first time for me to use it.
    gimgunlock-0.03+MapSigPatch - Latest version
    Command line window shows below.

    >Analyzing file.
    >Parsing fat use data_offset, fatstart=2, fatend=3712
    >Skipping plain subfile MAKEGMAP.MPS
    >Skipping plain subfile YMONKEY_.TYP
    >Skipping plain subfile 63240001.RGN
    >Skipping plain subfile 63240001.TRE
    ...

    I can not confirm message until the end because window close immediately.
    But it looks skipped all subfiles.

    I stop the further pursuit about this because now I can use my maps even if not using gimgunlock+mapsigpatch.
    But thank you for your advice.


    Finally, thank you everyone.
    I will continue to look at GPSpower and should be help somebody someday.

  11. #650
    Member +
    Join Date
    Jun 2011
    Location
    In a box
    Posts
    30
    Rep Power
    0

    Default

    Quote Originally Posted by Neil View Post
    @johnnydvc
    Welcome to GPS Power.

    Did you increase the version number for the patched firmware?

    [Only registered and activated users can see links. ]
    Looking to re-flash a new from box Drive Smart 60 w/ 2268 FW V4.10. The initial instructions do not mention this step. Is this a requirement to check the Adjust Firmware version and select 1?

 

 
Page 65 of 80 FirstFirst ... 1555636465666775 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.