Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 29 of 78 FirstFirst ... 19272829303139 ... LastLast
Results 281 to 290 of 780
  1. #281
    Member +
    Join Date
    Apr 2013
    Location
    Montenegro
    Age
    30
    Posts
    51
    Rep Power
    8

    Default

    hi,

    nuvi 2557LMT <PartNumber>006-H0061-00</PartNumber>
    HWID-0061? This number does exist in FW_list \ how to recognize it: MAP: | GMA: | MSV: | GSV

    is it really needed flashing patched firmware? or just can use gimgunlock+MSigPatch?

    thx

  2.    Advertissements


  3. #282
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,619
    Rep Power
    5322

    Default

    I think you looked at wrong lines, this is not your device HWID, read better here:
    [Only registered and activated users can see links. ]
    It should be
    <PartNumber>006-Bxxx-00</PartNumber>

    006-H0061-00 is NAVTEQ EULA pr. n.
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  4. #283
    GPSPower Helper

    x-trail's Avatar
    Join Date
    Jul 2010
    Location
    Europe
    Posts
    324
    Rep Power
    163

    Default

    @ Dmitry_2011

    You should look for this string in the beginning of your xml file.
    Here is HWID=1258 for nuvi 3590.
    Code:
    Please Login or Register to see the links

  5. #284
    Junior Member
    Join Date
    Aug 2013
    Location
    europe
    Posts
    2
    Rep Power
    0

    Default

    Thanks!!
    I used it on a nuvi 2689, it works without any problems at all!
    Great work!

  6. #285
    Member
    Join Date
    Mar 2010
    Location
    United States
    Posts
    19
    Rep Power
    0

    Default

    Finally I was able to use this method to patch my NuviCam, Great job, Big-Bang!

  7. #286
    Member +
    Join Date
    Apr 2013
    Location
    Montenegro
    Age
    30
    Posts
    51
    Rep Power
    8

    Default

    nuvi 2557LMT

    ----------------
    <HardwareVersionExtension xmlns="http://www.garmin.com/xmlschemas/HardwareVersionExtension/v1" xsi:schemaLocation="http://www.garmin.com/xmlschemas/HardwareVersionExtension/v1 http://www.garmin.com/xmlschemas/HardwareVersionExtensionv1.xsd">
    <HardwareVersion>V5 M4v3 8GB DS128 A5 RDS </HardwareVersion>
    </HardwareVersionExtension>
    <Eulas xmlns="http://www.garmin.com/xmlschemas/Eula/v1" xsi:schemaLocation="http://www.garmin.com/xmlschemas/Eula/v1 http://www.garmin.com/xmlschemas/Eulav1.xsd">
    <Eula>
    <PartNumber>006-H0061-00</PartNumber>
    <Version>
    <Major>3</Major>
    <Minor>10</Minor>
    </Version>
    <Acknowledged>false</Acknowledged>
    </Eula>
    <Eula>
    <PartNumber>006-H0061-04</PartNumber>
    <Version>
    <Major>3</Major>
    <Minor>30</Minor>
    </Version>
    <Acknowledged>false</Acknowledged>
    </Eula>
    <Eula>
    <PartNumber>006-H0061-16</PartNumber>
    <Version>
    <Major>2</Major>
    <Minor>0</Minor>
    </Version>
    <Acknowledged>false</Acknowledged>
    </Eula>
    </Eulas>
    Last edited by Dmitry_2011; 7th February 2016 at 18:12. Reason: more info

  8. #287
    GPSPower Helper

    x-trail's Avatar
    Join Date
    Jul 2010
    Location
    Europe
    Posts
    324
    Rep Power
    163

    Default

    Quote Originally Posted by Dmitry_2011 View Post
    nuvi 2557LMT

    ----------------
    <HardwareVersionExtension xmlns="http://www.garmin.com/xmlschemas/HardwareVersionExtension/v1" xsi:schemaLocation="http://www.garmin.com/xmlschemas/HardwareVersionExtension/v1 http://www.garmin.com/xmlschemas/HardwareVersionExtensionv1.xsd">
    <HardwareVersion>V5 M4v3 8GB DS128 A5 RDS </HardwareVersion>
    </HardwareVersionExtension>
    <Eulas xmlns="http://www.garmin.com/xmlschemas/Eula/v1" xsi:schemaLocation="http://www.garmin.com/xmlschemas/Eula/v1 http://www.garmin.com/xmlschemas/Eulav1.xsd">
    <Eula>
    <PartNumber>006-H0061-00</PartNumber>
    <Version>
    <Major>3</Major>
    <Minor>10</Minor>
    </Version>
    <Acknowledged>false</Acknowledged>
    </Eula>
    <Eula>
    <PartNumber>006-H0061-04</PartNumber>
    <Version>
    <Major>3</Major>
    <Minor>30</Minor>
    </Version>
    <Acknowledged>false</Acknowledged>
    </Eula>
    <Eula>
    <PartNumber>006-H0061-16</PartNumber>
    <Version>
    <Major>2</Major>
    <Minor>0</Minor>
    </Version>
    <Acknowledged>false</Acknowledged>
    </Eula>
    </Eulas>
    You are looking at the "end" of your GarminDevice.xml !!!!!!
    In my xml, the start of your post is character 44.212 out of 45.443 characters in the file

    YOU MUST LOOK IN THE "VERY START" OF YOUR XML FILE

    Spoiler: screen
    xml
    Last edited by catymag; 12th February 2016 at 02:47. Reason: spoiler

  9. #288
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,400
    Rep Power
    1434

    Default

    I don't think I could have been clearer in the thread Caty linked in her reply:
    Quote Originally Posted by =Neil View Post
    ................
    Connect in Mass Storage Mode and look in the folder named 'Garmin' for the file 'GarminDevice.xml'. Open it in a text reader [Notepad, Wordpad etc] or any web browser. Search for first instance of '006-B' or just look near the start for this entry:

    <PartNumber>006-Bxxx-00</PartNumber>

    The 4 numerals following '006-B' represented above by 'xxxx' show your unit's HWID.
    .....................
    Why then go looking for later instances escapes me.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  10. #289
    Member alenmb's Avatar
    Join Date
    Jan 2011
    Location
    Harem
    Posts
    12
    Rep Power
    0

    Default

    Hello

    It works on nuvi 2559LM with 2016.30 NTU maps after patching fw 8.20 with Universal Firmware Patcher for Protected Garmin Devices v.1.10 and unlocking with gimgunlock+MapSigPatch.

    Great work. Thanks

  11. #290
    Junior Member
    Join Date
    Sep 2015
    Location
    uk
    Posts
    2
    Rep Power
    0

    Default

    Hi,

    Can someone tell me how I get a Garmin Montana 680 into Preboot mode?

    Thanks.

 

 
Page 29 of 78 FirstFirst ... 19272829303139 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.