Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 21 of 80 FirstFirst ... 1119202122233171 ... LastLast
Results 201 to 210 of 792
  1. #201
    Member
    Join Date
    Aug 2009
    Location
    kuwait
    Posts
    14
    Rep Power
    0

    Default

    I patched nuvi 55, nuvicam and nuvi 2689 , patching procedure was successful, however I noticed something.

    when I try to search at any category ,apart from entering address, the garmin starts to act slowly as soon as you enter the first two letters. instant search problem I think.

  2.    Advertissements


  3. #202
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,655
    Rep Power
    5331

    Default

    Quote Originally Posted by mr_q80 View Post
    I patched nuvi 55, nuvicam and nuvi 2689 , patching procedure was successful, however I noticed something.

    when I try to search at any category ,apart from entering address, the garmin starts to act slowly as soon as you enter the first two letters. instant search problem I think.
    After flashing firmware have you cleared non vol (reset) ?
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  4. #203
    Member
    Join Date
    Jul 2015
    Location
    usa
    Posts
    13
    Rep Power
    0

    Default

    Quote Originally Posted by mr_q80 View Post
    I patched nuvi 55, nuvicam and nuvi 2689 , patching procedure was successful, however I noticed something.

    when I try to search at any category ,apart from entering address, the garmin starts to act slowly as soon as you enter the first two letters. instant search problem I think.
    the same problem with my Nuvi 67 its acting slow on search when typing letters even when i reset non vol.

  5. #204
    Navigation software expert

    Giomen's Avatar
    Join Date
    Apr 2009
    Location
    Suomi-Russia
    Age
    49
    Posts
    2,579
    Rep Power
    589

    Default

    It may be bugs of the latest SW! User reported about many wonderful things from SW changes inclusion likes permanent "vehicle access is restricted" message (Improved routing behavior in areas where vehicle access is restricted.) or "Choose one of (2-3) left lane" on direct roads. Improved search performance. is present in SW changes too...
    Love your wife? Buy yourself a GPS for answering to her favorite question: "Dear, where are you?".

  6. #205
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,655
    Rep Power
    5331

    Default

    I confirm , it's a firmware bug, I've installed original non patched firmware in my nuvi 66 and I've the same bug, slow address search.
    I'll go back to previous sw.
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  7. #206
    Junior Member
    Join Date
    Oct 2015
    Location
    BA
    Posts
    4
    Rep Power
    0

    Default

    Hi, Im trying to patch my Nuvi 57 (SW4.20)
    I did all the procedure. The GPS showed it was loading the new firmware.
    But I cannot use unlocked maps.

    I also tried to downgrade it to SW3.50 but it still show SW4.20

    Do this method works on Nuvi 57?

    Anyone can help me?

    Sorry for my english. I'm from Argentina

  8. #207
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,408
    Rep Power
    1435

    Default

    G'day fgmartin, welcome to GPS Power.

    More info needed please:
    What message do you get about maps? Is it only 'Can't unlock maps' or does it say 'Can't unlock map. The map is corrupted, contact the seller [or map is corrupt and cannot be used]'? Or similar message in your language. Post it exactly as it shows in Spanish if you like.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  9. #208
    Junior Member
    Join Date
    Oct 2015
    Location
    BA
    Posts
    4
    Rep Power
    0

    Default

    Hi Neil
    only 'Can't unlock maps'

  10. #209
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,408
    Rep Power
    1435

    Default

    That indicates the unit has patched firmware but your map may still be locked. Check it in GMapTool or just use gimgunlock, proceed as advised to another user in Post #195: [Only registered and activated users can see links. ].
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  11. #210
    Member
    Join Date
    Aug 2009
    Location
    kuwait
    Posts
    14
    Rep Power
    0

    Default

    Yes I did ... but according to the posted replays its cleared out that it is FW bug.

 

 
Page 21 of 80 FirstFirst ... 1119202122233171 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.