Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 17 of 77 FirstFirst ... 715161718192767 ... LastLast
Results 161 to 170 of 764
  1. #161
    Junior Member
    Join Date
    Jan 2016
    Location
    canada
    Posts
    6
    Rep Power
    0

    Default

    I am still having problems. I used another cable. I re-installed the USB drivers again and rebooting in between. I got into pre boot mode by holding the top left corner and the power button and I actually had quite a bit of time to plug in the cable and click OK - I had another person helping.

    The application actually said it is Updating Software In ... nuvi 25x9 Software Version 8.2 ... 100% complete, 0:00 remaining

    and then I got the error message ... similar to the last time, except this time it has IOU_UTILITIES... instead of IOU_USBLINK

    App: Updater
    At: 1/8/2016 4:14:10 AM (UTC)
    OS: WIN32 Windows Platform, Major Version: 6, Minor Version: 1 Service Pack 1
    Processor: Pentium Pro or Pentium II, RAM: 4194303 KB
    IOU_UTILITIES.CPP-203-2.8

    And ideas?

  2.    Advertissements


  3. #162
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,388
    Rep Power
    1434

    Default

    Quote Originally Posted by GeoffRBG View Post
    Okay, small steps. I've checked the FW list and my device (2689) is there ( HWID 1948 nuvi 26X9 C4_780.gcd), so I assume I have to load the patched firmware in pre-boot mode?
    Step 1....." remove any gupdate.gcd on your device" - delete the file?
    Keep a copy if you want.

    Step 2 done
    Step 3 ..."download patcher" where?
    The file is attached in initial post, in between 3) and 4).

    Step 4 ..."download patcher.... in a directory along your firmware gupdate.gcd" - my 2689 does not appear to be on the "Garmin device HWID's and software update pages" link.
    Yes it is. Look for 26x9 and be aware that there are two different HWID's for 2689, 1772 and the C4 version 1948. Check your device's HWID to ensure you get the right one: [Only registered and activated users can see links. ].

    Quote Originally Posted by glengarry View Post
    I am still having problems. I used another cable. I re-installed the USB drivers again and rebooting in between. I got into pre boot mode by holding the top left corner and the power button and I actually had quite a bit of time to plug in the cable and click OK - I had another person helping.

    The application actually said it is Updating Software In ... nuvi 25x9 Software Version 8.2 ... 100% complete, 0:00 remaining

    and then I got the error message ... similar to the last time, except this time it has IOU_UTILITIES... instead of IOU_USBLINK

    App: Updater
    At: 1/8/2016 4:14:10 AM (UTC)
    OS: WIN32 Windows Platform, Major Version: 6, Minor Version: 1 Service Pack 1
    Processor: Pentium Pro or Pentium II, RAM: 4194303 KB
    IOU_UTILITIES.CPP-203-2.8

    And ideas?
    G'day. 25x9 also has two versions like 26x9, see reply above. So make sure you're using the right one, HWID 1758 or C4 1947.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  4. #163
    Junior Member
    Join Date
    Jan 2016
    Location
    canada
    Posts
    6
    Rep Power
    0

    Default

    Neil, thanks for the reply. I have the nuvi 2597 and the XML showed
    <Model>
    <PartNumber>006-B2077-00</PartNumber>
    <SoftwareVersion>820</SoftwareVersion>
    <Description>nüvi 2597</Description>
    </Model>
    And so I downloaded the nuvi2xx7and2xx8C4_820.gcd, which I assume is the right version. It has the same size as my GUPDATE.gcd on my gps, which I have deleted. Is this the correct version?

    One thing I notice that is unusual is that a few times, when I plug in the cable to the gps, windows would want to 'install' new driver ... I don't know if it has something to do with the cable (and I have tried 3 different ones) or a bad connector on the gps itself?

    Where should I look next?

  5. #164
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,388
    Rep Power
    1434

    Default

    Quote Originally Posted by glengarry View Post
    ..........
    The application actually said it is Updating Software In ... nuvi 25x9 Software Version 8.2 ... 100% complete, 0:00 remaining

    and then I got the error message ... similar to the last time, except this time it has IOU_UTILITIES... instead of IOU_USBLINK
    ..........
    Quote Originally Posted by glengarry View Post
    Neil, thanks for the reply. I have the nuvi 2597 and the XML showed
    <Model>
    <PartNumber>006-B2077-00</PartNumber>
    <SoftwareVersion>820</SoftwareVersion>
    <Description>nüvi 2597</Description>
    </Model>
    And so I downloaded the nuvi2xx7and2xx8C4_820.gcd, which I assume is the right version. It has the same size as my GUPDATE.gcd on my gps, which I have deleted. Is this the correct version?
    nuvi2xx7and2xx8C4_820.gcd seems correct version, probably from Perry site. To be absolutely certain, it's this:
    Code:
    Please Login or Register to see the links
    Info:
    Code:
    Please Login or Register to see the links
    However previously you mentioned '25x9' so maybe you were trying to flash the wrong fw at first. If that was the case be thankful you didn't get it to work. Best be very careful matching up the firmware to your device's hWID, it's all too easy to hard-brick a unit if you flash it with the wrong RGN file.

    One thing I notice that is unusual is that a few times, when I plug in the cable to the gps, windows would want to 'install' new driver ... I don't know if it has something to do with the cable (and I have tried 3 different ones) or a bad connector on the gps itself?

    Where should I look next?
    Look for another PC, even an old one with Win XP will do.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  6. #165
    Junior Member
    Join Date
    Jan 2016
    Location
    canada
    Posts
    6
    Rep Power
    0

    Default

    Neil, thanks for the prompt response. I downloaded the file using your link and it has the same size as mine; but I'll use your file and go through the entire process again tomorrow. My brain is fried.

    I did get the 25x9 message and I got it in both attempts. Assuming I have the right file, am I not suppose to get it?

    I just notice your location is Oz! That's where I'm going at the end of January - Adelaide, Tasmania, Melbourne, Uluru and Sydney; and that is why I am so desperate to get this working. Thank you, mate! Will keep you posted re my progress.

  7. #166
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,388
    Rep Power
    1434

    Default

    Beats me why the updating message would say '25x9' when you're sure the unit's got 25x7/8 firmware on it and you're attempting to flash it with 25x7/8 fw as well. Maybe one of our Software Experts could give an opinion on that .....

    Not coming to Queensland? Tut tut .... Oh well, your loss Sport!
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  8. #167
    Member mast's Avatar
    Join Date
    Nov 2015
    Location
    Canada
    Posts
    18
    Rep Power
    0

    Default

    Quote Originally Posted by mast View Post
    Hello big-bang.

    Is it thinkable that your tool can also support , in the future, the patch of JNX . ( firware patch for MSV and JNX, same path)

    After firmware patch was applied my Montana 610, HWID 2299, SW 2.30 can load maps unlocked by gimgunlock-0.03+MapSigPatch in gps.

    Thank big-bang!!

    And thank Catymag for your information and help!!
    Successfully patched my gps Montana 610 with the firmware patch for MSV and JNX in the same path.
    With your patcher (IMG Checks Patcher) just drop the PachedJNX_gupdate.gcd in the tool. The patcher will provide the patched gupdate.gcd with the JNX and the MSV.
    Runs smoothly no error messages complaining about my self created jnx files and with de maps with MSV.

    Thank

    Mast!!

  9. #168
    Master
    Join Date
    Sep 2010
    Location
    Magrathean
    Posts
    48
    Rep Power
    44

    Default

    Quote Originally Posted by doko View Post
    I was trying to patch my 7.80 software on nuvi 2689 and when i drag my gupdate_Patched.rgn with updater and tick usb i got the error message:App: Updater
    At: 04-Dec-15 08:01:07 (UTC)
    OS: WIN32 Windows Platform, Major Version: 6, Minor Version: 2
    Processor: Pentium Pro or Pentium II, RAM: 4194303 KB
    IOU_UTILITIES.CPP-203-2.8
    I got the same problem on my Nuvi 2669. FW 8.20
    I press the upper left corner and it gives me USB information on the PC.
    After pressing OK, it tells me that its the same software and ask me if I like to continue.
    Some 10 second after that the error message comes on the Updater.

    I have tried two PC. One with Windows 7 and one with Windows 10.
    Logged inn as administrator, to make sure I am admin.
    Antivirus (Defender) is disabled.

    What to do?

    I thought it may be possible to get to USB mode from Diag mode (long press battery), but did not help.
    It shows same USB info after I next, next to the graphics demo mode showing and USB cable is plugged in.


    Edit:
    PS on the 26x9 (8.2) firmware, it shows System after I have pressed upper right corner when it boots.
    On this time its listed at the USB Updater.

    After update is starting it uses only a second until it shows 100% finish and then the program error shows up after some time.
    The GPS goes to Loaning Loader... when this happens.

    I need to press long on power button to get out of this.
    Last edited by Jotne; 8th January 2016 at 17:28.

  10. #169
    Master
    Join Date
    May 2013
    Location
    Malawi
    Posts
    11
    Rep Power
    0

    Default

    Is it thinkable that your tool can also support , in the future, the patch of JNX . ( firware patch for MSV and JNX, same path)
    Hello mast,
    I think AlexWhiter wouldn't like we mix his jnx patcher with this one
    Attached a list of the latest firmware .gcd/.rgn released in the last 100 days with their MAP, GMA, MSV, GVS check.
    Attached Files Attached Files

  11. #170
    Master
    Join Date
    May 2013
    Location
    Malawi
    Posts
    11
    Rep Power
    0

    Default

    Quote Originally Posted by Jotne View Post
    it tells me that its the same software and ask me if I like to continue.
    Some 10 second after that the error message comes on the Updater.
    Rename your .rgn firmware version+1 like catymag suggested in post n137, I suggest to read the thread in case of problems.

 

 
Page 17 of 77 FirstFirst ... 715161718192767 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.