Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 14 of 76 FirstFirst ... 412131415162464 ... LastLast
Results 131 to 140 of 754
  1. #131
    Master Thefatboy's Avatar
    Join Date
    May 2009
    Location
    Thailand
    Posts
    204
    Rep Power
    237

    Default

    Ok I have got a brand new Nuvi 57 Thailand version HWID 2297 software 220
    My problem there is no gupdate.gcd
    So how can I patch it?
    it's in the list = Model: nuvi 57 APAC | HWID: 2297 | SWVS: 220 | MAP: Yes | GMA: Yes | MSV: Yes | GSV: Yes | File: nuvi57,APAC_GCDfileonly__220.gcd
    Happy it sunny Thailand

  2.    Advertissements


  3. #132
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,555
    Rep Power
    5308

    Default

    Quote Originally Posted by Thefatboy View Post
    Ok I have got a brand new Nuvi 57 Thailand version HWID 2297 software 220
    My problem there is no gupdate.gcd
    So how can I patch it?
    it's in the list = Model: nuvi 57 APAC | HWID: 2297 | SWVS: 220 | MAP: Yes | GMA: Yes | MSV: Yes | GSV: Yes | File: nuvi57,APAC_GCDfileonly__220.gcd
    Code:
    Please Login or Register to see the links
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  4. #133
    Master bommelb's Avatar
    Join Date
    Jun 2009
    Location
    EU
    Posts
    234
    Rep Power
    103

    Default

    Code:
    Please Login or Register to see the links
    Last edited by smokefree; 27th December 2015 at 14:46. Reason: Modified link to be non-clickable.

  5. #134
    Junior Member
    Join Date
    Dec 2015
    Location
    Belarus
    Posts
    1
    Rep Power
    0

    Default

    NuviCam - good result! Sorry, but what is the right place to put down unlocked maps for NuviCam (internal memory)?

  6. #135
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,555
    Rep Power
    5308

    Default

    Quote Originally Posted by luharal View Post
    NuviCam - good result! Sorry, but what is the right place to put down unlocked maps for NuviCam (internal memory)?
    Read [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  7. #136
    Junior Member
    Join Date
    Dec 2015
    Location
    Terra Firma
    Posts
    3
    Rep Power
    0

    Default

    I have just purchased a Nuvi 2597LMT. I registered and updated the unit via Garmin Express and Webupdater.

    When following your instructions for patching, I am getting stuck with a message similar to post 57. I have tried many times with different USB ports, different cables but I still keep getting a message similar to post 57. I am in administrator mode and have shut off the antivirus/firewall. The files are in the same directory so I don't know what the problem is.

    The only difference I can note is that when I access the GarminDevice file on the unit, is that the SWID has been upgraded to 780 from 770.
    (HWID: 006-B2077-00).

    Would version 780 still work with the patcher or do I have a connection problem?

    Many thanks

  8. #137
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,555
    Rep Power
    5308

    Default

    1) be sure you're using the latest version of the patcher posted in OP and not other versions posted somewhere else in other forums.
    2) your device HWID is 2077, Nuvi 2xx7/2xx8 C4. latest firmware is
    Code:
    Please Login or Register to see the links
    3) try to rename the .rgn to 207701000781.rgn
    Which OS are you running?
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  9. #138
    Junior Member
    Join Date
    Dec 2015
    Location
    Terra Firma
    Posts
    3
    Rep Power
    0

    Default

    Thanks for the reply.

    1. I am using Firmware Patcher v1.10, IMG Patcher v11 and RGN Tool v0.87
    2. Correct and this is the file I downloaded
    3. Did this and tried twice - no success as same as last post

    I am using Windows 10 Pro

    Thanks and Happy New Year

  10. #139
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,555
    Rep Power
    5308

    Default

    Try with another OS on a different pc, test non patched .rgn if Updater works with Win 10.
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  11. #140
    Junior Member
    Join Date
    Dec 2015
    Location
    Terra Firma
    Posts
    3
    Rep Power
    0

    Default

    I loaded all the software and files on an old laptop with W7. After a few attempts it went through the process and updated. Do you think the problem was W10? I don't have time to test it today but assume it will work.
    Many thanks

 

 
Page 14 of 76 FirstFirst ... 412131415162464 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.