Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 1 of 2 12 LastLast
Results 1 to 10 of 18
  1. #1
    Member
    Join Date
    Sep 2015
    Location
    usa
    Posts
    12
    Rep Power
    0

    Default nuvi 1340T bricked, any fix?

    I must open a thread, sh*t just got serious. Driver must go on a road tomorrow morning. I got a nuvi 1340T, probably 2 or 3 years old. So far it has been working fine, not tinkered with nothing. Exactly a month ago I updated it to latest map available City Navigator Europe NT 2016.10 on 8gb microsd card because internal mem don't have enough space for that map. Internal memory remained the same, I only removed the old map, sqlite file and the old jcv. Also updated it to latest firmware available ver 6.30. Everything has been working fine, routing, etc etc. Yesterday my truck driver brought it as dead, bootlooping on garmin logo. With or without sd card same bootloop. On pc it's not recognized.

    Tried with GarminCure3, first 6.30 cure3 fw. Nothing. It enters pre-boot mode, starts flashing cure3 fw, and stops at Erasing (this may take few minutes), and throws error The garmin device is unable to program the requested memory region. No mass storage mode after that, and device constantly loops through garmin logo when still attached to usb cable.

    Tried with QuickCure3, id 972 630. Command runs successfully, and device enters mass storage mode. Deleting small files works, on large it hangs for a few minutes and then drops connection and device is disconnected. When I runs QuickCure3 again, file system is untouched. Everything is completely same. Windows format doens't work (hangs for e few minutes, and throws unable to format). Tried RMPREPUSB, runs fine but device is not formatted at all.

    Any help or memory chip is beyond repair?

  2.    Advertissements


  3. #2
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,655
    Rep Power
    5331

    Default

    Have you followed this?
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  4. #3
    Member
    Join Date
    Sep 2015
    Location
    usa
    Posts
    12
    Rep Power
    0

    Default

    Already tried that. Flashing cure firmware fails with this error The garmin device is unable to program the requested memory region and I can't get mass storage mode after that either.

  5. #4
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,655
    Rep Power
    5331

    Default

    Tried RMPREPUSB, runs fine but device is not formatted at all.
    I mean if you followed that thread to format it properly with the right RMPREPUSB settings.
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  6. #5
    Member
    Join Date
    Sep 2015
    Location
    usa
    Posts
    12
    Rep Power
    0

    Default

    Yes, followed RMPREPUSB with correct settings - but still nothing. It runs through the process but after it finishes everything remains the same.

  7. #6
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,412
    Rep Power
    1435

    Default

    Try to format it with RMPrepUSB as FAT16. If that successfully completes and shows file system empty, don't disconnect from PC and do it again with correct setting as FAT32 before flashing original firmware. But it could be a damaged chip to be frank.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  8. #7
    Member
    Join Date
    Sep 2015
    Location
    usa
    Posts
    12
    Rep Power
    0

    Default

    With FAT16 option runs through the process, but in my computer icon changes to a unreadable flash drive. Tried with fat32 after that, without disconnecting the device, and it can't even run. Throws error write not possible, drive not found. Where to find a new/working board for this model? there is none on ebay

  9. #8
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,412
    Rep Power
    1435

    Default

    Apart from broken screens the most common failure is the flash chip. Chips can be replaced but it's a total b*tch of a job as described here for 'system software missing' message due to unwritable regions: [Only registered and activated users can see links. ]. More chance of finding another 1300, 1310, 1340 or 1350 with a broken screen on ebay to switch your screen onto it, probably be as cheap or cheaper than a board only anyway [13x0 are identical hardware except 1390 has BT]. The problem is that 13xx series have 3 different screens so you need to know what you're buying and the seller's unlikely to agree to pull it apart to check for you. The advantage of buying the board only is that you can easily identify the screen ribbon connectors of course.

    Before breaking it down, you could try to erase region 48 by SD card command and then see if it can be formatted after that [rgn48 stores the internal file system in 1xxx series]. [Only registered and activated users can see links. ]. If usual SD commands won't run and you can still attain preboot, try using a modded boot.bin as an rgn file to force the command. See Post #33 by kunix in that thread.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  10. #9
    Member
    Join Date
    Sep 2015
    Location
    usa
    Posts
    12
    Rep Power
    0

    Default

    OK, I did this

    1. first, extract boot.bin from nuvi13xxand14xxseries_GCDFile__630.gcd
    2. patched 0C 80 A0 E1 with 0C 80 A0 E3
    3. update.txt to Garmin\Updater\0972 with
    ergn,48
    reboot

    4. made 097201000630.rgn with patched boot
    5. flashed with updater. Flash passes ok, soft loading and loader shows on device screen, and green progress line flashes quick

    Result:

    nüvi 13xx Series Software Version 6.30, UID: [removed]
    ------------------------------------------------------------------------------
    Parsing "ergn,48"
    Error
    Parsing "reboot"


    last_id.bin contains this [removed]

    Still have pre-boot mode, still can't format, and still can't flash anything due to this error

    90057d1307716378 nuvi 1350 stuck garmin logo garmin
    Last edited by Neil; 22nd September 2015 at 10:19. Reason: Removed UID for privacy.

  11. #10
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,412
    Rep Power
    1435

    Default

    Sorry, but I'm now quite sure that its flash chip is screwed as it's not possible to erase 48. Maybe best just wait to see if kunix or another of our guru software experts posts with a suggestion.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

 

 
Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.