Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 8 of 8 FirstFirst ... 678
Results 71 to 77 of 77
  1. #71
    Junior Member
    Join Date
    Oct 2016
    Location
    Netherlands
    Posts
    4
    Rep Power
    0

    Default

    When I us de SW 4.3 on a EU Astro,

    Can I work with US collars?



    Please don't cross post and stick to one thread per issue. You also posted [Only registered and activated users can see links. ]. Thank you.

  2.    Advertissements


  3. #72
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,627
    Rep Power
    5323

    Default

    Quote Originally Posted by frikip View Post
    When I us de SW 4.3 on a EU Astro,

    Can I work with US collars?
    Read post n47
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  4. #73
    Junior Member
    Join Date
    Oct 2016
    Location
    Netherlands
    Posts
    4
    Rep Power
    0

    Default

    I think I understand it not exactly.
    My EU astro wil work after the update in the EU with US and EU collars in the EU?

  5. #74
    Junior Member
    Join Date
    Jun 2016
    Location
    Yugoslavia
    Posts
    1
    Rep Power
    0

    Default

    It will not work with US collars...

  6. #75
    Junior Member
    Join Date
    Nov 2016
    Location
    finland
    Posts
    2
    Rep Power
    0

    Default

    Hello there..

    I have Alpha 100 and TT15 collars, both US versions.

    Update available earlier in this post, does it work with my US alpha and collars?

    Would like to use them in Finland but radio function is disabled...

    If that update works is it just to use update.exe to flash that rgn file in to my alpha? If it doesn't work can I return device with software from garmin website?

    All answers appreciated, thanks.

  7. #76
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,400
    Rep Power
    1434

    Default

    I referred you in the other thread to [Only registered and activated users can see links. ], which has patched RGN containing fw V4.30 + boot V4.40. You aren't in the list of 'likers' there, to see the files/links you must press 'Like this Post' button below that post.

    The v4.30 fw should help you but reports have been mixed, especially using patched V4.30 from [Only registered and activated users can see links. ]. Best try the RGN from Post #42, which must be loaded in preboot using [Only registered and activated users can see links. ].

    Please read everything from P#29 > #42 and beyond to here [Only registered and activated users can see links. ].

    Quote Originally Posted by viggenisti View Post
    If that update works is it just to use update.exe to flash that rgn file in to my alpha? If it doesn't work can I return device with software from garmin website?
    Yes, and Yes. WebUpdater or Garmin Express will load current V6.00, or you can get it directly:
    Code:
    Please Login or Register to see the links
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  8. #77
    Member
    Join Date
    Feb 2011
    Location
    HELLAS
    Posts
    21
    Rep Power
    0

    Default

    For the astro 430 is any solution for working in europe;

 

 
Page 8 of 8 FirstFirst ... 678

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.