Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 5 of 8 FirstFirst ... 34567 ... LastLast
Results 41 to 50 of 71
  1. #41
    Junior Member
    Join Date
    Dec 2014
    Location
    East Devon UK
    Posts
    1
    Rep Power
    0

    Default

    Fa_Piter, may I congratulate you for your zip file work. I had tried all the other methods to downgrade my Alpha 100 to 3.10 but without success, but your zip file via the WebUpdater worked a treat. Thank you for your work. Regards RoeHunt

  2.    Advertissements


  3. #42
    Member
    Join Date
    Sep 2014
    Location
    Globe
    Posts
    29
    Rep Power
    0

    Default Alpha 100 preboot mode

    ("Since yesterday I try to apply the Pre-Boot on Alpha 100, but totally without success.
    Does anyone know how to do?")
    Problem solved!
    @kunix..... enough to mention it!!!
    You're a genius!
    Thank you friend.
    @catymag @roman220 @angelozip... Thanks for help.
    Last edited by sofronij; 14th January 2015 at 00:56.

  4. #43
    Junior Member
    Join Date
    Feb 2015
    Location
    Smolov Cz
    Posts
    2
    Rep Power
    0

    Default Garmin Alpha Preboot only usb

    Hi
    my Garmin goes to preboot but problem but connect the USB-Cable goes directly to Mass storage function.
    Formally i have a choice.
    Sorry for my english

    Thanks Franz

  5. #44
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,614
    Rep Power
    5322

    Default

    read post n8 please and retry
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  6. #45
    Junior Member
    Join Date
    Feb 2015
    Location
    Smolov Cz
    Posts
    2
    Rep Power
    0

    Default

    Thanks it works fine, but it was a verry short time in the Display to connect

  7. #46
    Master
    Join Date
    Nov 2007
    Location
    St.-Petersburg, Russia
    Posts
    58
    Rep Power
    83

    Default

    Try set: Setup > System > BaseCamp BaseStation > Prompted.
    On start up select BaseCamp mode.

  8. #47
    Junior Member
    Join Date
    Apr 2015
    Location
    sk
    Age
    35
    Posts
    1
    Rep Power
    0

    Default

    Health,
    You can be exchanged in softwer TT10 US to work with Alpha 100 with 4.2 software application?
    Or just change the Alpha 100 SW to 3.10 and in the EU is illegal
    Thank you for your response
    Last edited by Hardforest; 29th April 2015 at 13:41.

  9. #48
    Junior Member
    Join Date
    Jun 2015
    Location
    Rome
    Posts
    4
    Rep Power
    0

    Default Please help with new update V470

    Hello,
    Since installing update I have been all through the different software downgrade options posted on this site with no luck.
    I knew this update was coming so tried to downgrade before the update to make sure I knew how to do it and it worked fine.
    Could there be something in this update to stop the unit from having previous versions reinstalled?
    Sorry, I know very little about this stuff.
    Last edited by JackyATR; 8th July 2015 at 04:27.

  10. #49
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,400
    Rep Power
    1434

    Default

    G'day Jacky, welcome to GPSPower.

    Not even with FaPiter's modded file from Post #7? Tell us exactly what you've tried but had no luck with.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  11. #50
    Junior Member
    Join Date
    Jun 2015
    Location
    Rome
    Posts
    4
    Rep Power
    0

    Default

    Thanks for your reply.
    Didn't see the post from #7. Will try that soon.

    I have tried all from- Need Garmin Astro 320 software version 3.40 -#15, #16
    With no luck. Dam you Garmin Techs!

 

 
Page 5 of 8 FirstFirst ... 34567 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.