Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Likes Likes:  0
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 24
  1. #11
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,572
    Rep Power
    5312

    Default

    Quote Originally Posted by jprod View Post
    Success
    Parsing "reboot"

    Thanks for the assistance...
    It's ok

    PS. Don't share Unit ID in public
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  2.    Advertissements


  3. #12
    Member
    Join Date
    Jun 2015
    Location
    FO
    Posts
    10
    Rep Power
    0

    Default

    So I have everything good to go now???

  4. #13
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,387
    Rep Power
    1434

    Default

    Quote Originally Posted by jprod View Post
    So I have everything good to go now???
    Maybe, let's just be sure first. More blahblah from me, be patient:

    Quote Originally Posted by jprod View Post
    ..... When the dialog box drops away you see it change the HW ID from 1730 to 1516... I then saved it as gupdatenew.rgn...
    Seeing we had a little misinterpretation about gcd and rgn extension, best we clear up any possible tiny doubt about the HWID change before you press on Dave:

    It if mean that you changed the HWID of the fw1_resources.bin & fw_all.bin to match the boot.bin's 1516 using the 'HWID Override' option of RGN_Tool, yes you're ready to fly. So, chocks away only if you did that by enabling the HWID override box at the top and typing in '1516' manually into the field before saving the hybrid *.rgn file. However, please also change the file name to 151601000480.rgn for absolute safety. Any other naming will force the flash regardless of existing HWID [eg your gupdatenew.rgn would flash with Updater.exe regardless of the current HWID. Naming it XXXX01000xxx ['XXXX' = present HWID, 'xxx' = software version with only '01000' between them] protects against accidentally flashing with an inappropriate boot.bin or mismatch of hwid because Updater.exe will report 'no updates available' if a mismatch is determined by it.

    ... If I want to go back to stock I need to take the original gupdate.gcd file make it a rgn file in the RGN tool and restore it to the device with updater.exe correct???
    Yes, and again using the correct 'safe' naming of the file of course. That's by far my preferred method to return but it can also be done with a higher software version gupdate.gcd file added to the unit's .System folder. i.e. as you asked and i answered earlier:
    Q.
    Also if I ever wanted to go back to the factory settings just overwrite with the original gupdate.gcd??? .....
    A.
    Only if you retain the existing HWID can you then use a higher version dezl760 gupdate.gcd file to revert back to original dezl.
    Thanks for the help... I would never flame anyone if I bricked my device... My choice I understand...
    NP, thanks for understanding. I'd usually prefer to have done the conversion physically on an indentical unit myself beforehand but i don't have one available so i'm just a little paranoid.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  5. #14
    Member
    Join Date
    Jun 2015
    Location
    FO
    Posts
    10
    Rep Power
    0

    Default

    more yada yada... we are getting closer... ty again...

    no i did not force change the either the fw_all.bin or resourses.bin ...... the resourses.bin shows N/A in the HWID field so I can not change that one, but I overrode both the fw_all.bin and boot.bin now both have 1516 and i have created a newer .rgn file.... named as you suggest...

  6. #15
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,387
    Rep Power
    1434

    Default

    Cleared for take off Dave ....
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  7. #16
    Member
    Join Date
    Jun 2015
    Location
    FO
    Posts
    10
    Rep Power
    0

    Default

    YAY!!! lol Ok the unit is now says RV760 on the splash page and looks totally different, nothing bad just different theme colors and the like... Interestingly the power/traffic receiver cable comes up and says it is not compatible with this device to charge it... And also the smartlink bluetooth connection does not show active in the smartlink iphone app as I had hoped... Any thoughts???

  8. #17
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,387
    Rep Power
    1434

    Default

    The charger should still work without problem as should the traffic receiver. Does it charge it regardless of the message?

    I hope you don't mean it doesn't show the App icon at all, only that it shows the icon ok but your phone is no longer linked, or that BT is disabled? If you just have to re-ink then follow the manual [p9 in the dezl manual, p10 in the RV's], or the OB help, it's the same procedure for both units. If BT's disabled then go to Settings>Bluetooth and enable it.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  9. #18
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,572
    Rep Power
    5312

    Default

    Sometimes Smartphone link icons appear after restarting GPS. Have you done the final hard reset after flashing?
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  10. #19
    Member
    Join Date
    Jun 2015
    Location
    FO
    Posts
    10
    Rep Power
    0

    Default

    I believe that I did so... Held the bottom right corner and it asked to erase all user data...

    So some back story... I have been having traffic issues with it from the beginning. Garmin sent me out a replacement GTM36. Traffic worked again but off and on... When it did not work the GPS would say that the traffic receiver was not connected even though the GPS was on for 10 hours a day, connected to the GTM36... Recently the screen will now go dim ~5 hrs into a drive and now the device again consistently says that the traffic receiver is not connected again even thought the unit is connected to the GTM 36..... I figure I have a bad GTM36 "again"... I was going to use a regular usb cable and a standard 2.1 amp cig charger to power the unit... I was hoping that a rev to a RV760 from a DEZL760 would enable the smartlink app for iphone and I could receive traffic that way... I did not realize till after I bought the unit that Garmin had no intention of enabling iphone access to smartlink for the DEZL760... However it seems the RV760 is enabled according to the app... Its has been pretty much useless. I am just trying to make it better... Again I appreciate the help..

    So this is what it is now saying when you plug a usb charging device in GTM36 or otherwise...
    "The attached power cable cannot charge your device... Use the cable that was provided with your device..." And the red battery with a exclamation point shows... But if you go into the hidden battery menu (by holding the battery icon) it says power source EXT when you unplug it, it shows BATT and the percentage... It is doing this with the original power cord (GTM36) and a regular usb cable plugged into either a computer or ac brick either a 2.1 amp or 1 amp... The GPS does charge so thats good...

    It seems like I could have a bad GTM36 which is fine... However when it was a DEZL 760 it never said the following... (It just always said it wasnt connected)... It now says...
    "The connected power cable is not compatible with traffic...Traffic service is disabled...Connect the correct power cable to receive traffic service..."

    And still the smartlink is not showing an active connection now thats it thinks its a RV760. I cleared the DEZL bluetooth pairs from both my iphone and GPS... Then re-paired them and then launched the app from the phone, it does not see compatible devices.... However phone functionality between the phone and gps work as before...
    Last edited by jprod; 28th June 2015 at 22:58. Reason: added a sentence

  11. #20
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,387
    Rep Power
    1434

    Default

    I think it's correct that RV 760 will link both iPhone and Android, whereas dezl 760 is limited to Android 2.1> OS. You must have a subscription added for it to work as you've noted. See P11 of the manual to confirm:
    Code:
    Please Login or Register to see the links
    The charger/TMC receiver may not be faulty at all, a bit like lightning striking twice to get 2 dud GTM36. It could be that the unit's USB connection is problematical. It this device within warranty?
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

 

 
Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.