Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 24
  1. #11
    Member
    Join Date
    Sep 2013
    Location
    Bosnia
    Posts
    12
    Rep Power
    0

    Default

    Installed maps now it is working without sound (turn by turn sounds)
    I have sounds like "calculating" and "lost satellite reception"

    When I input where I want to go it doesn't say anything...
    I used pedestrian mode and returned to automobile and it started working.
    After it was shut down and restarted there is no sound again.

    It doesn't show little balloon with distance to next turn.

    When I go to GPS simulation it goes OK. Voice follows turns and shows OK.

    What do I need to do ?

  2.    Advertissements


  3. #12
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    848

    Default

    Try hard reset your nuvi, but create backup of folder GPX where is stored favorites.
    Do you try use some different voice like GB or something else if this will work?

    Maybe problem is only with voice that you use now.
    If you wish, you can [Only registered and activated users can see links. ]

  4. #13
    Member
    Join Date
    Sep 2013
    Location
    Bosnia
    Posts
    12
    Rep Power
    0

    Default

    Quote Originally Posted by lolypop000 View Post
    Try hard reset your nuvi, but create backup of folder GPX where is stored favorites.
    Do you try use some different voice like GB or something else if this will work?

    Maybe problem is only with voice that you use now.
    Reset of Nuvi - tried that - nothing new
    Tried British English, American, Serbian, Croatian ... same thing

    I used webupdate few days ago and then it stopped working.

  5. #14
    Member
    Join Date
    Sep 2013
    Location
    Bosnia
    Posts
    12
    Rep Power
    0

    Default

    Can I downgrade firmware or software ?

    What do you suggest ?

    HWID is 851
    SW wersion is 760
    Last edited by sdesic; 6th June 2014 at 19:10.

  6. #15
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    848

    Default

    You can downgrade and see if voice work or not.
    If work, then you can update again to latest verzion and see if will work.
    If you wish, you can [Only registered and activated users can see links. ]

  7. #16
    Member
    Join Date
    Sep 2013
    Location
    Bosnia
    Posts
    12
    Rep Power
    0

    Default

    Can you recommend procedure for downgrade ?
    I am not good with this, as it shows by me bricking nuvi last time I tried this.

  8. #17
    GPSPower Helper

    dasilvarsa's Avatar
    Join Date
    Feb 2011
    Location
    Global
    Posts
    1,160
    Rep Power
    351

    Default

    Please do a hard reset and after play with Nuvi outside for 20 minutes to get a good satellite fix.
    I've had the same problem and always fix it with hard reset !
    Maybe you have 2 maps of the same region active !
    Go for a drive.
    The difference between stupidity and genius is that genius has its limits.
    Albert Einstein.

  9. #18
    Member
    Join Date
    Sep 2013
    Location
    Bosnia
    Posts
    12
    Rep Power
    0

    Default

    Quote Originally Posted by dasilvarsa View Post
    Please do a hard reset and after play with Nuvi outside for 20 minutes to get a good satellite fix.
    I've had the same problem and always fix it with hard reset !
    Maybe you have 2 maps of the same region active !
    Go for a drive.
    I did hard reset (powered up nuvi and held right lower angle of LCD)
    reset was succesful
    waited about 15 minutes outside and got gps fix
    and done that drive without sounds ... 15 minutes more
    only audio signal was when it said recalculating

    later done reset again after I changes to older maps
    and done gps fix again and drive again
    same result

  10. #19
    GPSPower Helper

    dasilvarsa's Avatar
    Join Date
    Feb 2011
    Location
    Global
    Posts
    1,160
    Rep Power
    351

    Default

    Do you have a basemap ? gmapbmap.img
    [Only registered and activated users can see links. ]

    What maps do you have loaded ?
    The difference between stupidity and genius is that genius has its limits.
    Albert Einstein.

  11. #20
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    848

    Default

    Try this:

    - Create backup of your nuvi
    - format it with prepusb
    - add back backup
    - remove all voice from Voice folder
    - disconect nuvi from Pc and create hard reset
    - turn nuvi on
    - turn nuvi off and connect it to Pc
    - run webupdater to download voice file
    - disconnect device from Pc and turn it ON
    - Try if now all work
    If you wish, you can [Only registered and activated users can see links. ]

 

 
Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.