Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 5 FirstFirst 1234 ... LastLast
Results 11 to 20 of 43
  1. #11
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,400
    Rep Power
    1434

    Default

    Quote Originally Posted by pgardella View Post
    The firmware she had me try was "109100010760.rgn". So that's good.
    No, that's BAD. The correct convention to prevent wrong fw flashing would be 109101000760.rgn. Like i said, any other naming can force the flash. Check the rgn file name again, probably you've mistyped it.

    The HWID I noted originally came from G7Win after the call with Garmin, so thankfully its not overwritten.

    I'll try the XP machine, then renaming the 082700010760.rgn to out.rgn and reflash, then try a cure version of the 082700010760.rgn file and let you all know.

    What should the GPS unit say when the firmware update is successful? It goes into Mass Storage Mode, so I'm assuming I can see it in Windows (RMPrepUSB or Disk Management). But does the GPS show anything?
    Don't flash the original fw if the HWID is still 0827, you still need the cure fw loaded for it to be able to reach Mass Storage Mode.

    The unit will be stuck on the splash screen. The cure fw cannot fully boot, which is it's entire purpose so that a faulty file cannot be loaded during the later part of the boot process. As long as the nuvi goes to MSM, you can see the internal files in Windows Explorer, try removing the newly loaded map[s], it may be enough, but you can always then reformat with RMPrepUSB if there are other damaged files as well.

    On the SD possibility, would I just use the "nuvi2x5W_GCDFile__760.gcd" and rename it GUPDATE.GCD? Should it show anything on the screen?
    If you are going to do that from the SD, rename it gupdate.gcd and put it in a Garmin folder on a clean card. If it flashes it'll show 'Loader' above the Garmin logo and maybe a green line briefly below it. Try it before you load the cure. It probably won't read from the SD anyway, and because it stuck on 'Loading maps' I really think it's probably a faulty map file rather than a bad fw but it's worth a try i guess. If it doesn't flash, move on to the cure. Once you've loaded the cure, if removing the maps doesn't work, then reformat it, create a Garmin folder in the root of the unit memory and just flash the original fw as an rgn with updater.exe [named 082701000760.rgn only].
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  2.    Advertissements


  3. #12
    Member
    Join Date
    May 2014
    Location
    US
    Age
    51
    Posts
    19
    Rep Power
    0

    Default

    I tried an XP computer as soon as I came in. No Joy. Still ends on LOADER message with the IOU_UTILITIES.CPP-203-2.8 error. It doesn't show up on any disk utility I have.

    I tried:
    1) 0827001760.rgn as cure and original
    2) same file renamed as out.rgn, both cure and original
    Both done with GarminCure3.

    I still get the following sequence:
    Loader Loading.... <- About 2 seconds
    Software Loading... <- Flashes on screen
    Loader <- Stays on forever

  4. #13
    Member
    Join Date
    May 2014
    Location
    US
    Age
    51
    Posts
    19
    Rep Power
    0

    Default

    The file is "109100010760.rgn" (direct copy and paste). It matches the other file "082700010760.rgn" in terms of naming structure. Those were the files that Garmin sent, by the way, not anything downloaded from the web. In any case, it didn't let me flash it. It said that the firmware was incorrect for this model (I forget the actual wording). When I flash using the GarminCure3 app, it renames the file to "082701000760.rgn" which is what you were expecting. And for my reference, what do the middle six characters represent?

    I've tried flashing with a cure fw many times now, but it always comes up to the LOADER and the Updater utility never says "Update was successful".

    The error message I get on the screen is "MISSING SYSTEM SOFTWARE" (MSS) (Sorry, I just reread my original post, and I left that part out. That would have been helpful for you all to know.) The MSS came sometime during one of the many attempts to use the Cure3 software to boot to MSM. I'm wondering if the missing system software came about because I had downloaded a bad firmware file and flashed the device. Since my initial post yesterday, I have only been working with the files Garmin sent or ones that I've downloaded from Garmin directly.

    I've tried the SD card, and nothing looks like it is happening. I get the MSS error message almost instantly.

  5. #14
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,614
    Rep Power
    5322

    Default

    I'm afraid this is your case
    [Only registered and activated users can see links. ]
    "The main memory chip physically cannot recording."
    You can try ask kunix for further help.
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  6. #15
    Member
    Join Date
    May 2014
    Location
    US
    Age
    51
    Posts
    19
    Rep Power
    0

    Default

    Is it possible to run the commands that are mentioned in that post in my current state? "Erasing the memory with the command ergn not work" How does one do that anyway?

  7. #16
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,614
    Rep Power
    5322

    Default

    Quote Originally Posted by pgardella View Post
    Is it possible to run the commands that are mentioned in that post in my current state? "Erasing the memory with the command ergn not work" How does one do that anyway?
    You still can reach preboot, wait for kunix, may be you can try other flashing options.
    Don't run commands from sd ,if you don't know exactly what are you doing. It can kill nuvi completely.
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  8. #17
    Member
    Join Date
    May 2014
    Location
    US
    Age
    51
    Posts
    19
    Rep Power
    0

    Default

    I'll be waiting then

  9. #18
    Navigation software Moderator

    kunix's Avatar
    Join Date
    Sep 2011
    Location
    Belarus
    Posts
    1,041
    Rep Power
    601

    Default

    pgardella, I've got your PM.
    Can you try flashing RGN file with HWID=827 with boot.bin only? Use RGN_Tool to remove other regions.
    After flashing the device should disconnect from the PC and connect again, and updater.exe should detect it.

    Also can you try flashing RGN file with HWID=827 without boot.bin? Use RGN_Tool to remove boot.bin.
    Last edited by kunix; 3rd June 2014 at 17:43.

  10. #19
    Member
    Join Date
    May 2014
    Location
    US
    Age
    51
    Posts
    19
    Rep Power
    0

    Default

    Bingo! boot.bin only worked. It now shows up in RMPrepUSB, and is detectable by updater.exe. What's the next step?

  11. #20
    Member
    Join Date
    May 2014
    Location
    US
    Age
    51
    Posts
    19
    Rep Power
    0

    Default

    But, to be clear, it does not show up as a normal drive to browse.

 

 
Page 2 of 5 FirstFirst 1234 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.