Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 15 of 16 FirstFirst ... 513141516 LastLast
Results 141 to 150 of 151
  1. #141
    Junior Member
    Join Date
    Feb 2016
    Location
    GREECE
    Posts
    5
    Rep Power
    0

    Default

    Hi,It is possible to change region on DC30,DC40?
    example:To a Greek DC40, load US firmware and to works with a astro320 US

  2.    Advertissements


  3. #142
    Junior Member
    Join Date
    Mar 2016
    Location
    italia
    Posts
    1
    Rep Power
    0

    Default

    has anyone ever heard for astro 320 uses a firmware 4:11 4:31 unlocked that goes throughout europe ???

  4. #143
    Junior Member
    Join Date
    Mar 2016
    Location
    czech republic
    Posts
    1
    Rep Power
    0

    Default Astro 320+T5 US

    Hello,

    We need advice...We tried as you wrote this procedure:
    1. We downloaded 680astro320_340.rgn
    2. We install garmin webupdater and put the shortcut at desktop.
    3. We tried to open the downloaded file by drag and drop with webupdater.exe shortcut.

    But it was not possible to do this..

    So we tried to open downloaded file in program...right click on file and click on open in program, than browse to webupdater.exe..

    This was successfull and it seemed that we upgraded firmware in our Astro320.
    But when we checked firmware version it is still 4.40..

    And the radio is still blocked, when we try to pair with collar..

    When could be the mistake?

    We bought astro in US with firmware version 4.40 and with T5 collar.

    Please could you write the procedure what we should do to "hacked" US astro in EU..the Czech republic.. And to be able pair T5 collar..

    Thank for the advice...

  5. #144
    Master
    Join Date
    Nov 2007
    Location
    St.-Petersburg, Russia
    Posts
    58
    Rep Power
    83

    Default

    No need to use webuptater, use updater.
    And you can't use t5 with 3.40. Use 4.30 patched for american device.

    You need load both in same catalog on computer, run updater.exe, check box on "Usb device".
    Switch off your Astro, press and hold up arrow on Astro and connect it to computer. You need continue to hold arrow on Astro until "Astro 320" will wrote in Usb device window in updater.exe, than click "OK" in computer. After this you can release up arrow button on Astro.
    And once more. You need check Astro and SD card, if the file "Garmin/gupdate.gcd" exist you need to erase it.

    Sorry my English...
    Last edited by Fa_Piter; 4th April 2016 at 19:22.

  6. #145
    Junior Member
    Join Date
    Jun 2016
    Location
    Athens
    Posts
    2
    Rep Power
    0

    Default

    Hi all,

    I can't seem to be able to downgrade with webupdater. No matter what I do, the forced update to a previous version (although webupdater reports that it completed successfully) when I power up again the device is on 4.40 firmware. With cure3 and updater I'm able to downgrade to version 3.40 . Another thing that happened after various attempts is that now only English are available and in Setup >system >Language it shows missing.
    After the downgrade is finished isn't it supposed to show the downgraded version in GarminDevice.xml and system.xml ?
    I suspect it has something to do with the two xml files in device .
    Anyone with firmware 3.40 to share system.xml and GarminDevice.xml ?

  7. #146
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,406
    Rep Power
    1435

    Default

    @fatoldsun
    Read CAREFULLY Fa_Piter's post immediately above yours, use [Only registered and activated users can see links. ] with RGN file and then put the device in preboot mode to flash as described. Sharing XML files is not applicable, re-created on every boot cycle and specific to individual devices.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  8. #147
    Junior Member
    Join Date
    Jun 2016
    Location
    Athens
    Posts
    2
    Rep Power
    0

    Default

    Quote Originally Posted by Neil View Post
    @fatoldsun
    Sharing XML files is not applicable, re-created on every boot cycle and specific to individual devices.
    Yes I understand that . The think is that when I first tried to downgrade the device I bricked it at first I have done all
    shorts of things I read here and there. I did do the procedure correctly and the device gets downgraded . What worries me is that
    no matter what i do on the astro storage drive (not the SD) delete, format etc nothing seems to get change in reboots (unless
    I don't do a proper reboot ?) . I delete the system.xml or GarminDevice.xml and it does not get re-created ! The device doesn't see the gpamprom on the astro storage but if I move it to SD then it sees the map. I suspect there is something wrong in the storage settings of astro ? I read on another forum that you can format the storage device (I did so) and the device re-creates the necessary files on reboot
    but this doesn't happen on my device ! I would appreciate any help from someone who knows about it ,as this is not my device (some fellow gave it to me to upgrade it, but he forgot initially to tell me that it was bought from the states and now I got myself in the middle of this situation...)
    Thanks for your help anyway

  9. #148
    Junior Member
    Join Date
    Sep 2016
    Location
    Sverige
    Posts
    2
    Rep Power
    0

    Default

    My problem is when i downgrade from 4.40 the screen turns upside down after version 3.80 and is placed a bit to the left, do anyone have a solotion to this problem?

  10. #149
    Junior Member
    Join Date
    Sep 2016
    Location
    aaaaaa
    Posts
    1
    Rep Power
    0

    Default

    thanks a lot I fix my 320 with a firs method....y a awesome

  11. #150
    Junior Member
    Join Date
    Oct 2016
    Location
    Ankara Turkey
    Posts
    2
    Rep Power
    0

    Default Garmin Astro 320 Downgrade Problem...

    Hi,

    I bought an Astro 320 and T5 collar from Amazon for using Turkey... When I first open the Astro 320 device I met a message that says
    "Radio Function is disabled". I searched on the internet and found your solution. My device software version was v4.40 and I downgraded to v3.40 with your way (solution). Everything was OK but except one thing the devie screen was REVERSE. I tried to solve this problem but I couldn't. Is anybody can help me about this REVERSE screen problem or How can I solve "Radio Function is disabled" problem.

    Thanks from now.

 

 
Page 15 of 16 FirstFirst ... 513141516 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.