Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16
  1. #11
    Member
    Join Date
    Apr 2010
    Location
    Hong Kong
    Posts
    18
    Rep Power
    0

    Default

    yes i did format it , i got a backup copy of all the files so i just copy it back. now windows won't detect it or only as a ?MTP devices.. think i make a mess of it. The devices is a nuvi3560R which i brought from china.
    Attached Images Attached Images
    Last edited by at217; 4th April 2014 at 08:43.

  2.    Advertissements


  3. #12
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,388
    Rep Power
    1434

    Default

    It appears to be showing the latest version of China fw, V2.80. Is that what you used to make the cure? BTW, you should edit that image to remove your UID.

    I've moved the above posts into a separate thread from [Only registered and activated users can see links. ].
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  4. #13
    Member
    Join Date
    Apr 2010
    Location
    Hong Kong
    Posts
    18
    Rep Power
    0

    Default

    yes that's what i flash with the cure. any idea how to fix?

  5. #14
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,388
    Rep Power
    1434

    Default

    Yes. You've replaced the files from your backup which could include a corrupt file that 'bricked' it in the first place. Remove every file from the .System folder and from the Garmin folder, just leave the empty folders. Remove everything else, Voice, Vehicle, POI folders and any other files in the root for now [you can put some back later, one by one]. [Only registered and activated users can see links. ], reboot it, clear NV again, then connect to WebUpdater to replace the files with fresh ones. After that connect to MapUpdater to replace the maps which your unit is entitled to. If you want to do it in one go, use GarminExpress instead of WU & MU.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  6. #15
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,572
    Rep Power
    5312

    Default

    You can leave garmindevice.xml in Garmin folder
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  7. #16
    Member
    Join Date
    Apr 2010
    Location
    Hong Kong
    Posts
    18
    Rep Power
    0

    Default

    Thanks everyone, finally get it working again, think i make some mistake when format the nuvi , following [Only registered and activated users can see links. ] then start all over again now its back to normal.:005:

 

 
Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.