Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 6 of 13 FirstFirst ... 45678 ... LastLast
Results 51 to 60 of 121
  1. #51
    Junior Member
    Join Date
    Apr 2016
    Location
    TN
    Posts
    9
    Rep Power
    0

    Default

    So what cable would you recommend and why is mine not sufficient?

  2.    Advertissements


  3. #52
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,587
    Rep Power
    5315

    Default

    Quote Originally Posted by Brick View Post
    So what cable would you recommend and why is mine not sufficient?
    Mate to patch my nuvi, Garmin original cable failed while a stupid cheap cable did the job, don't ask me why.
    I can tell you we got many users experimenting the same. Some experienced users too.
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  4. #53
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,391
    Rep Power
    1434

    Default

    I can endorse that. I have several Nokia microUSB cables all of which work flawlessly with Garmins like dezl 760 which have micro rather than mini USB sockets. One of my many Garmin branded cables won't work at all other than to charge. It's certainly worth trying the neighbours to see what they have lying around to at least eliminate the possibility. If it still drops the Updater.exe connection in preboot with half a dozen different cables then at least you can be absolutely sure it's not a cable problem.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  5. #54
    Junior Member
    Join Date
    Apr 2016
    Location
    TN
    Posts
    9
    Rep Power
    0

    Default

    I use my Garmin daily for work.
    Once this happened to my 760 I immediately bought a 770. The cable I have been using has been the new one from the 770. Brand new and first time being used.
    Would a serial to USB work better or is it just pure luck to get it to work?
    I've tried a few hundred times now with the cables I have.

  6. #55
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,391
    Rep Power
    1434

    Default

    We can only make suggestions from afar, no way to know if it's a cable problem because some will work fine and others don't, maybe even work with most devices but not with one and vice versa but that's rare. Although it's not a definitive test 'cos of what i just stated, if a cable works with one unit it will usually work with another closely related device.

    I personally feel that if you've tried several cables which work with your 770 but none of those work with your 760 then the problem is not the cable and you need to keep trying over and over to flash the 760 as stated. Persistence pays off, it's taken me literally hundreds of attempts to flash some stubborn units and when it finally happens it will catch you by surprise. Find more microUSB cables and use only a PC's rear USB port directly, even try a difference PC. An old XP machine is fine.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  7. #56
    Junior Member
    Join Date
    Apr 2016
    Location
    TN
    Posts
    9
    Rep Power
    0

    Default

    Ok..thanks again.

    I'll sit down for another "flash session" today and see what happens. I will try my other PC too.

  8. #57
    Junior Member
    Join Date
    Apr 2016
    Location
    TN
    Posts
    9
    Rep Power
    0

    Default

    Well that was easy..lol

    I bought a new data cable today and it worked on the first try. Got the firmware loaded.
    Express updated the maps and all is working as normal now.

    Thanks for everything!!
    Last edited by Brick; 24th April 2016 at 23:57.

  9. #58
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,587
    Rep Power
    5315

    Default

    Quote Originally Posted by Brick View Post
    Well that was easy..lol

    I bought a new data cable today and it worked on the first try. Got the firmware loaded.
    Express updated the maps and all is working as normal now.

    Thanks for everything!!
    Great!!

    sent with my phone
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  10. #59
    Junior Member
    Join Date
    Jul 2013
    Location
    rert
    Age
    56
    Posts
    4
    Rep Power
    0

    Default

    Totally bricked my Zumo 590LM today. I put it in a USB charger, but when I checked after a while, the thing was dead. When switched on, it starts for about 3 seconds, then the screen fades out and the Zumo is off again.

    I entered pre-boot (that still works) and installed a Cure firmware, but no success. The cure firmware also boots for about 3 seconds and then the unit switched off. The PC does not recognize the Zumo during normal boot (of either Cure or original firmware).

    I guess it is really bricked. Will see if I can send it back to the supplier.

  11. #60
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,391
    Rep Power
    1434

    Default

    That sounds like a hardware problem, possibly the flash chip has physical damage. If you made the Cure3 firmware correctly the zumo should stick on the logo start-up screen indefinitely [cure fw cannot boot the device] and it should allow Mass Storage Mode. You could try to open it and disconnect the battery for a while to fully discharge the device but i really don't think that will help.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

 

 
Page 6 of 13 FirstFirst ... 45678 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.