Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 9 of 12 FirstFirst ... 7891011 ... LastLast
Results 81 to 90 of 120

Thread: Nuvi 1490 help

  1. #81
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    848

    Default

    This is when you attach standard USB-B cable:

    Spoiler: image
    navaden mini usb b


    And this is when you attach changed cable:

    Spoiler: image
    predelan mini usb b


    @IGNATRON

    Soldering is OK, but we don't know what thing is possible with this cable.
    For how to create this cable, you must search Garmin thread's and you will find all data that you need
    Last edited by lolypop000; 21st December 2013 at 16:13. Reason: add some word's ;)
    If you wish, you can [Only registered and activated users can see links. ]

  2.    Advertissements


  3. #82
    Member
    Join Date
    Dec 2013
    Location
    CA
    Age
    64
    Posts
    27
    Rep Power
    5

    Default

    hi neil
    I tried but stil get the same bin size. So I did the erase and my computer sees the gps with files. When not hooked to the computer i get a white screen with a dot as if its in calibration but it never goes from that screen..

  4. #83
    Navigation software expert

    Giomen's Avatar
    Join Date
    Apr 2009
    Location
    Suomi-Russia
    Age
    49
    Posts
    2,578
    Rep Power
    589

    Default

    Quote Originally Posted by catymag View Post
    I'll get these for Xmas [IMG] but also a factory cable
    Awesome shoes for awesome girl is awesome power. But a factory cable give us a really chance what our queen do not forget her lieges.

    Quote Originally Posted by Neil View Post
    Why the f@#$ would we have snow here Sport? It's the middle of summer! Why don't you get an tugboat and tow an iceberg in from the Arctic Ocean. You and your mates can chip it into snow with icepicks. [Bloody lazy Northerners! mumble grumble ... gotta tell 'em how to do everything ...].
    Opps! You be greedy for quite a bit of snow? What for it you in the middle of summer?
    I may tow any amount of icebergs in from the Arctic Ocean. It is not problem for me. But all of it is very big and officials confiscate its for Olympic 2014 games in Sochy. What is why you and I must stay on a pair of B-double!
    Love your wife? Buy yourself a GPS for answering to her favorite question: "Dear, where are you?".

  5. #84
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,387
    Rep Power
    1434

    Default

    G'day Amos, did you run thru the calibration by pressing the dots? [best to use a stylus or soft lead pencil]. It should then go to the 'Select a Locale' screen, press OK and the unit should run normally.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  6. #85
    Member
    Join Date
    Dec 2013
    Location
    CA
    Age
    64
    Posts
    27
    Rep Power
    5

    Default

    ran thru all the dots for awhile it doesn't seem to stop.

  7. #86
    Member
    Join Date
    Dec 2013
    Location
    CA
    Age
    64
    Posts
    27
    Rep Power
    5

    Default

    ok it took several tries good to go now.
    thanks

  8. #87
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,387
    Rep Power
    1434

    Default

    Yeah, that's why i said use a stylus or pencil. If you use your finger-tip it needs a few goes to get the calibration right. Glad you're sorted finally. Nice Xmas present for you. Cheers.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  9. #88
    I know where I am

    Magnetron's Avatar
    Join Date
    Nov 2011
    Location
    W. Australia
    Age
    64
    Posts
    3,285
    Rep Power
    260

    Default

    I don't have one of these devices, just wanted to see some pics LOL
    Good to see amos1 you sort your problem out.
    MagnetronLegacy
    Can't see a link/attachment? Don't post asking why. Just 'Like' the post & hit F5:
    THE LIKE BUTTON IS NOW IN THE BOTTOM LEFT HAND CORNER
    Posts serving no purpose like thanks or to ask about links go to [Only registered and activated users can see links. ] or are deleted, it's GPS Power policy.

  10. #89
    Member +
    Join Date
    Mar 2012
    Location
    Earth
    Posts
    39
    Rep Power
    45

    Default

    Hello folks and Happy Newyear.

    Sorry to bump into this thread, but i THINK i have the same problem as Amos1
    I have been reading this whole thread 3-4 times, and finding it very confusing.

    What I can say about the device is, its a Nuvi 1490 from Europe with lifetime maps.
    Got it from a freind who says "just wont turn on anymore"
    But it will turn on, but wont go pass the boot/Garmin screen.
    It seems to me it dosent load software or maps, just showing the Garmin logo.
    Also my computer cant "see" the device.

    The ONLY thing i have tried for now, is pre boot mode, and if WebUpdater is running
    it can "see" the 1490 but i cant reinstall firmware this way, it gives me an error.

    So before i do anything else, i would like some advice or solution to this problem.
    I have tried to work with RGN_Tool.exe and Updater.exe before some month ago,
    to enable all features on a Nuvi 3760T, but i am not at all professional in this business.

    One more thing, i have another 1490 with broken screen, so was thinking about
    changing the screen, but this one dont have lifetime maps

  11. #90
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,563
    Rep Power
    5310

    Default

    First of all read here:
    Code:
    Please Login or Register to see the links
    we'll avoid confusion
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

 

 
Page 9 of 12 FirstFirst ... 7891011 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.