Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18
  1. #11
    Junior Member
    Join Date
    Nov 2013
    Location
    Thailand
    Age
    39
    Posts
    7
    Rep Power
    0

    Default

    Thanks Catymag,

    I have tried RMPRepUSB but this program couldn't detect Garmin drive (show 0 drive).
    Note: Even I install Garmin USB driver but my PC not show garmin usb drive.
    Garmin updater could detect USB when I enter in pre-boot mode only.
    For normal, PC and RMPRepUSB couldn't detect USB drive.
    Highly appreciated other advice too.

    Thanks,

    JUR

  2.    Advertissements


  3. #12
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,642
    Rep Power
    5327

    Default

    Are you using RMPrepUSB ALLDRIVES ?
    9PoXuWQ
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  4. #13
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    849

    Default

    @juryang

    Do you try with procedure in previous page in post #9 ?

    You must first install cure and then prepusb will see your device.
    If you wish, you can [Only registered and activated users can see links. ]

  5. #14
    Navigation software Moderator

    kunix's Avatar
    Join Date
    Sep 2011
    Location
    Belarus
    Posts
    1,041
    Rep Power
    601

    Default

    juryang
    Nuvis with healthy hardware shouldn't reboot when a firmware is flashed in the pre-boot mode.
    Learn how to flash a firmware before playing with RMPREPUSB and GarminCure3.

  6. #15
    Junior Member
    Join Date
    Nov 2013
    Location
    Thailand
    Age
    39
    Posts
    7
    Rep Power
    0

    Default

    Catymag and lolypop000,

    Thanks for your advise, Anyway I always keep press / hold on top left of screen after enter in pre-boot mode.
    Any try to flash within 10 sec. but it's always reboot and constantly error every time.
    But I have some abnormal before flashing could start and error is .. It's always error as "No update are available for your product".
    I have to click "OK" in updater several time til it could start the flashing initialization then Nuvi reboot..
    Is it some thing wrong with my cure file..

    Note: I cure it by downloaded file as..
    - nuvi13xxand14xxseries_GCDFile__620.gcd
    - nuvi13xxand14xxseries_GCDFile-MTK__620.gcd
    and get the out put file as.. 097201000620.rgn (in generated temp folder)..
    And I have to move updater in above temp file before executing it.

    Is my curing correct.?
    Any further advice is appriciated..

    JUR

  7. #16
    Junior Member
    Join Date
    Nov 2013
    Location
    Thailand
    Age
    39
    Posts
    7
    Rep Power
    0

    Default

    I have tried it both in WinXP & Win7 but the result is same..
    Nuvi constantly reboot and error..

  8. #17
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,642
    Rep Power
    5327

    Default

    You must use the right HWID rgn file, what is your device HWID? Do you have a Nuvi back up?
    Or try to use [Only registered and activated users can see links. ]
    If it's Thai , it's can be HWID 1133, but check it! Dont flash a firmware for different HWID.
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  9. #18
    Member + ujang_je's Avatar
    Join Date
    Dec 2008
    Location
    Tinggi Island-Malaysia
    Posts
    54
    Rep Power
    27

    Default

    Dear Juryang,

    You can refer to my post when i'm having same problem like you with my Nuvi 2465,

    [Only registered and activated users can see links. ]

 

 
Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.