Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 10 of 10
  1. #1
    Member
    Join Date
    Jan 2013
    Location
    Location
    Posts
    11
    Rep Power
    0

    Default Running ldr.bin on Oregon 6xx

    Hi,

    Has anyone tried running some commands (rrgn for example) using ldr.bin (boot region) file on SD card on Oregon 6xx? Does it work?

  2.    Advertissements


  3. #2
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    848

    Default

    Try and let us know if work or not.

    In FW you have rrgn command so you have 99% that scan will work.
    Last edited by lolypop000; 5th September 2013 at 17:40.
    If you wish, you can [Only registered and activated users can see links. ]

  4. #3
    Member
    Join Date
    Jan 2013
    Location
    Location
    Posts
    11
    Rep Power
    0

    Default

    Very helpful, indeed :-)
    I've tried and it doesn't work, that's why I'm asking for somebody else's experience.

  5. #4
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    848

    Default

    What command do you add in update.txt?

    Try with this and report if work

    [Only registered and activated users can see links. ]

    Extract rar on empty SD
    Last edited by lolypop000; 5th September 2013 at 18:55.
    If you wish, you can [Only registered and activated users can see links. ]

  6. #5
    Important User
    Join Date
    Dec 2010
    Location
    Somewhere over the Rainbow
    Posts
    347
    Rep Power
    44

    Default

    Bear in mind that 6xx covers Oregon 650 and 600. But these devices are slightly different.

  7. #6
    Member
    Join Date
    Jan 2013
    Location
    Location
    Posts
    11
    Rep Power
    0

    Default

    I used rrgn for regions 5 and 14, and my SD card looks exactly as the files you uploaded - it's been already posted on this forum, how to do it. That's why I asked if somebeody has tried and succeeded reading a region on Oregon 6xx. I'm aware that the 600 is different from 650 - at least hardware is different. The firmware is the same and the chipset is the same, only the functionality is different (based on some configuration).
    Is there anybody who has tried running any commands by ldr.bin on Oregon 6xx?

  8. #7
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    848

    Default

    Do you try with pack that i upload?

    First try with this pack:

    [Only registered and activated users can see links. ]

    If you dont have after process is over bin files in folder Garmin then try with this pack:

    [Only registered and activated users can see links. ]
    If you wish, you can [Only registered and activated users can see links. ]

  9. #8
    Member
    Join Date
    Jan 2013
    Location
    Location
    Posts
    11
    Rep Power
    0

    Default

    I tried both - still the same result. The unit boots, then (after some copyright messages) screen refreshes (blinks), "LOADER" message is being displayed and the unit freezes with this message on screen. So the loader is run, but nothing happens after.

  10. #9
    GPSPower Helper

    dasilvarsa's Avatar
    Join Date
    Feb 2011
    Location
    Global
    Posts
    1,160
    Rep Power
    351

    Default

    Did you wait for a while ?
    Do you have update.log in memory card ?

    e.g.

    nüvi 34xx Series Software Version 7.20, UID: xxxxxxxxxx, HWID: xxxxxxxxxxx
    ------------------------------------------------------------------------------
    Parsing "rrgn,41,1:/41.bin"
    Success
    Parsing "rrgn,140,1:/140.bin"
    Success
    Parsing "reboot"
    Last edited by dasilvarsa; 7th September 2013 at 18:05.
    The difference between stupidity and genius is that genius has its limits.
    Albert Einstein.

  11. #10
    Member
    Join Date
    Jan 2013
    Location
    Location
    Posts
    11
    Rep Power
    0

    Default

    No, no changes on the SD card, no new files. That's why I wrote that nothing happens after the loader is run. In fact on earlier FW versions there was a system error message in one of the files on the internal file system, which most probably means that the loader is stuck in an infinite loop. However on the newer FW versions (currently 3.10) I can see no such error log. I suspect it's just a FW bug that the rrgn (and probably other) command doesn't work, but somebedy would have to confirm it on his unit.

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.