Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 3 of 3 FirstFirst 123
Results 21 to 28 of 28
  1. #21
    VIP Master
    isg's Avatar
    Join Date
    Jun 2009
    Location
    Europe
    Posts
    170
    Rep Power
    81

    Default

    I also checked with another computer, even two different computers on XP and Vista, but result was same. Both of other computers have never seen any other Garmin device or programs.
    The conclusion is that it is something internal in device FW or elsewhere.
    So far my decision is to return it to Garmin as device is under warranty.
    I have all copies needed for device /full backup, region 41, maps/ and I have enough experience to weep properly unit and to restore it in full.
    But my understanding is that: why should I /user/ bother myself with all that stuff? Imagine that I do not know what to do or by chance I do something wrong or things went wrong for whatever reason? If Garmin Co is so advanced, well known and they proclaim that they are at least the best , then lets prove it. In the end of the day my money are with biggest value for me. And as the unit is not cheap at all, why should I bear any risk instead of them?
    Unit goes to Garmin today. I'll keep you posted about results.

  2.    Advertissements


  3. #22
    VIP Master
    isg's Avatar
    Join Date
    Jun 2009
    Location
    Europe
    Posts
    170
    Rep Power
    81

    Default

    To confirm my problem and to solve it, Garmin International yesterday released 35x7 and 2xx7 update 3.80 where they said among other fixes:
    Fixed issue with device offering to update certain files after they were previously installed.

    I hope that that ends this thread.

    In order to get the update you may:
    [Only registered and activated users can see links. ]
    or to use WebUpdater.
    As my unit is in Garmin hands let's see did and how they will solve my problem.
    Even fix is not confirmed yet, I think thread can be marked as solved and to be closed.
    Last edited by isg; 4th September 2013 at 06:58.

  4. #23
    VIP Master
    isg's Avatar
    Join Date
    Jun 2009
    Location
    Europe
    Posts
    170
    Rep Power
    81

    Default

    So far so good.
    Apparently Garmin has solved the problem with issue with device offering to update certain files after they were previously installed. No problems after install.
    And for the moment can't fine something wrong with device operation....
    But! I still have 3 /three/ points to access pre-boot mode from startup screen: upper right corner, spot over G and bottom left corner.
    And to add:
    Just update unit to NTU 2014.20 - the map is on SD card where I have folder Garmin and the name of the map is gmapprom.img. It is not in Gamin/map folder!
    The map is fully operational.....
    Last edited by isg; 8th September 2013 at 15:00.

  5. #24
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,647
    Rep Power
    5329

    Default

    Yes , Mapupdater put gmapprom in sd/Garmin.
    More infos :
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  6. #25
    VIP Master
    isg's Avatar
    Join Date
    Jun 2009
    Location
    Europe
    Posts
    170
    Rep Power
    81

    Default

    I missed that info. Thank you.
    I used GE to update the map, but it seems to work like Map updater.
    Did someone know why then GarminDevice.xml on SD still shows only gmapsupp as option?

    Sent from my GT-I9300 using Tapatalk 4

  7. #26
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,407
    Rep Power
    1435

    Default

    From my NA 3597 GarminDevice.xml:

    <DataType><Name>PreProgrammedMaps</Name>-<File>-<Specification><Identifier>IMG</Identifier></Specification>-<Location><Path>.System</Path><BaseName>gmapprom</BaseName><FileExtension>img</FileExtension>-<Extensions>-<dtlx:DataTypeLocationExtension><dtlx:ExternalPath>Garmin/</dtlx:ExternalPath></dtlx:DataTypeLocationExtension></Extensions></Location><TransferDirection>InputOutput</TransferDirection></File></DataType>-<DataType><Name>SupplementalMaps</Name>-<File>-<Specification><Identifier>IMG</Identifier></Specification>-<Location><Path>Map</Path><BaseName>gmapsupp</BaseName><FileExtension>img</FileExtension>-<Extensions>-<dtlx:DataTypeLocationExtension><dtlx:ExternalPath>Garmin/</dtlx:ExternalPath></dtlx:DataTypeLocationExtension></Extensions></Location><TransferDirection>InputOutput</TransferDirection></File>
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  8. #27
    VIP Master
    isg's Avatar
    Join Date
    Jun 2009
    Location
    Europe
    Posts
    170
    Rep Power
    81

    Default

    Just for info:
    Now my 3597 has 3.80 SW and all updates pass smoothly. All except languages - GE menu, Device, Optional updates, Language files not currently in use.
    GE goes through update process, unit starts, and then when I connect the unit - same update shows up. Just like I never did this procedure.
    I have tried English language - 383 MB, Bulgarian, Deutsch, Russian and Afrikaans - one and the same result.
    Cleared NV, even loaded again 3.80 - no change.
    More or less - bug fixing in SW should continue. Garmin fixed some problems and left some for next bug fixing. Apparently SW developers in Garmin want to prove that there is no one like them.

  9. #28
    Navigation software expert

    Giomen's Avatar
    Join Date
    Apr 2009
    Location
    Suomi-Russia
    Age
    49
    Posts
    2,579
    Rep Power
    589

    Default

    Please check garmindevice.xml for 3.80 version of SW. It has two occurrence in this file:

    <SoftwareVersion>XXX</SoftwareVersion>

    and

    <UpdateFile><PartNumber>006-B1603-00</PartNumber><Version><Major>X</Major><Minor>XX</Minor></Version><Path>.System</Path><FileName>GUPDATE.GCD</FileName></UpdateFile>
    Love your wife? Buy yourself a GPS for answering to her favorite question: "Dear, where are you?".

 

 
Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.