Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19
  1. #11
    Member Mark65's Avatar
    Join Date
    Feb 2013
    Location
    Minbari Space
    Posts
    24
    Rep Power
    0

    Default

    Hi
    Yes I installed the full map and the asr files also jvc, sq lite and g2s, same as with the .40, to be honest Im in the UK and not likely to drive to the Netherlands lol ,so I have the .40 NTU version on now which works fine so I may as well leave it. I did try the asr from 2 different sites with the same result. Unless I try the 24/5xx and 34/5xx versions, Im currently using the 37xx asr which work on the .40 version.
    Thanks
    Last edited by Mark65; 27th May 2013 at 11:29.

  2.    Advertissements


  3. #12
    GPSPower Helper

    dasilvarsa's Avatar
    Join Date
    Feb 2011
    Location
    Global
    Posts
    1,160
    Rep Power
    351

    Default

    Did you intall the full map from the Mapsource or Downloaded .img ?
    If some tiles are left out then it's possible that it don't work.
    Anyways 2014.10 will be here soon.
    It would be nice to solve the problem though.
    The difference between stupidity and genius is that genius has its limits.
    Albert Einstein.

  4. #13
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,406
    Rep Power
    1435

    Default

    No, don't bother trying the 24/25x5, 34/35xx (ASR'2') files, the 2460 uses the ASR'1' files same as the 37x0 series. As you say, unless you go to NL the EU 2013.40 will be fine. As dasil points out, you must have the complete EU map for asr to work properly. Seems you're sorted. Cheers.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  5. #14
    Member Mark65's Avatar
    Join Date
    Feb 2013
    Location
    Minbari Space
    Posts
    24
    Rep Power
    0

    Default

    Quote Originally Posted by dasilvarsa View Post
    Looks Like the .SRX and .ASR files are missing.

    These are specific to the Map Version and Model of GPS
    Also I believe that you have to install the Full Map for Voice Command to Work

    There are files for NTU
    [Only registered and activated users can see links. ]
    When I try these it says not available for England

  6. #15
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    849

    Default

    What ASR file you download?
    Change voice and Text to US and try if you have the same error.
    If you wish, you can [Only registered and activated users can see links. ]

  7. #16
    GPSPower Helper

    dasilvarsa's Avatar
    Join Date
    Feb 2011
    Location
    Global
    Posts
    1,160
    Rep Power
    351

    Default

    I just did an experiment on my 3490.
    Installed CN South Africa 2013.40 map from mapinstall to Unit, Left out 1 very small tile.
    When I tried Voice Command I get this feature is not available for South Africa in British English.
    I then Installed again this time making sure that all tiles are selected and it works like a dream.
    Please Check That you have 100% of all tiles selected. I'm almost sure that 1 tile slipped you by somewhere.
    The difference between stupidity and genius is that genius has its limits.
    Albert Einstein.

  8. #17
    Member Mark65's Avatar
    Join Date
    Feb 2013
    Location
    Minbari Space
    Posts
    24
    Rep Power
    0

    Default

    Hi
    1xsrx and 10x asr files from link in post 14. will try once more if not will stay with .40

    Ooops just noticed it was the map not asr, I will download map again and see

    Thanks
    Last edited by Mark65; 27th May 2013 at 13:13.

  9. #18
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,642
    Rep Power
    5327

    Default

    Quote Originally Posted by dasilvarsa View Post
    I just did an experiment on my 3490.
    Installed CN South Africa 2013.40 map from mapinstall to Unit, Left out 1 very small tile.
    When I tried Voice Command I get this feature is not available for South Africa in British English.
    I then Installed again this time making sure that all tiles are selected and it works like a dream.
    Please Check That you have 100% of all tiles selected. I'm almost sure that 1 tile slipped you by somewhere.
    See also:
    [Only registered and activated users can see links. ]
    There is a reply from Garmin support about this issue
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  10. #19
    Member Mark65's Avatar
    Join Date
    Feb 2013
    Location
    Minbari Space
    Posts
    24
    Rep Power
    0

    Default

    Hi
    The voice recognition works in English it will ask me what town but when I reply it does nothing and also when spelling but volume favourites and "back" all work fine, it will just not search for locations
    Ive put the .40 back and its fine all voice commands work. I could only try the 5 part rar on zippy files (netload.in wont work) as others wont work or take days to download, I used the files from here:
    [Only registered and activated users can see links. ]
    Now its annoying me lol, it must work.

    Mark

 

 
Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.