Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 10 of 10
  1. #1
    Junior Member Nüvi1255T's Avatar
    Join Date
    Oct 2011
    Location
    Germany
    Posts
    6
    Rep Power
    0

    Default Nüvi 775T - write protected?

    I’ve bought a cheap Nüvi 775T with a broken on/off-switch. I solder another on/off-switch and the 775T works again – but with a strange behavior! I changed the settings, turned the 775T off and on again, my settings are disappeard and the old settings are back. I deleted old maps and some voices, turned it off and on, the maps and the voices are back again. The „GarminDevice.xml“ stays on the date „04.10.2011“ after every new start!

    The 775T has fw 2.30. I flashed newer firmwares with Garmin-updater.exe successfully, after reboot the firmware is back to 2.30. I made a hardreset successfully (change country and language), turned it off an on again, the old settings are back.

    I tried to format the 775T with Windows XP – fail.
    I tried to format the 775T with Windows 7 – fail.
    I tried to format the 775T with HDD Low Level Format Tool 4.25 – fail.
    I tried to format the 775T with RMPrepUSB – fail. (all several times)
    Then I tried a Quick Size Test with RMPrepUSB and get this result:

    [Only registered and activated users can see links. ]

    Is there any chance to cure the memory chip?

  2.    Advertissements


  3. #2
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,583
    Rep Power
    5315

    Default

    May be reading here Q19 and Q20 can help
    Code:
    Please Login or Register to see the links
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  4. #3
    GPSPower Helper

    dasilvarsa's Avatar
    Join Date
    Feb 2011
    Location
    Global
    Posts
    1,160
    Rep Power
    351

    Default

    Have you tried to re-flash the device in pre-boot mode ? I think that you did this already:
    Maybe you can try to flash Garmincure3 in cure mode and then try to format using rmprepusb.

    Try this from dos box chkdsk F: /F (nothing to lose)
    Most likely faulty flash chip.
    The difference between stupidity and genius is that genius has its limits.
    Albert Einstein.

  5. #4
    Junior Member Nüvi1255T's Avatar
    Join Date
    Oct 2011
    Location
    Germany
    Posts
    6
    Rep Power
    0

    Default

    Hello dasilvarsa,

    no luck at all: I flashed the 775T with Garmincure3 in cure mode successfully, then formatted it with RMPrepUSB also successfully, rebooted it and stuck now in „SYSTEM SOFTWARE MISSING“. Windows and RMPrepUSB don’t recognize it anymore.
    One comfort: I can get in pre-boot mode and Garmin-updater recognize the 775T. Is there a way to get it back to mass storage mode?

  6. #5
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,583
    Rep Power
    5315

    Default

    Cure is just to let pc to recognize nuvi as storage to format or remove corrupted files , now flash original firmware with updater.exe, create Garmin folder in it and restart , then run webupdater
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  7. #6
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    849

    Default

    Try flash with Original or Cure FW again if you then have mass storage access.
    What HWID use your nuvi?
    If you wish, you can [Only registered and activated users can see links. ]

  8. #7
    Junior Member Nüvi1255T's Avatar
    Join Date
    Oct 2011
    Location
    Germany
    Posts
    6
    Rep Power
    0

    Default

    HWID is 870, I’ve flashed it with „087001000440.rgn“ again successfully (Cure- and Original-Fw). After I seperated the 775T from USB, it reboots and nothing changed.

    Now I flashed the 775T with „QuickCure3-with-flasher“ also successfully, but after the reboot nothing changed. It’s strange.

    Another experiment: I flashed with Garmincure3 and „087001000450.rgn“, stayed on USB, then I flashed immediately with „QuickCure3-with-flasher“ and it shows the error „EXCEPTION: cannot flash region 12“.

    Any ideas?

    Note by MOD: I merged your 3 post : 3 sharks that I run into my eyes are too many Use the button Edit post,please. Thanks for understanding
    Last edited by Roger; 14th May 2013 at 21:12. Reason: merged posts+ join Note

  9. #8
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,583
    Rep Power
    5315

    Default

    but , have you formatted after cure ?
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  10. #9
    Navigation software Moderator

    kunix's Avatar
    Join Date
    Sep 2011
    Location
    Belarus
    Posts
    1,038
    Rep Power
    601

    Default

    Quote Originally Posted by Nüvi1255T View Post
    Another experiment: I flashed with Garmincure3 and „087001000450.rgn“, stayed on USB, then I flashed immediately with „QuickCure3-with-flasher“ and it shows the error „EXCEPTION: cannot flash region 12“.
    That was a meaningless experiment It won't help for sure.

  11. #10
    Junior Member Nüvi1255T's Avatar
    Join Date
    Oct 2011
    Location
    Germany
    Posts
    6
    Rep Power
    0

    Default

    Yes, you are right. First I want to go back to mass storage mode. Windows and RMPrepUSB don’t recognize my 775T anymore. That's why I couldn’t format it. USBDeview recognize my 775T. It isn’t dead.

    Yet another experiment: I tried to backup region 41 with a sd-card. I write this command :

    rrgn,41,1:/41.bin
    reboot

    in update txt on the sd-card. But my Nüvi 775T backup region 52 (not region 41) up to 78% then it stop and reboot.

    I think, the 8Gb memory chip in the Nüvi 775T is in great confusion. Does somebody know a tool or a software to cure it?
    Last edited by Nüvi1255T; 14th May 2013 at 23:03. Reason: merged posts

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.