Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 1 of 3 123 LastLast
Results 1 to 10 of 21
  1. #1
    Member
    Join Date
    May 2013
    Location
    Ireland
    Age
    40
    Posts
    10
    Rep Power
    0

    Default Garmin Nuvi 710i won't connect to computer in usb mode, but it does charging

    Hi all

    I've a Garmin Nuvi 710 and Bluetooth won't work, also when i plugged the USB cable in computer Garmin doesn't seem to be visible in Windows (even with SD card in it), but it does charging. Any tips&tricks? Software Version is 4.60, Audio Version missing, GPS SW Version: 3.00s.

    [Only registered and activated users can see links. ][Only registered and activated users can see links. ][Only registered and activated users can see links. ][Only registered and activated users can see links. ]
    Last edited by asgaard76; 12th May 2013 at 18:39. Reason: Garmin Nuvi 710

  2.    Advertissements


  3. #2
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    849

    Default

    Clean contacts on nuvi.
    If you wish, you can [Only registered and activated users can see links. ]

  4. #3
    Member
    Join Date
    May 2013
    Location
    Ireland
    Age
    40
    Posts
    10
    Rep Power
    0

    Default

    Can You tell me how to clean it?

  5. #4
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,575
    Rep Power
    5313

    Default

    What happened before pc didnt recognize it ? USB pins are ok? Have you tried another cable?
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  6. #5
    Member
    Join Date
    May 2013
    Location
    Ireland
    Age
    40
    Posts
    10
    Rep Power
    0

    Default

    Quote Originally Posted by catymag View Post
    What happened before pc didnt recognize it ? USB pins are ok? Have you tried another cable?
    I bought sat nav as it is (with that fault), so don't know what happened. I've tried few cables and still no joy. I've changed firmware in it. Before it had 2.30 and i've used Garmin Cure with 4.60 firmware which was prepared to upload to Garmin. I thought it might help, but still nothing. How can I get into USB mode?

  7. #6
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,575
    Rep Power
    5313

    Default

    Have you flashed Kunix's cure in preboot mode? have you installed Garmin USB drivers?
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  8. #7
    Member
    Join Date
    May 2013
    Location
    Ireland
    Age
    40
    Posts
    10
    Rep Power
    0

    Default

    Quote Originally Posted by catymag View Post
    Have you flashed Kunix's cure in preboot mode? have you installed Garmin USB drivers?
    Yep, USB drivers were installed, i've used one of the sites (N760 HID 754 fw 4.60) Cure and then Original in pre-boot mode (with Loader on the screen)

    I'm in. Will up some pictures in few minutes, but still can't use Webupdater as it's invisible for it, but i can upload POI into Garmin.
    [Only registered and activated users can see links. ][Only registered and activated users can see links. ]

    So "I" would be for SD card, but when i drag on "H" it wants format it? What next?
    Btw.
    In GARMIN folder are POI points only.
    Last edited by asgaard76; 12th May 2013 at 22:26.

  9. #8
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,575
    Rep Power
    5313

    Default

    Have you formatted nuvi with RMPRepUSB after cure ? Do you have GarminDevice.xml in nuvi?
    nuvi 710 is not 760 .
    Edit: hwid 0754 should be ok
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  10. #9
    Member
    Join Date
    May 2013
    Location
    Ireland
    Age
    40
    Posts
    10
    Rep Power
    0

    Default

    Quote Originally Posted by catymag View Post
    Have you formatted nuvi with RMPRepUSB after cure ? Do you have GarminDevice.xml in nuvi?
    nuvi 710 is not 760 .
    Edit: hwid 0754 should be ok
    I've didn't use RMPRepUSB, yet? Should I?? Don't think so that i have GarminDevice.xml in nuvi as it wants formatting when i drag on "H" .

  11. #10
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,575
    Rep Power
    5313

    Default

    You dont have GarminDevice.xml in nuvi. Webupdater cant see nuvi without it.
    Follow this with care:
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    Cure ,format,reflash with original sw then restart nuvi and see if it recreates GarminDevice.xml
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

 

 
Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.