Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21
  1. #11
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    848

    Default

    when you start prepusb change name from HPR707 to Garmin and then format nuvi.
    On empty nuvi create new folder with name Garmin.
    Turn off/on nuvi and you will have garmindevice.xml inside and webupdater will recognize your nuvi
    If you wish, you can [Only registered and activated users can see links. ]

  2.    Advertissements


  3. #12
    Member
    Join Date
    May 2013
    Location
    Ireland
    Age
    40
    Posts
    10
    Rep Power
    0

    Default

    Quote Originally Posted by popotnik View Post
    when you start prepusb change name from HPR707 to Garmin and then format nuvi.
    On empty nuvi create new folder with name Garmin.
    Turn off/on nuvi and you will have garmindevice.xml inside and webupdater will recognize your nuvi
    I've done it, but still no joy. No garmindevice.xml anywhere.
    Can You drop me garmindevice.xml file? Will it work on 710?
    Last edited by asgaard76; 12th May 2013 at 23:33.

  4. #13
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,563
    Rep Power
    5310

    Default

    I dont have GarminDevice.xml for 710, may be someone else.
    It can work just to download files with Webupdater, but it will stay untill you wont restart Nuvi. It is recreated each time the device starts in healthy Nuvi
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  5. #14
    Member
    Join Date
    May 2013
    Location
    Ireland
    Age
    40
    Posts
    10
    Rep Power
    0

    Default

    Thanks guys. I've done it once again and everything seems fine. Webupdater see the nuvi.

    Thanks for Your help and tips.

    All works perfect except Bluetooth which still hangs up when i try to turn it on. I've downloaded the latest firmware for Bluetooth (3.40) via Webupdater, but doesn't help.
    Last edited by asgaard76; 12th May 2013 at 23:58.

  6. #15
    Member
    Join Date
    May 2013
    Location
    Ireland
    Age
    40
    Posts
    10
    Rep Power
    0

    Default

    Any tips how to fix Bluetooth in nuvi, also when i started searching for satellites for first time it tooks a little bit longer than i thought (around 4-5 minutes). Is there any solution for it, also?

    Thanks
    Last edited by asgaard76; 13th May 2013 at 19:00.

  7. #16
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,563
    Rep Power
    5310

    Default

    At cold start after resetting Nuvi is normal, can even last more
    [Only registered and activated users can see links. ]
    for BT if the problem comes from a firmware downgrade as you can read here:
    Code:
    Please Login or Register to see the links
    probably there is no solution, but I see you posted there too
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  8. #17
    Member
    Join Date
    May 2013
    Location
    Ireland
    Age
    40
    Posts
    10
    Rep Power
    0

    Default

    So if i get back to 2.40 version than 3.30 will Bluetooth starts working, again? Can't find any old firmwares for nuvi 17xx.

    Btw. i've red this one
    Code:
    Please Login or Register to see the links
    ,but didn't say anything about Bluetooth solution.

    One more: can i put any files f.e. 3DTerrain/3D buildings, Lane assistant & Junction view?
    Last edited by Neil; 14th May 2013 at 00:38. Reason: Coded link to other forum.

  9. #18
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,387
    Rep Power
    1434

    Default

    Quote Originally Posted by asgaard76 View Post
    ............ One more: can i put any files f.e. 3DTerrain/3D buildings, Lane assistant & Junction view?
    I think only some in 7x5 series support LA & JCV and 3D buildings, but no 7xx supports 3D terrain. Maybe wrong though 710 is an obscure model. Firmware seems to differ in 7x0 range too, Perry site lists 750, 760 & 770 fw's separately. Maybe compare your version 4.6 with the other 4.6 versions to see if one matches. If so its a sure bet the earlier version probably will too:
    Code:
    Please Login or Register to see the links
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  10. #19
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,563
    Rep Power
    5310

    Default

    Quote Originally Posted by asgaard76 View Post
    So if i get back to 2.40 version than 3.30 will Bluetooth starts working, again?
    Not exactly, read the thread I linked, the ones who flashed a firmware ( sorry I dont remember which one) then pulled by Garmin, and reverted back to previous lost BT function forever. If this is your nuvi case, I'm afraid you can do nothing for BT.
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  11. #20
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    848

    Default

    For all nuvi series 7xx is the same FW.
    Old FW was for 710, 750, 760 but new is the same for all 7xx models.
    If you wish, you can [Only registered and activated users can see links. ]

 

 
Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.