Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18
  1. #11
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,573
    Rep Power
    5312

    Default

    Just a bit of experience
    I once had a similar problem with a CH sw and my 1200, .device.xml was corrupted after updating it with Webupdater with US sw, but nuvi was working fortunately.
    The only way to restore .xml was to reflash it to initial alternative CH firmware, then reflash to an old US sw, resetting it at every step: Dasilvarsa wrote the same above
    I think I flashed it at least 30 times before finding a solution lol.
    In your case we should know which kind of damage has been produced in nuvi, I guess you dont have nuvi NV backup
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  2.    Advertissements


  3. #12
    VIP Master
    isg's Avatar
    Join Date
    Jun 2009
    Location
    Europe
    Posts
    170
    Rep Power
    81

    Default

    Of course not:-(. The guy even did not make a file system copy....
    I have never done the procedure you and Dasilvarsa describing - where should I read about it?
    Last edited by isg; 27th April 2013 at 14:34.

  4. #13
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    848

    Default

    On 1xxx series when is corrupted xml, you must flash back to CH or SG FW and then rename text, voice, to tex, voic and clear non vol.
    Then you flash in pre boot with EU/US FW (but not with latest FW) and after this xml is OK
    If you wish, you can [Only registered and activated users can see links. ]

  5. #14
    VIP Master
    isg's Avatar
    Join Date
    Jun 2009
    Location
    Europe
    Posts
    170
    Rep Power
    81

    Default

    In my case most probably will flash back ch sw using updater.exe on empty nuvi. I'll format it prior flashing it. And then will load EU 3790 sw 4.1 . Then hopefully WebUpdater will work. Do I miss something? Hard reset in the begining and after each step?

  6. #15
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,573
    Rep Power
    5312

    Default

    Use sw 3.60 to reflash it to US
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  7. #16
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    848

    Default

    Clear non vol before you flash to ch and then clear non vol before you flash to EU/US FW.
    If you wish, you can [Only registered and activated users can see links. ]

  8. #17
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,573
    Rep Power
    5312

    Default

    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  9. #18
    VIP Master
    isg's Avatar
    Join Date
    Jun 2009
    Location
    Europe
    Posts
    170
    Rep Power
    81

    Default

    Today finally we together with my friend successfully restored nuvi.
    Fortunately the problem was not in Chinese FW loaded /yes, such a FW has been loaded on device as Caty suggested/.
    The problem was a computer virus - unbelievable, don't you think?
    After virus removal, 3790-3.60 loading passed smoothly. Then you know how the story goes .
    My personal gratitude to all of you, who have guided me in this case.
    I have learned a lot from you and hope some day to be in position to return the favour.
    Last edited by isg; 30th April 2013 at 10:21.

 

 
Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.